Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

my vaio is running like a dog

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 01-30-2008
phil carter
 

Posts: n/a
my vaio is running like a dog
Hi

Got a new TZ21MN notebook on monday, created a recovery disc and installed
MS Office 2007.
Have enabled a 60 day trial of Norton Symantec AV.
Have done a Symantec Live update and set Windows updates to automatic
PC is not connected to any networks or the web either wirelessly or via
ethernet cable

CPU was running at 70% pretty much constantly, now dropped to 45%
Memory usage was at 90% pretty much all the time, now dropped to 60%

Since the minute I powered this thing up it has been slow. Today it was
unuseable.
I have done a full systen scan , no virus's detected.

Any suggestions
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-30-2008
phil carter
 

Posts: n/a
RE: my vaio is running like a dog
oh yeah, forgot to say this pc is running Vista Business.

I also checked the system performance and the memory was reporting hard
faults ( whatever these are). Is this significant?

Phil

"phil carter" wrote:

> Hi
>
> Got a new TZ21MN notebook on monday, created a recovery disc and installed
> MS Office 2007.
> Have enabled a 60 day trial of Norton Symantec AV.
> Have done a Symantec Live update and set Windows updates to automatic
> PC is not connected to any networks or the web either wirelessly or via
> ethernet cable
>
> CPU was running at 70% pretty much constantly, now dropped to 45%
> Memory usage was at 90% pretty much all the time, now dropped to 60%
>
> Since the minute I powered this thing up it has been slow. Today it was
> unuseable.
> I have done a full systen scan , no virus's detected.
>
> Any suggestions

Reply With Quote
  #3 (permalink)  
Old 01-31-2008
Errold32
 

Posts: n/a
RE: my vaio is running like a dog
Go into task manager (right click on the taskbar and select it, or
ctrl-alt-delete and select it) and go to the prosesses tab. sort by cpu usage
by clicking the cpu section. click cpu untill the list is sorted from least
to greatest. This will tell you what is using what percentage of your cpu.

the system Idle process will likley seem like it is taking up alot of cpu
time, but in reality it is indicating free cpu time.

hard faults: see comments section of this page

http://msmvps.com/blogs/brianmadsen/...aults-min.aspx



"phil carter" wrote:

> oh yeah, forgot to say this pc is running Vista Business.
>
> I also checked the system performance and the memory was reporting hard
> faults ( whatever these are). Is this significant?
>
> Phil
>
> "phil carter" wrote:
>
> > Hi
> >
> > Got a new TZ21MN notebook on monday, created a recovery disc and installed
> > MS Office 2007.
> > Have enabled a 60 day trial of Norton Symantec AV.
> > Have done a Symantec Live update and set Windows updates to automatic
> > PC is not connected to any networks or the web either wirelessly or via
> > ethernet cable
> >
> > CPU was running at 70% pretty much constantly, now dropped to 45%
> > Memory usage was at 90% pretty much all the time, now dropped to 60%
> >
> > Since the minute I powered this thing up it has been slow. Today it was
> > unuseable.
> > I have done a full systen scan , no virus's detected.
> >
> > Any suggestions

Reply With Quote
  #4 (permalink)  
Old 01-31-2008
Mike Hall - MVP
 

Posts: n/a
Re: my vaio is running like a dog
"phil carter" <philcarter@discussions.microsoft.com> wrote in message
news:355ABA10-6A25-458C-A57A-D15D8862B4FA@microsoft.com...
> oh yeah, forgot to say this pc is running Vista Business.
>
> I also checked the system performance and the memory was reporting hard
> faults ( whatever these are). Is this significant?
>
> Phil
>
> "phil carter" wrote:
>
>> Hi
>>
>> Got a new TZ21MN notebook on monday, created a recovery disc and
>> installed
>> MS Office 2007.
>> Have enabled a 60 day trial of Norton Symantec AV.
>> Have done a Symantec Live update and set Windows updates to automatic
>> PC is not connected to any networks or the web either wirelessly or via
>> ethernet cable
>>
>> CPU was running at 70% pretty much constantly, now dropped to 45%
>> Memory usage was at 90% pretty much all the time, now dropped to 60%
>>
>> Since the minute I powered this thing up it has been slow. Today it was
>> unuseable.
>> I have done a full systen scan , no virus's detected.
>>
>> Any suggestions



Take the machine back from where you bought it and get it exchanged.

Do NOT install or make use of anything Norton on the replacement. Use AVG or
Avast free products.

--
Mike Hall - MVP
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 933620 The operating system stops unexpectedly and you receive a Stop error message after you start the Sony VAIO Camera Capture Utility on a Sony VAIO UX Series Micro PC that is running Windows Vista KBArticles English 0 10-22-2007 20:00
FIX FOR "Windows Explorer has stopped worked" on Sony Vaio Laptops running Vista william.hooper@gmail.com microsoft.public.windows.vista.general 1 08-20-2007 18:30
Cannot run windows update on sony vaio laptop running vista business News.Microsoft.com microsoft.public.windows.vista.general 1 04-26-2007 15:57




All times are GMT +1. The time now is 13:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120