Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Queation about the vista score

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 01-27-2008
diggitydave
 

Posts: n/a
Queation about the vista score

I just started using vista, and I can't seem to get my vista score past
1.0 for Graphics, and gaming graphics. Im using a Radeon x1600 pro
512mb. Ive seen people have good scores with a lot worse as well. I
tried deleting the xml files in
%SYSTEMROOT%\Performance\WinSat\DataStore like I found in another post,
but nothing yet.
Thanks for your time, I'm sure someone here knows what he/she's doing,
unlike me.

- DD


--
diggitydave
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-27-2008
Thiassi
 

Posts: n/a
Re: Queation about the vista score

Which part of the score is giving you a 1.0? Eg. aero, gaming graphics,
cpu, hard drive?

I'd suspect it's down to something like graphic card driver.


--
Thiassi
Reply With Quote
  #3 (permalink)  
Old 01-27-2008
diggitydave
 

Posts: n/a
Re: Queation about the vista score

Thiassi;586988 Wrote:
> I'd suspect it's down to something like graphic card driver.


Yeah thats gotta be the only thing left for me to do. I've tried a few
older drivers as well as the newest and nothing yet.

Thanks for the reply though I'm going to keep trying them till I find a
compatible one


--
diggitydave
Reply With Quote
  #4 (permalink)  
Old 01-27-2008
CB
 

Posts: n/a
Re: Queation about the vista score


"diggitydave" wrote:

>
> Thiassi;586988 Wrote:
> > I'd suspect it's down to something like graphic card driver.

>
> Yeah thats gotta be the only thing left for me to do. I've tried a few
> older drivers as well as the newest and nothing yet.
>
> Thanks for the reply though I'm going to keep trying them till I find a
> compatible one
>
>
> --
> diggitydave
>



Diggitydave,

I use an ATI Radeon X1300 Pro and it gives me a score of 4.2 for Gaming
Graphics and 4.7 for Graphics. I don't understand the low score you are
getting. Do you have the Catalyst Control Center installed also? This should
not make any difference in your score but then again, I don't know.

My system is as follows: AMD Athlon 64X2 4200, ATI Radeon X1300 Pro
256MB, 4GB dual channel RAM and 320GB internal harddrive. My two external
500GB harddrives should have and do not have any bearing on my score. I don't
understand why you are receiving a score of only 1.0 for Graphics and Gaming
Graphics. Have you gone into Device Manager and checked your entries? Have
you run Belarc Advisor or SIW to check your listings?

These are my scores: Processor=4.9, Memory (RAM)=5.9, Graphics=4.7,
Gaming Graphics=4.2 and Primary Hard Disk=5.7, giving me an overall score of
4.2, which is as high as it will ever get unless I upgrade my graphics card,
which I don't intend to do. Personally, I couldn't care less what my scores
are as long as my system functions properly. If everything is running well on
your system and you are able to play games successfully you shouldn't care
about your score.

Performance scores simply give you some idea about the quality and
capabilities of your hardware. If your system is functioning as you wish the
scores are irrelevant. All the driver updates issued by ATI in the past year
have had no effect on my score. It has remained the same, even after
refreshing the performance index. If Aero is functioning properly on your
system you shouldn't be concerned.

Have a nice day.

C.B.
Reply With Quote
  #5 (permalink)  
Old 01-27-2008
mikeyhsd
 

Posts: n/a
Re: Queation about the vista score
probably need to download the latest video driver, install them.
reboot, then have the system recalculate your score./

if you use ATI 8.1 drivers, be aware of a white dot, upper left corner. to remove it, exit Video Control Panel in the tray.



mikeyhsd@sprintpcs.com



"diggitydave" <diggitydave.33tl61@no-mx.forums.net> wrote in message news:diggitydave.33tl61@no-mx.forums.net...

I just started using vista, and I can't seem to get my vista score past
1.0 for Graphics, and gaming graphics. Im using a Radeon x1600 pro
512mb. Ive seen people have good scores with a lot worse as well. I
tried deleting the xml files in
%SYSTEMROOT%\Performance\WinSat\DataStore like I found in another post,
but nothing yet.
Thanks for your time, I'm sure someone here knows what he/she's doing,
unlike me.

- DD


--
diggitydave
Reply With Quote
  #6 (permalink)  
Old 01-28-2008
Ronc
 

Posts: n/a
Re: Queation about the vista score
You can edit the xml file instead of deleting it. (Change the SystemScore
parameter in Notepad.) I boosted my performance from 1.0 to 6.0 that way.
(Yes, I know 5.9 should be the maximum currently possible.)

"diggitydave" <diggitydave.33tl61@no-mx.forums.net> wrote in message
news:diggitydave.33tl61@no-mx.forums.net...
>
> I just started using vista, and I can't seem to get my vista score past
> 1.0 for Graphics, and gaming graphics. Im using a Radeon x1600 pro
> 512mb. Ive seen people have good scores with a lot worse as well. I
> tried deleting the xml files in
> %SYSTEMROOT%\Performance\WinSat\DataStore like I found in another post,
> but nothing yet.
> Thanks for your time, I'm sure someone here knows what he/she's doing,
> unlike me.
>
> - DD
>
>
> --
> diggitydave


Reply With Quote
  #7 (permalink)  
Old 01-29-2008
jens.wannenmacher@gmail.com
 

Posts: n/a
Re: Queation about the vista score
Do you have devices that are not properly installed in your device
manager?
Maybe you should try the following:
* Install the latest drivers for you mainboard chipset
* Install the latest drivers for your graphics card

Just deleting the files in %SYSTEMROOT%\Performance\WinSat\DataStore
won't help. Editing them will not increase the performance of your
system. It will just make vista think you have a more powerfull
machine.

Try to update the drivers I suggested. Btw.: Maybe windows update
offers new drivers too...

Best regards,
Jens
Reply With Quote
  #8 (permalink)  
Old 01-29-2008
R. C. White
 

Posts: n/a
Re: Queation about the vista score
Hi, Dave.

I'm using the same ATI card - PCIe version - and my Graphics score is 4.6,
Gaming graphics is 4.9.

My system is an EPoX MF570sli mobo, AMD 64 X2 5000, 4 GB PC-6400 RAM and 4
SATA II HDs.

My video drivers are just what is built into Windows Ultimate x64. Device
Manager says Radeon X1600/X1650 Series, from ATI, dated 9/28/2007, version
8.421.0.0.

I've used ATI boards for a decade or so and have been through the
download/uninstall-the-old/install-the-new-in-just-the-right-sequence/tweak/tweak-some-more/etc.
process so many times that I could almost do it in my sleep. But I finally
gave up on that rigmarole. With Vista, I just set it and forgot it. I
haven't even visited the ATI website in nearly a year. No Catalyst Command
Center. No Registry hacks. No tweaking. Windows Update takes care of it
for me - and does a good job, apparently, because I never have to worry
about it. It just works. ;<)

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
(Running Windows Live Mail 2008 in Vista Ultimate x64)

"diggitydave" <diggitydave.33tl61@no-mx.forums.net> wrote in message
news:diggitydave.33tl61@no-mx.forums.net...
>
> I just started using vista, and I can't seem to get my vista score past
> 1.0 for Graphics, and gaming graphics. Im using a Radeon x1600 pro
> 512mb. Ive seen people have good scores with a lot worse as well. I
> tried deleting the xml files in
> %SYSTEMROOT%\Performance\WinSat\DataStore like I found in another post,
> but nothing yet.
> Thanks for your time, I'm sure someone here knows what he/she's doing,
> unlike me.
>
> - DD
>
>
> --
> diggitydave


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't update Vista Experience score/rating brapp microsoft.public.windows.vista.general 9 01-24-2009 15:53
Vista Windows Experience Score John microsoft.public.windows.vista.general 6 12-10-2007 18:20
lower vista experience score? Todd Marks microsoft.public.windows.vista hardware devices 3 05-01-2007 07:15
Low Vista Harddrive Score =?Utf-8?B?Y29sbW8=?= microsoft.public.windows.vista hardware devices 3 03-01-2007 15:14
Low Vista Experience Hard Drive Score =?Utf-8?B?Y29sbW8=?= microsoft.public.windows.vista.performance maintenance 0 02-28-2007 01:21




All times are GMT +1. The time now is 20:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120