Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

okay asking again services error

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 01-22-2008
Debbie Graham
 

Posts: n/a
okay asking again services error
Attached is a photo of my error when I right-click on a service to disable
it or start it, etc.

I also went into event viewer and I can't find anything other than this:
Boot-start or system start drivers failed, pcmcia and this one windows
cannot load classes registry file DETAIL: the specified path is invalid

Now I need help here and I;m getting tired of asking this question. If you
cannot help please lead me to where I can get help

Debbie




Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-22-2008
peter
 

Posts: n/a
Re: okay asking again services error
http://support.microsoft.com/kb/322756

1/2 way down the page the section on registry restore
peter

--
DISCLAIMER: If you find a posting or message from me
offensive, inappropriate, or disruptive, please ignore it.
If you don't know how to ignore a posting, complain to
me and I will be only too happy to demonstrate... ;-)


"Debbie Graham" <jgraham1@woh.rr.com> wrote in message
news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
> Attached is a photo of my error when I right-click on a service to disable
> it or start it, etc.
>
> I also went into event viewer and I can't find anything other than this:
> Boot-start or system start drivers failed, pcmcia and this one windows
> cannot load classes registry file DETAIL: the specified path is invalid
>
> Now I need help here and I;m getting tired of asking this question. If
> you cannot help please lead me to where I can get help
>
> Debbie
>
>

Reply With Quote
  #3 (permalink)  
Old 01-22-2008
Debbie Graham
 

Posts: n/a
Re: okay asking again services error
Nope system restore won't help because I don't have a restore point before
this error started. I have been asking since last week for help.

Debbie

"peter" <peterk@nowhere.net> wrote in message
news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
> http://support.microsoft.com/kb/322756
>
> 1/2 way down the page the section on registry restore
> peter
>
> --
> DISCLAIMER: If you find a posting or message from me
> offensive, inappropriate, or disruptive, please ignore it.
> If you don't know how to ignore a posting, complain to
> me and I will be only too happy to demonstrate... ;-)
>
>
> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>> Attached is a photo of my error when I right-click on a service to
>> disable it or start it, etc.
>>
>> I also went into event viewer and I can't find anything other than this:
>> Boot-start or system start drivers failed, pcmcia and this one windows
>> cannot load classes registry file DETAIL: the specified path is invalid
>>
>> Now I need help here and I;m getting tired of asking this question. If
>> you cannot help please lead me to where I can get help
>>
>> Debbie
>>
>>



Reply With Quote
  #4 (permalink)  
Old 01-22-2008
peter
 

Posts: n/a
Re: okay asking again services error
Then I suggest you use the Help and Support option and do an Online
Assistance to an MS Vista Tech.
They usually reply within 0ne day.

If you have an actual Vista DVD you could do a reinstall into the same
directory Vista is installed in now.

peter

--
DISCLAIMER: If you find a posting or message from me
offensive, inappropriate, or disruptive, please ignore it.
If you don't know how to ignore a posting, complain to
me and I will be only too happy to demonstrate... ;-)


"Debbie Graham" <jgraham1@woh.rr.com> wrote in message
news:OJSOjrKXIHA.4740@TK2MSFTNGP02.phx.gbl...
> Nope system restore won't help because I don't have a restore point before
> this error started. I have been asking since last week for help.
>
> Debbie
>
> "peter" <peterk@nowhere.net> wrote in message
> news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
>> http://support.microsoft.com/kb/322756
>>
>> 1/2 way down the page the section on registry restore
>> peter
>>
>> --
>> DISCLAIMER: If you find a posting or message from me
>> offensive, inappropriate, or disruptive, please ignore it.
>> If you don't know how to ignore a posting, complain to
>> me and I will be only too happy to demonstrate... ;-)
>>
>>
>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>>> Attached is a photo of my error when I right-click on a service to
>>> disable it or start it, etc.
>>>
>>> I also went into event viewer and I can't find anything other than this:
>>> Boot-start or system start drivers failed, pcmcia and this one windows
>>> cannot load classes registry file DETAIL: the specified path is invalid
>>>
>>> Now I need help here and I;m getting tired of asking this question. If
>>> you cannot help please lead me to where I can get help
>>>
>>> Debbie
>>>
>>>

>
>

Reply With Quote
  #5 (permalink)  
Old 01-23-2008
Debbie Graham
 

Posts: n/a
Re: okay asking again services error
I don't have a vista dvd only the 6 cd's that you burn for the laptop. It's
all the original settings and software that came with the laptop.

I already don't help and support and did searches

Debbie
"peter" <peterk@nowhere.net> wrote in message
news:OfPpn4QXIHA.3556@TK2MSFTNGP02.phx.gbl...
> Then I suggest you use the Help and Support option and do an Online
> Assistance to an MS Vista Tech.
> They usually reply within 0ne day.
>
> If you have an actual Vista DVD you could do a reinstall into the same
> directory Vista is installed in now.
>
> peter
>
> --
> DISCLAIMER: If you find a posting or message from me
> offensive, inappropriate, or disruptive, please ignore it.
> If you don't know how to ignore a posting, complain to
> me and I will be only too happy to demonstrate... ;-)
>
>
> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
> news:OJSOjrKXIHA.4740@TK2MSFTNGP02.phx.gbl...
>> Nope system restore won't help because I don't have a restore point
>> before this error started. I have been asking since last week for help.
>>
>> Debbie
>>
>> "peter" <peterk@nowhere.net> wrote in message
>> news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
>>> http://support.microsoft.com/kb/322756
>>>
>>> 1/2 way down the page the section on registry restore
>>> peter
>>>
>>> --
>>> DISCLAIMER: If you find a posting or message from me
>>> offensive, inappropriate, or disruptive, please ignore it.
>>> If you don't know how to ignore a posting, complain to
>>> me and I will be only too happy to demonstrate... ;-)
>>>
>>>
>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>>>> Attached is a photo of my error when I right-click on a service to
>>>> disable it or start it, etc.
>>>>
>>>> I also went into event viewer and I can't find anything other than
>>>> this: Boot-start or system start drivers failed, pcmcia and this one
>>>> windows cannot load classes registry file DETAIL: the specified path is
>>>> invalid
>>>>
>>>> Now I need help here and I;m getting tired of asking this question. If
>>>> you cannot help please lead me to where I can get help
>>>>
>>>> Debbie
>>>>
>>>>

>>
>>



Reply With Quote
  #6 (permalink)  
Old 01-23-2008
peter
 

Posts: n/a
Re: okay asking again services error
http://support.microsoft.com/ph/11732

1st line....contact by email
peter

--
DISCLAIMER: If you find a posting or message from me
offensive, inappropriate, or disruptive, please ignore it.
If you don't know how to ignore a posting, complain to
me and I will be only too happy to demonstrate... ;-)


"Debbie Graham" <jgraham1@woh.rr.com> wrote in message
news:e30gR1WXIHA.4896@TK2MSFTNGP06.phx.gbl...
> I don't have a vista dvd only the 6 cd's that you burn for the laptop.
> It's all the original settings and software that came with the laptop.
>
> I already don't help and support and did searches
>
> Debbie
> "peter" <peterk@nowhere.net> wrote in message
> news:OfPpn4QXIHA.3556@TK2MSFTNGP02.phx.gbl...
>> Then I suggest you use the Help and Support option and do an Online
>> Assistance to an MS Vista Tech.
>> They usually reply within 0ne day.
>>
>> If you have an actual Vista DVD you could do a reinstall into the same
>> directory Vista is installed in now.
>>
>> peter
>>
>> --
>> DISCLAIMER: If you find a posting or message from me
>> offensive, inappropriate, or disruptive, please ignore it.
>> If you don't know how to ignore a posting, complain to
>> me and I will be only too happy to demonstrate... ;-)
>>
>>
>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>> news:OJSOjrKXIHA.4740@TK2MSFTNGP02.phx.gbl...
>>> Nope system restore won't help because I don't have a restore point
>>> before this error started. I have been asking since last week for help.
>>>
>>> Debbie
>>>
>>> "peter" <peterk@nowhere.net> wrote in message
>>> news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
>>>> http://support.microsoft.com/kb/322756
>>>>
>>>> 1/2 way down the page the section on registry restore
>>>> peter
>>>>
>>>> --
>>>> DISCLAIMER: If you find a posting or message from me
>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>> If you don't know how to ignore a posting, complain to
>>>> me and I will be only too happy to demonstrate... ;-)
>>>>
>>>>
>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>>>>> Attached is a photo of my error when I right-click on a service to
>>>>> disable it or start it, etc.
>>>>>
>>>>> I also went into event viewer and I can't find anything other than
>>>>> this: Boot-start or system start drivers failed, pcmcia and this one
>>>>> windows cannot load classes registry file DETAIL: the specified path
>>>>> is invalid
>>>>>
>>>>> Now I need help here and I;m getting tired of asking this question.
>>>>> If you cannot help please lead me to where I can get help
>>>>>
>>>>> Debbie
>>>>>
>>>>>
>>>
>>>

>
>

Reply With Quote
  #7 (permalink)  
Old 01-23-2008
Debbie Graham
 

Posts: n/a
Re: okay asking again services error
OH YEAH .............I really love microsoft. Go to start a email support
and now it's saying my Product ID is invalid, I will not pay $59 for
support.

Debbie

"peter" <peterk@nowhere.net> wrote in message
news:3BE8F2EA-ED21-4154-9613-E27B6DDFD34E@microsoft.com...
> http://support.microsoft.com/ph/11732
>
> 1st line....contact by email
> peter
>
> --
> DISCLAIMER: If you find a posting or message from me
> offensive, inappropriate, or disruptive, please ignore it.
> If you don't know how to ignore a posting, complain to
> me and I will be only too happy to demonstrate... ;-)
>
>
> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
> news:e30gR1WXIHA.4896@TK2MSFTNGP06.phx.gbl...
>> I don't have a vista dvd only the 6 cd's that you burn for the laptop.
>> It's all the original settings and software that came with the laptop.
>>
>> I already don't help and support and did searches
>>
>> Debbie
>> "peter" <peterk@nowhere.net> wrote in message
>> news:OfPpn4QXIHA.3556@TK2MSFTNGP02.phx.gbl...
>>> Then I suggest you use the Help and Support option and do an Online
>>> Assistance to an MS Vista Tech.
>>> They usually reply within 0ne day.
>>>
>>> If you have an actual Vista DVD you could do a reinstall into the same
>>> directory Vista is installed in now.
>>>
>>> peter
>>>
>>> --
>>> DISCLAIMER: If you find a posting or message from me
>>> offensive, inappropriate, or disruptive, please ignore it.
>>> If you don't know how to ignore a posting, complain to
>>> me and I will be only too happy to demonstrate... ;-)
>>>
>>>
>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>> news:OJSOjrKXIHA.4740@TK2MSFTNGP02.phx.gbl...
>>>> Nope system restore won't help because I don't have a restore point
>>>> before this error started. I have been asking since last week for
>>>> help.
>>>>
>>>> Debbie
>>>>
>>>> "peter" <peterk@nowhere.net> wrote in message
>>>> news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
>>>>> http://support.microsoft.com/kb/322756
>>>>>
>>>>> 1/2 way down the page the section on registry restore
>>>>> peter
>>>>>
>>>>> --
>>>>> DISCLAIMER: If you find a posting or message from me
>>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>>> If you don't know how to ignore a posting, complain to
>>>>> me and I will be only too happy to demonstrate... ;-)
>>>>>
>>>>>
>>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>>> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>>>>>> Attached is a photo of my error when I right-click on a service to
>>>>>> disable it or start it, etc.
>>>>>>
>>>>>> I also went into event viewer and I can't find anything other than
>>>>>> this: Boot-start or system start drivers failed, pcmcia and this one
>>>>>> windows cannot load classes registry file DETAIL: the specified path
>>>>>> is invalid
>>>>>>
>>>>>> Now I need help here and I;m getting tired of asking this question.
>>>>>> If you cannot help please lead me to where I can get help
>>>>>>
>>>>>> Debbie
>>>>>>
>>>>>>
>>>>
>>>>

>>
>>



Reply With Quote
  #8 (permalink)  
Old 01-24-2008
peter
 

Posts: n/a
Re: okay asking again services error
to the best of my knowledge Email support is still free........I have used
it on numerous occasions...twice for Vista...and have never paid.
I have only had to use phone support once at the beginning of XP...they were
polite, courteous and gave me the right answer. Email support usually takes
12 hours to reply but again they wanted to be sure that I understood the
solution and followed up to make sure it worked...and they typed in English.
peter

--
DISCLAIMER: If you find a posting or message from me
offensive, inappropriate, or disruptive, please ignore it.
If you don't know how to ignore a posting, complain to
me and I will be only too happy to demonstrate... ;-)


"Debbie Graham" <jgraham1@woh.rr.com> wrote in message
news:e4KMJMgXIHA.536@TK2MSFTNGP06.phx.gbl...
> OH YEAH .............I really love microsoft. Go to start a email support
> and now it's saying my Product ID is invalid, I will not pay $59 for
> support.
>
> Debbie
>
> "peter" <peterk@nowhere.net> wrote in message
> news:3BE8F2EA-ED21-4154-9613-E27B6DDFD34E@microsoft.com...
>> http://support.microsoft.com/ph/11732
>>
>> 1st line....contact by email
>> peter
>>
>> --
>> DISCLAIMER: If you find a posting or message from me
>> offensive, inappropriate, or disruptive, please ignore it.
>> If you don't know how to ignore a posting, complain to
>> me and I will be only too happy to demonstrate... ;-)
>>
>>
>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>> news:e30gR1WXIHA.4896@TK2MSFTNGP06.phx.gbl...
>>> I don't have a vista dvd only the 6 cd's that you burn for the laptop.
>>> It's all the original settings and software that came with the laptop.
>>>
>>> I already don't help and support and did searches
>>>
>>> Debbie
>>> "peter" <peterk@nowhere.net> wrote in message
>>> news:OfPpn4QXIHA.3556@TK2MSFTNGP02.phx.gbl...
>>>> Then I suggest you use the Help and Support option and do an Online
>>>> Assistance to an MS Vista Tech.
>>>> They usually reply within 0ne day.
>>>>
>>>> If you have an actual Vista DVD you could do a reinstall into the same
>>>> directory Vista is installed in now.
>>>>
>>>> peter
>>>>
>>>> --
>>>> DISCLAIMER: If you find a posting or message from me
>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>> If you don't know how to ignore a posting, complain to
>>>> me and I will be only too happy to demonstrate... ;-)
>>>>
>>>>
>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>> news:OJSOjrKXIHA.4740@TK2MSFTNGP02.phx.gbl...
>>>>> Nope system restore won't help because I don't have a restore point
>>>>> before this error started. I have been asking since last week for
>>>>> help.
>>>>>
>>>>> Debbie
>>>>>
>>>>> "peter" <peterk@nowhere.net> wrote in message
>>>>> news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
>>>>>> http://support.microsoft.com/kb/322756
>>>>>>
>>>>>> 1/2 way down the page the section on registry restore
>>>>>> peter
>>>>>>
>>>>>> --
>>>>>> DISCLAIMER: If you find a posting or message from me
>>>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>>>> If you don't know how to ignore a posting, complain to
>>>>>> me and I will be only too happy to demonstrate... ;-)
>>>>>>
>>>>>>
>>>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>>>> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>>>>>>> Attached is a photo of my error when I right-click on a service to
>>>>>>> disable it or start it, etc.
>>>>>>>
>>>>>>> I also went into event viewer and I can't find anything other than
>>>>>>> this: Boot-start or system start drivers failed, pcmcia and this one
>>>>>>> windows cannot load classes registry file DETAIL: the specified path
>>>>>>> is invalid
>>>>>>>
>>>>>>> Now I need help here and I;m getting tired of asking this question.
>>>>>>> If you cannot help please lead me to where I can get help
>>>>>>>
>>>>>>> Debbie
>>>>>>>
>>>>>>>
>>>>>
>>>>>
>>>
>>>

>
>

Reply With Quote
  #9 (permalink)  
Old 01-24-2008
peter
 

Posts: n/a
Re: okay asking again services error
on 2nd thought
Could you give us some major details of your system??
manufacturer...model....mobo...video....hard drive....ram....version of
Vista...preinstalled or??
peter

--
DISCLAIMER: If you find a posting or message from me
offensive, inappropriate, or disruptive, please ignore it.
If you don't know how to ignore a posting, complain to
me and I will be only too happy to demonstrate... ;-)


"Debbie Graham" <jgraham1@woh.rr.com> wrote in message
news:e4KMJMgXIHA.536@TK2MSFTNGP06.phx.gbl...
> OH YEAH .............I really love microsoft. Go to start a email support
> and now it's saying my Product ID is invalid, I will not pay $59 for
> support.
>
> Debbie
>
> "peter" <peterk@nowhere.net> wrote in message
> news:3BE8F2EA-ED21-4154-9613-E27B6DDFD34E@microsoft.com...
>> http://support.microsoft.com/ph/11732
>>
>> 1st line....contact by email
>> peter
>>
>> --
>> DISCLAIMER: If you find a posting or message from me
>> offensive, inappropriate, or disruptive, please ignore it.
>> If you don't know how to ignore a posting, complain to
>> me and I will be only too happy to demonstrate... ;-)
>>
>>
>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>> news:e30gR1WXIHA.4896@TK2MSFTNGP06.phx.gbl...
>>> I don't have a vista dvd only the 6 cd's that you burn for the laptop.
>>> It's all the original settings and software that came with the laptop.
>>>
>>> I already don't help and support and did searches
>>>
>>> Debbie
>>> "peter" <peterk@nowhere.net> wrote in message
>>> news:OfPpn4QXIHA.3556@TK2MSFTNGP02.phx.gbl...
>>>> Then I suggest you use the Help and Support option and do an Online
>>>> Assistance to an MS Vista Tech.
>>>> They usually reply within 0ne day.
>>>>
>>>> If you have an actual Vista DVD you could do a reinstall into the same
>>>> directory Vista is installed in now.
>>>>
>>>> peter
>>>>
>>>> --
>>>> DISCLAIMER: If you find a posting or message from me
>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>> If you don't know how to ignore a posting, complain to
>>>> me and I will be only too happy to demonstrate... ;-)
>>>>
>>>>
>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>> news:OJSOjrKXIHA.4740@TK2MSFTNGP02.phx.gbl...
>>>>> Nope system restore won't help because I don't have a restore point
>>>>> before this error started. I have been asking since last week for
>>>>> help.
>>>>>
>>>>> Debbie
>>>>>
>>>>> "peter" <peterk@nowhere.net> wrote in message
>>>>> news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
>>>>>> http://support.microsoft.com/kb/322756
>>>>>>
>>>>>> 1/2 way down the page the section on registry restore
>>>>>> peter
>>>>>>
>>>>>> --
>>>>>> DISCLAIMER: If you find a posting or message from me
>>>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>>>> If you don't know how to ignore a posting, complain to
>>>>>> me and I will be only too happy to demonstrate... ;-)
>>>>>>
>>>>>>
>>>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>>>> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>>>>>>> Attached is a photo of my error when I right-click on a service to
>>>>>>> disable it or start it, etc.
>>>>>>>
>>>>>>> I also went into event viewer and I can't find anything other than
>>>>>>> this: Boot-start or system start drivers failed, pcmcia and this one
>>>>>>> windows cannot load classes registry file DETAIL: the specified path
>>>>>>> is invalid
>>>>>>>
>>>>>>> Now I need help here and I;m getting tired of asking this question.
>>>>>>> If you cannot help please lead me to where I can get help
>>>>>>>
>>>>>>> Debbie
>>>>>>>
>>>>>>>
>>>>>
>>>>>
>>>
>>>

>
>

Reply With Quote
  #10 (permalink)  
Old 01-24-2008
Debbie Graham
 

Posts: n/a
Re: okay asking again services error
Peter I know the email support should be free but it's telling me my Product
ID is invalid. I know the product key and the product ID are two different
numbers so I'm not getting confused with the numbers.

I have an Acer Travelmate laptop preinstalled with Vista Home basic. 160GB
Harddrive and 1Gb RAM , have no idea what the motherboard is or what cheap
graphics card they have in there.

Debbie

"peter" <peterk@nowhere.net> wrote in message
news:3144D4A3-8C74-4BB3-9FC8-B3B807857746@microsoft.com...
> on 2nd thought
> Could you give us some major details of your system??
> manufacturer...model....mobo...video....hard drive....ram....version of
> Vista...preinstalled or??
> peter
>
> --
> DISCLAIMER: If you find a posting or message from me
> offensive, inappropriate, or disruptive, please ignore it.
> If you don't know how to ignore a posting, complain to
> me and I will be only too happy to demonstrate... ;-)
>
>
> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
> news:e4KMJMgXIHA.536@TK2MSFTNGP06.phx.gbl...
>> OH YEAH .............I really love microsoft. Go to start a email
>> support and now it's saying my Product ID is invalid, I will not pay $59
>> for support.
>>
>> Debbie
>>
>> "peter" <peterk@nowhere.net> wrote in message
>> news:3BE8F2EA-ED21-4154-9613-E27B6DDFD34E@microsoft.com...
>>> http://support.microsoft.com/ph/11732
>>>
>>> 1st line....contact by email
>>> peter
>>>
>>> --
>>> DISCLAIMER: If you find a posting or message from me
>>> offensive, inappropriate, or disruptive, please ignore it.
>>> If you don't know how to ignore a posting, complain to
>>> me and I will be only too happy to demonstrate... ;-)
>>>
>>>
>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>> news:e30gR1WXIHA.4896@TK2MSFTNGP06.phx.gbl...
>>>> I don't have a vista dvd only the 6 cd's that you burn for the laptop.
>>>> It's all the original settings and software that came with the laptop.
>>>>
>>>> I already don't help and support and did searches
>>>>
>>>> Debbie
>>>> "peter" <peterk@nowhere.net> wrote in message
>>>> news:OfPpn4QXIHA.3556@TK2MSFTNGP02.phx.gbl...
>>>>> Then I suggest you use the Help and Support option and do an Online
>>>>> Assistance to an MS Vista Tech.
>>>>> They usually reply within 0ne day.
>>>>>
>>>>> If you have an actual Vista DVD you could do a reinstall into the same
>>>>> directory Vista is installed in now.
>>>>>
>>>>> peter
>>>>>
>>>>> --
>>>>> DISCLAIMER: If you find a posting or message from me
>>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>>> If you don't know how to ignore a posting, complain to
>>>>> me and I will be only too happy to demonstrate... ;-)
>>>>>
>>>>>
>>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>>> news:OJSOjrKXIHA.4740@TK2MSFTNGP02.phx.gbl...
>>>>>> Nope system restore won't help because I don't have a restore point
>>>>>> before this error started. I have been asking since last week for
>>>>>> help.
>>>>>>
>>>>>> Debbie
>>>>>>
>>>>>> "peter" <peterk@nowhere.net> wrote in message
>>>>>> news:OBHEhqJXIHA.484@TK2MSFTNGP06.phx.gbl...
>>>>>>> http://support.microsoft.com/kb/322756
>>>>>>>
>>>>>>> 1/2 way down the page the section on registry restore
>>>>>>> peter
>>>>>>>
>>>>>>> --
>>>>>>> DISCLAIMER: If you find a posting or message from me
>>>>>>> offensive, inappropriate, or disruptive, please ignore it.
>>>>>>> If you don't know how to ignore a posting, complain to
>>>>>>> me and I will be only too happy to demonstrate... ;-)
>>>>>>>
>>>>>>>
>>>>>>> "Debbie Graham" <jgraham1@woh.rr.com> wrote in message
>>>>>>> news:#ZsFkJIXIHA.4532@TK2MSFTNGP02.phx.gbl...
>>>>>>>> Attached is a photo of my error when I right-click on a service to
>>>>>>>> disable it or start it, etc.
>>>>>>>>
>>>>>>>> I also went into event viewer and I can't find anything other than
>>>>>>>> this: Boot-start or system start drivers failed, pcmcia and this
>>>>>>>> one windows cannot load classes registry file DETAIL: the specified
>>>>>>>> path is invalid
>>>>>>>>
>>>>>>>> Now I need help here and I;m getting tired of asking this question.
>>>>>>>> If you cannot help please lead me to where I can get help
>>>>>>>>
>>>>>>>> Debbie
>>>>>>>>
>>>>>>>>
>>>>>>
>>>>>>
>>>>
>>>>

>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
system services error Debbie Graham microsoft.public.windows.vista.performance maintenance 4 07-22-2009 17:43
system services error Debbie Graham microsoft.public.windows.vista.general 1 01-18-2008 19:04
Article ID: 936970 Error message when you work in a Terminal Services session and save a document in a 2007 Office program to a redirected drive: "There has been a network or file permission error" KBArticles English 0 10-22-2007 20:00
[ Error de conexion a Terminal Services ] manuelforero@gmail.com microsoft.public.es.windowsvista 3 07-31-2007 15:38
Windows Services Error on Boot? =?Utf-8?B?bG93aG9ub3I=?= microsoft.public.windows.vista.general 8 04-09-2007 04:41




All times are GMT +1. The time now is 08:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120