Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Lost functionality of toolbars, Start button, IE7 and more

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 01-21-2008
Rock Chalk Julie
 

Posts: n/a
Lost functionality of toolbars, Start button, IE7 and more
I recently ran McAfee Antivirus and it came back as having no problems.
Shortly after that, the blue screen with intelligible writing (it was all
overlapping and such) appeared, then my computer restarted.

Upon restart, it came up with errors such as "cannot start Quick Launch
toolbar" and a couple of others (I didn't think much about it at the time).
I went to restart my computer, but discovered that my start button would not
operate. When I right click then go to properties, it will not allow me to
change to a previous start button and when I try to recreate my Quick Launch
it says, "Cannot create toolbar."

I have since done various system checks and hard drive checks but they say
everything is fine. I have attempted to run a system restore, but that fails
as well.
The error associated with that is: "An error was detected in the Volume
Shadow Copy Service. The problem occurred while trying to contact VSS
writers. Please verify that the Event System service and the VSS service are
running and check for associated errors in the even logs. (0x80042318)"

I believe that my the version of my OS is Vista Home.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost functionality on waking from sleep boutells microsoft.public.windows.vista hardware devices 1 06-27-2007 17:31
IE7 toolbars Lou microsoft.public.windows.vista.general 2 05-02-2007 04:31
Suddenly lost [ctrl] and [shift] key functionality in Explorer =?Utf-8?B?U29lcmVuIFNvZWJ5?= microsoft.public.windows.vista.general 9 04-20-2007 20:26
Lost network interface functionality after joining a domain rlburg@gmail.com microsoft.public.windows.vista.general 6 03-29-2007 18:58
start button search functionality mj microsoft.public.windows.vista.file management 4 03-10-2007 23:46




All times are GMT +1. The time now is 15:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120