Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Magnifier program arbitrarily executes

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2007
Rick
 

Posts: n/a
Magnifier program arbitrarily executes
Windows Vista 64-bit.
Every now and then I accidently do some unknown combination of controls with
my Microsoft IntelliMouse Explorer 2.0 mouse and it opens the Magnifier
program. It's then very difficult to navigate with the magnified window to
the Start button and select the "Accessories" > "Ease of Access" >
"Magnifier" to turn the darn thing off.

In the Magnifier setup I do NOT have the Option "Minimize on Start" checked
nor can I see an entry for the Magnifier in the System Configuration
"Startup" or "Services tab".

Does anyone know why the Magnifier arbitrarily executes (as if it's
recognizing a hot-key sequence) and what I can do to permanently disable it?

Thanks SO very much for any assistance you may be able to offer.


Rick

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-28-2007
Yeff
 

Posts: n/a
Re: Magnifier program arbitrarily executes
On Fri, 28 Dec 2007 14:56:02 -0500, Rick wrote:

> Does anyone know why the Magnifier arbitrarily executes (as if it's
> recognizing a hot-key sequence) and what I can do to permanently disable it?


Open Microsoft Mouse and check your settings. You've probably got one
of the mouse buttons mapped to Magnifier. It's the default setting I
believe.

HTH.

--

-Jeff B.
zoomie@fastmail.fm

"Excuse me.
I don't mean to impose,
but I am the Ocean."

~ The Salton Sea
Reply With Quote
  #3 (permalink)  
Old 12-28-2007
Andre Da Costa[ActiveWin]
 

Posts: n/a
Re: Magnifier program arbitrarily executes

Go to > Control Panel > and look below the Ease Of Access icon Select
> Optimize Visiual Display > a screen called Make Compter Easier to see

will come up.
> Scroll down to the magnifier and 'uncheck' the magnifier selection

Then "click on the Apply" button
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog...3DB!9709.entry
"Rick" <rick@nospam.com> wrote in message
news:O9NhtuYSIHA.6036@TK2MSFTNGP03.phx.gbl...
> Windows Vista 64-bit.
> Every now and then I accidently do some unknown combination of controls
> with my Microsoft IntelliMouse Explorer 2.0 mouse and it opens the
> Magnifier program. It's then very difficult to navigate with the
> magnified window to the Start button and select the "Accessories" > "Ease
> of Access" > "Magnifier" to turn the darn thing off.
>
> In the Magnifier setup I do NOT have the Option "Minimize on Start"
> checked nor can I see an entry for the Magnifier in the System
> Configuration "Startup" or "Services tab".
>
> Does anyone know why the Magnifier arbitrarily executes (as if it's
> recognizing a hot-key sequence) and what I can do to permanently disable
> it?
>
> Thanks SO very much for any assistance you may be able to offer.
>
>
> Rick



Reply With Quote
  #4 (permalink)  
Old 12-29-2007
Rick
 

Posts: n/a
Re: Magnifier program arbitrarily executes
THANK YOU VERY MUCH.

Sure enough. I didn't realize it was a single mouse button I was accidently
pressing but more of a combination of buttons. I also thought that I had
previously set the Small Thumb Button on my mouse to "Forward (Browser)".

I'm so grateful to finally be gone of this magnifier annoyance. I wish I
could email you a cold one for your efforts.

Thanks again

Rick



"Yeff" <zoomie@fastmail.fm> wrote in message
news:18avsyn3ri3fn$.dlg@lemming.militia.com...
> On Fri, 28 Dec 2007 14:56:02 -0500, Rick wrote:
>
>> Does anyone know why the Magnifier arbitrarily executes (as if it's
>> recognizing a hot-key sequence) and what I can do to permanently disable
>> it?

>
> Open Microsoft Mouse and check your settings. You've probably got one
> of the mouse buttons mapped to Magnifier. It's the default setting I
> believe.
>
> HTH.
>
> --
>
> -Jeff B.
> zoomie@fastmail.fm
>
> "Excuse me.
> I don't mean to impose,
> but I am the Ocean."
>
> ~ The Salton Sea


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Magnifier program arbitrarily executes Rick microsoft.public.windows.vista.general 3 12-29-2007 21:37
magnifier jo microsoft.public.windows.vista.general 8 11-07-2007 10:00
magnifier AGAIN! artacusti microsoft.public.windows.vista.general 3 07-31-2007 21:46
Comodo arbitrarily deletes file without authorization Steve Security News 0 03-10-2007 16:42
Windows Vista Does not executes Windows Live Messenger... =?Utf-8?B?UmVib290S2lkRkw=?= microsoft.public.windows.vista.general 1 03-05-2007 19:58




All times are GMT +1. The time now is 17:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120