Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

BSOD after SP1 RC and can't boot

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-28-2007
Nysomin
 

Posts: n/a
BSOD after SP1 RC and can't boot
Ok, here it goes, I and running Vista Ultimate 32-bit on and AMD Athlon 64
3000+ DFI LanParty UT 250gb NF3, 2 gb ram. Outside of windows explorer
crashing is I open up more than 3 windows at a time, I've had no real
problems, until now. I found out about eh vista SP1 RC and decided to give
it a try, and since installing it Vista would boot up and and withiin 10 mins
of being in my desktop I'd get a BSOD. This happened every of the close to
40 times it did this(I didn't know it was doing it all night until I woke
up). So I decided to run my memtest86 +v 1.55 that came with my BIOS to see
if it was a bad section of ram. That gave me a few errors at first, but the
second time I ran it it came out clean. But since then Vista wouldn't boot,
it would just lock up at different points of booting, so I tried the Windows
Start-up Repair tool that's on the DVD, and this is what it said:

Cannot fix the problem
Root causes:
Unknown Bugcheck 7e 0xc00000005 0x841393eb 0x88933c30 0x8893392c
System files integrity check error code 0x2(time 686998ms)

Also I've got Fedora 8 64-bit dual boot, and it works just fine(that is what
I'm using to type this).

Can somebody please help me?
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista BSOD nvlddmkm.sys on boot Smilerfive microsoft.public.windows.vista hardware devices 16 02-15-2008 08:58
Windows Vista Will NOT Boot: BSOD; PAGE_FAULT_IN_NONPAGED_AREA Mike M microsoft.public.windows.vista.general 5 11-12-2007 07:34
Dell E1705 BSOD on 1st boot Tony Tait microsoft.public.windows.vista.installation setup 3 03-28-2007 02:04
Installed on workstation, works fine first boot,bsod every boot af =?Utf-8?B?Q2FwdERpc3RyYWN0aW9u?= microsoft.public.windows.vista.general 1 03-24-2007 03:02
Boot BSOD =?Utf-8?B?U3BoeW54?= microsoft.public.windows.vista.general 4 03-01-2007 15:43




All times are GMT +1. The time now is 01:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120