Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

hard drive "sleeps" early.........

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-12-2007
patruns
 

Posts: n/a
hard drive "sleeps" early.........
I don't know why, but when I am surfing the hard drive shuts down after a
very short period of time and doesn't start up again until (I guess) it runs
out of memory room and needs to write the the drive. This slows me down
considerably when I want to visit other pages, play a video or shut down. How
can I prevent this from happening? I thought I had set the PC up for
performance rather than "economy".
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-12-2007
Dwarf
 

Posts: n/a
RE: hard drive "sleeps" early.........
Hi patruns,

You need to modify your power options settings. Click 'Start', 'Control
Panel', 'System and Maintenance', 'Power Options'. On the plan that is
selected, click 'Change plan settings'. On the screen that appears, click
'Change advanced power settings'. On this screen there will be a list of
settings that you can change. One of these will be 'Hard disk'. If you fully
expand this category, you will see 'Turn off hard disk after', together with
its current Setting. Change this Setting to 'Never' and click 'OK'. Close all
windows that you opened by following this solution.
Dwarf

"patruns" wrote:

> I don't know why, but when I am surfing the hard drive shuts down after a
> very short period of time and doesn't start up again until (I guess) it runs
> out of memory room and needs to write the the drive. This slows me down
> considerably when I want to visit other pages, play a video or shut down. How
> can I prevent this from happening? I thought I had set the PC up for
> performance rather than "economy".

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with "Not Responding" on Hard Drive Vista Ultimate TLCJohn Windows Vista Ultimate 14 11-08-2007 21:25
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00
Getting O.E. Messages from "XP" Hard Drive of Crashed Motherboard Patrick Henry Hartnett microsoft.public.windows.vista.mail 3 10-03-2007 04:36
Vista won't "tree" all the folders of External Hard Drive Frank Bright microsoft.public.windows.vista.general 1 07-02-2007 20:42
2nd hard drive disappears from "My Computer" list phannigan microsoft.public.windows.vista hardware devices 1 05-22-2007 11:18




All times are GMT +1. The time now is 01:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120