Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SLOW INTERNET WITH VISTA - NOTHING WILL HELP FIX THE PROBLEM

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-12-2007
Laura Paige
 

Posts: n/a
SLOW INTERNET WITH VISTA - NOTHING WILL HELP FIX THE PROBLEM
Hi,
Im using a dell inspiron notebook with 894mb RAM and vista premium. I
connect to either a wireless network or through an ethernet cable (wall to
computer, no modem) the internet is supplied through my university.
My internet was running really slow so about two weeks ago, i started
deleting a bunch of stuff i thought that i didnt need, but as it turns out i
deleting some important system items. I computer tech did an image factory
reboot on my system and re-installed my hardware.
Everything was great until about a week later when my internet was running
very slow again so after about 4 hours of searching through blogs for
solutions and trying them out, i found that deleting two specific updates (i
forget which ones now but one of the kb9's) my internet was fast as ever
again. So i turned off the automatic update system all together.
So now its been about a week and a half, and im back to slow internet (takes
2-3 hours to buffer videos that took 2 secs before, pictures take 3-4 minutes
to load, and the whole system is just generally antagonisingly slow) I also
have firefox and that is just as slow if not slower than IE 7
I have done a system restore
MS config to basics
Extended diagnostics (didnt show anything)
Ran internet with no add ons
uninstalled norton anti virus
downloaded all updates
turned phishing filter off
turned off all firewalls

...pretty much everything under the sun and nothing will work. If anyone
knows anything that can help or any suggestions PLEASE PLEASE let me know. i
need all the help i can get!! Just my luck for my computer to crap out right
before final exams haha.
Thanks alot
-Laura Paige
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-12-2007
Chooda
 

Posts: n/a
RE: SLOW INTERNET WITH VISTA - NOTHING WILL HELP FIX THE PROBLEM
I have the exact same problem. My buffering when watching videos is extremely
slow, and when downloading anything is extremely slow. Overall, my internet
is extremely slow. I have the same issue and I believe the "svchost.exe" is
the problem. It is taking up a lot of my physical memory.

"Laura Paige" wrote:

> Hi,
> Im using a dell inspiron notebook with 894mb RAM and vista premium. I
> connect to either a wireless network or through an ethernet cable (wall to
> computer, no modem) the internet is supplied through my university.
> My internet was running really slow so about two weeks ago, i started
> deleting a bunch of stuff i thought that i didnt need, but as it turns out i
> deleting some important system items. I computer tech did an image factory
> reboot on my system and re-installed my hardware.
> Everything was great until about a week later when my internet was running
> very slow again so after about 4 hours of searching through blogs for
> solutions and trying them out, i found that deleting two specific updates (i
> forget which ones now but one of the kb9's) my internet was fast as ever
> again. So i turned off the automatic update system all together.
> So now its been about a week and a half, and im back to slow internet (takes
> 2-3 hours to buffer videos that took 2 secs before, pictures take 3-4 minutes
> to load, and the whole system is just generally antagonisingly slow) I also
> have firefox and that is just as slow if not slower than IE 7
> I have done a system restore
> MS config to basics
> Extended diagnostics (didnt show anything)
> Ran internet with no add ons
> uninstalled norton anti virus
> downloaded all updates
> turned phishing filter off
> turned off all firewalls
>
> ..pretty much everything under the sun and nothing will work. If anyone
> knows anything that can help or any suggestions PLEASE PLEASE let me know. i
> need all the help i can get!! Just my luck for my computer to crap out right
> before final exams haha.
> Thanks alot
> -Laura Paige

Reply With Quote
  #3 (permalink)  
Old 12-12-2007
Cyberhash
 

Posts: n/a
Re: SLOW INTERNET WITH VISTA - NOTHING WILL HELP FIX THE PROBLEM
go into network connections and make sure you only have ipv4, qos , and
possibly your firewall ticked.
maybe ipv6 is causing problems on your uni setup



"Laura Paige" <Laura Paige@discussions.microsoft.com> wrote in message
news:7E000890-83F7-4406-8E00-C6EA0D11C55A@microsoft.com...
> Hi,
> Im using a dell inspiron notebook with 894mb RAM and vista premium. I
> connect to either a wireless network or through an ethernet cable (wall to
> computer, no modem) the internet is supplied through my university.
> My internet was running really slow so about two weeks ago, i started
> deleting a bunch of stuff i thought that i didnt need, but as it turns out
> i
> deleting some important system items. I computer tech did an image factory
> reboot on my system and re-installed my hardware.
> Everything was great until about a week later when my internet was running
> very slow again so after about 4 hours of searching through blogs for
> solutions and trying them out, i found that deleting two specific updates
> (i
> forget which ones now but one of the kb9's) my internet was fast as ever
> again. So i turned off the automatic update system all together.
> So now its been about a week and a half, and im back to slow internet
> (takes
> 2-3 hours to buffer videos that took 2 secs before, pictures take 3-4
> minutes
> to load, and the whole system is just generally antagonisingly slow) I
> also
> have firefox and that is just as slow if not slower than IE 7
> I have done a system restore
> MS config to basics
> Extended diagnostics (didnt show anything)
> Ran internet with no add ons
> uninstalled norton anti virus
> downloaded all updates
> turned phishing filter off
> turned off all firewalls
>
> ..pretty much everything under the sun and nothing will work. If anyone
> knows anything that can help or any suggestions PLEASE PLEASE let me know.
> i
> need all the help i can get!! Just my luck for my computer to crap out
> right
> before final exams haha.
> Thanks alot
> -Laura Paige


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstall/Fix Internet Explorer on Vista darrengibs@googlemail.com microsoft.public.windows.vista.general 9 05-29-2010 13:06
Oddball fix for slow network and Internet response under Vista Michael Clifford microsoft.public.windows.vista.networking sharing 7 11-06-2007 02:53
Base Filtering Engine in Vista causing very slow DNS lookups and slow internet performance gtforce@gmail.com microsoft.public.windows.vista.security 3 10-03-2007 09:01
Unusual Slow Internet Connection problem w/VPN in Vista Home Prem Ace microsoft.public.windows.vista.performance maintenance 2 08-05-2007 18:10
Any fix for slow USB transfers yet? gizbug microsoft.public.windows.vista.general 4 07-26-2007 12:16




All times are GMT +1. The time now is 00:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120