Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Channel 4's On-Demand

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-10-2007
David O'Shea @ Direct-IT
 

Posts: n/a
Channel 4's On-Demand
Hiya people,

I installed Channel 4's On-Demand onto my system and I am unable to use it,
when I double click on the icon nothing happens, Ive never had a problem on
Windows XP but now I'm on Vista Business I'm unable to use it,

Can anyone help?

Dave O'Shea
IT Support Manager
Direct IT

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-11-2007
Dustin Harper
 

Posts: n/a
Re: Channel 4's On-Demand
Try right clicking and selecting "Run as Administrator". If that doesn't
work, you can right click and go to Properties, then click on the
Compatibility tab. Select "Windows XP SP2", and see if that gets it working.

Let us know if that works.

--
Dustin Harper
dharper@vistarip.com
http://www.vistarip.com


David O'Shea @ Direct-IT wrote:
> Hiya people,
>
> I installed Channel 4's On-Demand onto my system and I am unable to use
> it, when I double click on the icon nothing happens, Ive never had a
> problem on Windows XP but now I'm on Vista Business I'm unable to use it,
>
> Can anyone help?
>
> Dave O'Shea
> IT Support Manager
> Direct IT

Reply With Quote
  #3 (permalink)  
Old 12-12-2007
David O'Shea
 

Posts: n/a
Re: Channel 4's On-Demand
Ive found out a way to fix the problem, its very unusual, When you 1st start
the installation you may get the message "Unable to start KHost.exe" if this
appears don't worry, click Ignore, then once finished restart system,
Once system has started double click on 4OD on the desktop (Nothing will
happen but don't worry) then install again! I know it seems weired but it
works, then restart computer again, Now once your system has started up you
can enjoy 4OD no problem.

I don't know why this works but I tried it and WOW it's very unusual

Have FUN
David O'Shea
Direct IT



"David O'Shea @ Direct-IT" <tech@avmuk.co.uk> wrote in message
news:%23BmV$A4OIHA.2208@TK2MSFTNGP06.phx.gbl...
> Hiya people,
>
> I installed Channel 4's On-Demand onto my system and I am unable to use
> it, when I double click on the icon nothing happens, Ive never had a
> problem on Windows XP but now I'm on Vista Business I'm unable to use it,
>
> Can anyone help?
>
> Dave O'Shea
> IT Support Manager
> Direct IT


Reply With Quote
  #4 (permalink)  
Old 02-16-2008
beth
 

Posts: n/a
Re: Channel 4's On-Demand
that has to be the most illogical pc fix I have come across - but it works!
thanks!

"David O'Shea" wrote:

> Ive found out a way to fix the problem, its very unusual, When you 1st start
> the installation you may get the message "Unable to start KHost.exe" if this
> appears don't worry, click Ignore, then once finished restart system,
> Once system has started double click on 4OD on the desktop (Nothing will
> happen but don't worry) then install again! I know it seems weired but it
> works, then restart computer again, Now once your system has started up you
> can enjoy 4OD no problem.
>
> I don't know why this works but I tried it and WOW it's very unusual
>
> Have FUN
> David O'Shea
> Direct IT
>
>
>
> "David O'Shea @ Direct-IT" <tech@avmuk.co.uk> wrote in message
> news:%23BmV$A4OIHA.2208@TK2MSFTNGP06.phx.gbl...
> > Hiya people,
> >
> > I installed Channel 4's On-Demand onto my system and I am unable to use
> > it, when I double click on the icon nothing happens, Ive never had a
> > problem on Windows XP but now I'm on Vista Business I'm unable to use it,
> >
> > Can anyone help?
> >
> > Dave O'Shea
> > IT Support Manager
> > Direct IT

>

Reply With Quote
  #5 (permalink)  
Old 03-02-2008
tgwallbank
 

Posts: n/a
Re: Channel 4's On-Demand
I had a similar problem intalling 4od on vista. After reading several posts I
finally got the program working by uninstalling 4od and uninstalling Flash
from Control Panel then going into registry and deleting the folder hkey
local machine/software/macromedia/flashplayer/safeversions. This apparently
forces 4od to install its own version which works (version 9,0,47,0). When I
reinstalled 4od I used "run as administrator" from the context menu. I,m not
sure what will happen if flash upgrades to the latest version. Hope this
helps anyone else.

"beth" wrote:

> that has to be the most illogical pc fix I have come across - but it works!
> thanks!
>
> "David O'Shea" wrote:
>
> > Ive found out a way to fix the problem, its very unusual, When you 1st start
> > the installation you may get the message "Unable to start KHost.exe" if this
> > appears don't worry, click Ignore, then once finished restart system,
> > Once system has started double click on 4OD on the desktop (Nothing will
> > happen but don't worry) then install again! I know it seems weired but it
> > works, then restart computer again, Now once your system has started up you
> > can enjoy 4OD no problem.
> >
> > I don't know why this works but I tried it and WOW it's very unusual
> >
> > Have FUN
> > David O'Shea
> > Direct IT
> >
> >
> >
> > "David O'Shea @ Direct-IT" <tech@avmuk.co.uk> wrote in message
> > news:%23BmV$A4OIHA.2208@TK2MSFTNGP06.phx.gbl...
> > > Hiya people,
> > >
> > > I installed Channel 4's On-Demand onto my system and I am unable to use
> > > it, when I double click on the icon nothing happens, Ive never had a
> > > problem on Windows XP but now I'm on Vista Business I'm unable to use it,
> > >
> > > Can anyone help?
> > >
> > > Dave O'Shea
> > > IT Support Manager
> > > Direct IT

> >

Reply With Quote
  #6 (permalink)  
Old 03-12-2008
Brian
 

Posts: n/a
Re: Channel 4's On-Demand


"tgwallbank" wrote:

> I had a similar problem intalling 4od on vista. After reading several posts I
> finally got the program working by uninstalling 4od and uninstalling Flash
> from Control Panel then going into registry and deleting the folder hkey
> local machine/software/macromedia/flashplayer/safeversions. This apparently
> forces 4od to install its own version which works (version 9,0,47,0). When I
> reinstalled 4od I used "run as administrator" from the context menu. I,m not
> sure what will happen if flash upgrades to the latest version. Hope this
> helps anyone else.
>
> "beth" wrote:
>
> > that has to be the most illogical pc fix I have come across - but it works!
> > thanks!
> >
> > "David O'Shea" wrote:
> >
> > > Ive found out a way to fix the problem, its very unusual, When you 1st start
> > > the installation you may get the message "Unable to start KHost.exe" if this
> > > appears don't worry, click Ignore, then once finished restart system,
> > > Once system has started double click on 4OD on the desktop (Nothing will
> > > happen but don't worry) then install again! I know it seems weired but it
> > > works, then restart computer again, Now once your system has started up you
> > > can enjoy 4OD no problem.
> > >
> > > I don't know why this works but I tried it and WOW it's very unusual
> > >
> > > Have FUN
> > > David O'Shea
> > > Direct IT
> > >
> > >
> > >
> > > "David O'Shea @ Direct-IT" <tech@avmuk.co.uk> wrote in message
> > > news:%23BmV$A4OIHA.2208@TK2MSFTNGP06.phx.gbl...
> > > > Hiya people,
> > > >
> > > > I installed Channel 4's On-Demand onto my system and I am unable to use
> > > > it, when I double click on the icon nothing happens, Ive never had a
> > > > problem on Windows XP but now I'm on Vista Business I'm unable to use it,
> > > >
> > > > Can anyone help?
> > > >
> > > > Dave O'Shea
> > > > IT Support Manager
> > > > Direct IT
> > >

Reply With Quote
  #7 (permalink)  
Old 03-12-2008
Brian
 

Posts: n/a
Re: Channel 4's On-Demand
When I stream from 4 on demand, I hear sound but recieve no picture. I have
tries the fixes suggested, but none of them work. My OS is Vista. Can
anybody help?

"tgwallbank" wrote:

> I had a similar problem intalling 4od on vista. After reading several posts I
> finally got the program working by uninstalling 4od and uninstalling Flash
> from Control Panel then going into registry and deleting the folder hkey
> local machine/software/macromedia/flashplayer/safeversions. This apparently
> forces 4od to install its own version which works (version 9,0,47,0). When I
> reinstalled 4od I used "run as administrator" from the context menu. I,m not
> sure what will happen if flash upgrades to the latest version. Hope this
> helps anyone else.
>
> "beth" wrote:
>
> > that has to be the most illogical pc fix I have come across - but it works!
> > thanks!
> >
> > "David O'Shea" wrote:
> >
> > > Ive found out a way to fix the problem, its very unusual, When you 1st start
> > > the installation you may get the message "Unable to start KHost.exe" if this
> > > appears don't worry, click Ignore, then once finished restart system,
> > > Once system has started double click on 4OD on the desktop (Nothing will
> > > happen but don't worry) then install again! I know it seems weired but it
> > > works, then restart computer again, Now once your system has started up you
> > > can enjoy 4OD no problem.
> > >
> > > I don't know why this works but I tried it and WOW it's very unusual
> > >
> > > Have FUN
> > > David O'Shea
> > > Direct IT
> > >
> > >
> > >
> > > "David O'Shea @ Direct-IT" <tech@avmuk.co.uk> wrote in message
> > > news:%23BmV$A4OIHA.2208@TK2MSFTNGP06.phx.gbl...
> > > > Hiya people,
> > > >
> > > > I installed Channel 4's On-Demand onto my system and I am unable to use
> > > > it, when I double click on the icon nothing happens, Ive never had a
> > > > problem on Windows XP but now I'm on Vista Business I'm unable to use it,
> > > >
> > > > Can anyone help?
> > > >
> > > > Dave O'Shea
> > > > IT Support Manager
> > > > Direct IT
> > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista and 4oD (Channel 4 on Demand) = error1920 rowan_bridge@yahoo.com microsoft.public.windows.vista.installation setup 6 07-09-2008 15:26
Only One channel Tarquin microsoft.public.windows.vista.music pictures video 0 10-20-2007 02:21
No right channel output avitas157 microsoft.public.windows.vista.music pictures video 3 07-23-2007 00:09
Wi-Fi Channel Usage Kevin microsoft.public.windows.vista.networking sharing 7 05-17-2007 05:22
Incorrect channel frequencies =?Utf-8?B?RGF2ZQ==?= microsoft.public.windows.vista.general 0 03-13-2007 15:36




All times are GMT +1. The time now is 09:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120