Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

windows hangs on shadow copy retrieval

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-10-2007
nemirc
 

Posts: n/a
windows hangs on shadow copy retrieval
Hello everybody,

I have a problem that's been bugging me for a few days. I was trying out the
shadow copies on my machine but for some reason, every time I try to retrieve
(or pretty much do anything) with the shadow copies, the computer hangs.

One day I even left it on all night just to see if it would react. I opened
a shadow copy and dragged a folder to my desktop (containing only a couple of
1mb files only). The computer hung so I left it on just to see if it would
actually react after a while. Surprisingly, it did... and even more
shockingly, it was going to take around 4 to 5 hours to copy the 2mb.

Well, common sense tells me that's not the normal behavior at all, so I
first turned off the shadow copy system protection on my system propierties,
I rebooted twice (making sure the shadow copy files were actually gone using
the command line) and then I turned it back on. I waited for the first shadow
copy to be created and then I tried to do the same with it again.... same
result...

Is there anything at all I could do to solve this? I would expect the
feature to work (or get it to work) or else I am just wasting hard disk
space. I see that the shadow copies are stored in the "local host" something.
Could it be possible that my network services are doing some funny stuff? Or
maybe I need to install a patch or make sure another service needs to be
turned on?

Thanks

--
Dell Precision Xeon dual core 4Gb RAM Windows Vista Ultimate 64bits
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shadow copy problem RichG microsoft.public.windows.vista.performance maintenance 6 10-01-2008 17:59
Shadow Copy is not working Sorter13 microsoft.public.windows.vista.file management 3 12-31-2007 17:07
shadow copy dubbi suerte microsoft.public.it.windows.vista 3 11-16-2007 10:23
Shadow Copy: Force Copy Creation? Jack microsoft.public.windows.vista.general 0 05-06-2007 19:12
Shadow Copy Bug?! will f microsoft.public.windows.vista.general 1 02-20-2007 22:26




All times are GMT +1. The time now is 17:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120