Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WINDOWS Safe Mode Setting?

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-09-2007
Stephanie
 

Posts: n/a
WINDOWS Safe Mode Setting?
It looks like everytime I go to start my computer it boots up in "Safe Mode"
- does anyone know how to fix this??
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-09-2007
Rick Rogers
 

Posts: n/a
Re: WINDOWS Safe Mode Setting?
Hi,

Run msconfig from the start/search line, undo the safe mode option on the
boot tab.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
news:F4F87D72-87E3-4DA2-947C-235EB88AC156@microsoft.com...
> It looks like everytime I go to start my computer it boots up in "Safe
> Mode"
> - does anyone know how to fix this??


Reply With Quote
  #3 (permalink)  
Old 12-10-2007
Stephanie
 

Posts: n/a
Re: WINDOWS Safe Mode Setting?
Thanks so much for the reply Rick. I did what you said and unfortunately the
safe mode option wasn't selected. Maybe there is something else that is
causing my windows to not look like its normal setup? Is there anything else
I can try?

"Rick Rogers" wrote:

> Hi,
>
> Run msconfig from the start/search line, undo the safe mode option on the
> boot tab.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
> news:F4F87D72-87E3-4DA2-947C-235EB88AC156@microsoft.com...
> > It looks like everytime I go to start my computer it boots up in "Safe
> > Mode"
> > - does anyone know how to fix this??

>
>

Reply With Quote
  #4 (permalink)  
Old 12-10-2007
brink
 

Posts: n/a
Re: WINDOWS Safe Mode Setting?

Stephanie;539586 Wrote:
> It looks like everytime I go to start my computer it boots up in "Safe
> Mode"
> - does anyone know how to fix this??


Hi Stephanie,

You might try running a startup repair to see if it can find and fix
any problems. This tutorial will show you how.

http://www.vistax64.com/tutorials/91...up-repair.html

Shawn


--
brink

*There are no dumb questions, just the people that do not ask them.*
WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
*Please post feedback to help others.*
Reply With Quote
  #5 (permalink)  
Old 12-10-2007
Rick Rogers
 

Posts: n/a
Re: WINDOWS Safe Mode Setting?
Hi Stephanie,

Are you certain you are in safe mode? It should state that in the corners.
Or is it that the screen resolution has changed? Right click the desktop,
choose personalize. At the bottom of the list click on Display Settings.
Slide the resolution setting to the right. If you are unable to change it,
then you may need to reinstall your display drivers.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
news:F222F610-F4CD-40EF-8030-3268D664F924@microsoft.com...
> Thanks so much for the reply Rick. I did what you said and unfortunately
> the
> safe mode option wasn't selected. Maybe there is something else that is
> causing my windows to not look like its normal setup? Is there anything
> else
> I can try?
>
> "Rick Rogers" wrote:
>
>> Hi,
>>
>> Run msconfig from the start/search line, undo the safe mode option on the
>> boot tab.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
>> news:F4F87D72-87E3-4DA2-947C-235EB88AC156@microsoft.com...
>> > It looks like everytime I go to start my computer it boots up in "Safe
>> > Mode"
>> > - does anyone know how to fix this??

>>
>>


Reply With Quote
  #6 (permalink)  
Old 12-11-2007
Stephanie
 

Posts: n/a
Re: WINDOWS Safe Mode Setting?
Rick - You are awesome! You were right on the money. I adjusted the
resolution setting and now my display is back to norm.

THANKS SOOO MUCH!



"Rick Rogers" wrote:

> Hi Stephanie,
>
> Are you certain you are in safe mode? It should state that in the corners.
> Or is it that the screen resolution has changed? Right click the desktop,
> choose personalize. At the bottom of the list click on Display Settings.
> Slide the resolution setting to the right. If you are unable to change it,
> then you may need to reinstall your display drivers.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
> news:F222F610-F4CD-40EF-8030-3268D664F924@microsoft.com...
> > Thanks so much for the reply Rick. I did what you said and unfortunately
> > the
> > safe mode option wasn't selected. Maybe there is something else that is
> > causing my windows to not look like its normal setup? Is there anything
> > else
> > I can try?
> >
> > "Rick Rogers" wrote:
> >
> >> Hi,
> >>
> >> Run msconfig from the start/search line, undo the safe mode option on the
> >> boot tab.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Windows help - www.rickrogers.org
> >> My thoughts http://rick-mvp.blogspot.com
> >>
> >> "Stephanie" <Stephanie@discussions.microsoft.com> wrote in message
> >> news:F4F87D72-87E3-4DA2-947C-235EB88AC156@microsoft.com...
> >> > It looks like everytime I go to start my computer it boots up in "Safe
> >> > Mode"
> >> > - does anyone know how to fix this??
> >>
> >>

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't use my keyboard in Safe Mode - Windows 98 alexsandra9000 microsoft.public.windows.vista.general 18 05-29-2010 16:05
How to start Windows Installer in Safe Mode in Windows Vista John microsoft.public.windows.vista.general 5 12-27-2007 04:46
How to make Windows Installer work in Safe Mode. WinVistaClub WinVistaClub Blog 0 12-09-2007 19:00
Article ID: 928592 You cannot type characters in an East Asian language when Windows Vista is running in safe mode KBArticles English 0 10-22-2007 20:00
Works in safe mode but not in standard mode =?Utf-8?B?UG9vcm1v?= microsoft.public.windows.vista.installation setup 12 04-25-2007 14:12




All times are GMT +1. The time now is 15:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120