Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Error messages 0x8100001A & 0x8100002

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-07-2007
Jeff
 

Posts: n/a
Error messages 0x8100001A & 0x8100002
I am running Vista Ultimate, my problem is that I ran the backup and restore
utility and I did both the pc backup and files backup. At the time both a
tested to successful completion.

I recently wanted to restore back file backups and now I receive the errors
of 0x8100001A and after that a screen appears saying an error occurred. The
following might help youresolve the error. The system cannot find the file
specified
(0x8100002).

1. How do I delete the corruptfile? and what is its name?

I have tried deleting the file, adjusting settings, everything to no avail,
also tried the ISO backup and it ran fine and also allowed me to delete the
files on d: and allowed me to make completeing new backup.

in research I found Article ID: 940263 aug 29, 2007 with discuss it
provided no help and said if it didn't help call CSS.

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error messages Paul microsoft.public.windows.vista.general 4 05-17-2010 04:23
Error 0x800CCCOE w/Vista & Windows Mail & McAfee JillNadine microsoft.public.windows.vista.mail 1 11-23-2007 06:09
Article ID: 940263 Error message when you use the Restore Files option to restore a backup file on a Windows Vista-based computer: "The restore did not finish successfully. Error code: 0x8100001A" KBArticles English 0 10-22-2007 20:00
all mail&news messages show as attachment =?Utf-8?B?YmVya2Vy?= microsoft.public.windows.vista.mail 2 02-28-2007 03:15




All times are GMT +1. The time now is 00:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120