Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

slow boot

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 02-08-2007
dennisfrandsen@gmail.com
 

Posts: n/a
slow boot
I recently installed Vista on my laptop and I'm finding the boot time
to be very slow. Most of the delay happens during the blue-ish screen
where it says "Please Wait" before the message changes to "CTRL-ALT-
DEL to login". This portion of the startup takes several minutes. I
know this is not terribly long, but it's much longer than XP takes to
boot on the same machine. Here's my specs:

Dell Latitude D800
2 GB RAM
Pentium M processor 2.00 gHz
60 GB hard drive (divided into 2 partions - one for Vista, one for XP
- dual boot setup)

I've searched through the Event Log and I can only see a couple of
suspicious items. The first is:

"The winlogon notification subscriber <GPClient> is taking long time
to handle the notification event (CreateSession)."

followed by:

"The winlogon notification subscriber <GPClient> took 122 second(s) to
handle the notification event (CreateSession)."

As far as I can tell, this is related to Group Policy (our network
uses group policy), but I can't figure out why it's taking a long time
or if there's anyway I can solve the issue.

Anyone have any ideas?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-13-2007
Jesper Lindholt Bach
 

Posts: n/a
Re: slow boot
Dear Dennis

Did you get a solution ?

I have the same problem....

Regards


Jesper


<dennisfrandsen@gmail.com> skrev i meddelelsen
news:1170909875.251416.119730@a34g2000cwb.googlegr oups.com...
>I recently installed Vista on my laptop and I'm finding the boot time
> to be very slow. Most of the delay happens during the blue-ish screen
> where it says "Please Wait" before the message changes to "CTRL-ALT-
> DEL to login". This portion of the startup takes several minutes. I
> know this is not terribly long, but it's much longer than XP takes to
> boot on the same machine. Here's my specs:
>
> Dell Latitude D800
> 2 GB RAM
> Pentium M processor 2.00 gHz
> 60 GB hard drive (divided into 2 partions - one for Vista, one for XP
> - dual boot setup)
>
> I've searched through the Event Log and I can only see a couple of
> suspicious items. The first is:
>
> "The winlogon notification subscriber <GPClient> is taking long time
> to handle the notification event (CreateSession)."
>
> followed by:
>
> "The winlogon notification subscriber <GPClient> took 122 second(s) to
> handle the notification event (CreateSession)."
>
> As far as I can tell, this is related to Group Policy (our network
> uses group policy), but I can't figure out why it's taking a long time
> or if there's anyway I can solve the issue.
>
> Anyone have any ideas?
>


Reply With Quote
  #3 (permalink)  
Old 03-08-2007
fancyabrew
 

Posts: n/a
Re: slow boot
On 13 Feb, 19:05, "Jesper Lindholt Bach" <j...@jlb.dk> wrote:
> Dear Dennis
>
> Did you get a solution ?
>
> I have the same problem....
>
> Regards
>
> Jesper
>
> <dennisfrand...@gmail.com> skrev i meddelelsennews:1170909875.251416.119730@a34g2000c wb.googlegroups.com...
>
>
>
> >I recently installed Vista on my laptop and I'm finding the boottime
> > to be very slow. Most of the delay happens during the blue-ish screen
> > where it says "Please Wait" before the message changes to "CTRL-ALT-
> > DEL to login". This portion of the startup takes several minutes. I
> > know this is not terriblylong, but it's much longer than XP takes to
> > boot on the same machine. Here's my specs:

>
> > Dell Latitude D800
> > 2 GB RAM
> > Pentium M processor 2.00 gHz
> > 60 GB hard drive (divided into 2 partions - one for Vista, one for XP
> > - dual boot setup)

>
> > I've searched through theEventLog and I can only see a couple of
> > suspicious items. The first is:

>
> > "Thewinlogonnotificationsubscriber<GPClient> istakinglongtime
> > tohandlethenotificationevent(CreateSession)."

>
> > followed by:

>
> > "Thewinlogonnotificationsubscriber<GPClient> took 122 second(s) to
> >handlethenotificationevent(CreateSession)."

>
> > As far as I can tell, this is related to Group Policy (our network
> > uses group policy), but I can't figure out why it'stakingalongtime
> > or if there's anyway I can solve the issue.

>
> > Anyone have any ideas?- Hide quoted text -

>
> - Show quoted text -


Same problem here, any ideas? We use group policy a lot and they're
quite complex

Reply With Quote
  #4 (permalink)  
Old 07-17-2007
acrane
 

Posts: n/a
Re: slow boot

I think I might have a fix for this, it certainly sorted my issues out
with slow boot and also dealing with slow networking talking to any
domain resource.

A feature of the IP stack in Vista is the ability to auto tune to make
better use of high bandwidth networks. Windows Server 2003 support this
but I have been finding that it can get problematic in certain
circumstances. Needless to say that I managed to find one of them.

To disable this feature on the Vista Client, to see if it affects you,
run the following command as an administrator (you may need to turn UAC
off, or open NETSH with a right click and run as admin selected).

-NETSH INTERFACE TCP GLOBAL set autotuninglevel=disabled-

If it works, it will do so immediately, no reboot required. If it
doesn't you can turn it back on by the following command.

-NETSH INTERFACE TCP GLOBAL set autotuninglevel=normal-

There are some other levels if you wish to experiment; use a question
mark after SET in the line above to see all the options.

Hope that this sorts out your problems.

Alex


--
acrane
Reply With Quote
  #5 (permalink)  
Old 05-09-2008
 

Join Date: May 2008
Posts: 1
spyder is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Just to clear things up, the command should be;

NETSH INTERFACE TCP SET global autotuninglevel=disabled
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove Dual Boot David Berry microsoft.public.windows.vista.general 21 03-31-2007 16:34
Remove Dual Boot David Berry microsoft.public.windows.vista.installation setup 21 03-31-2007 16:34
Very slow to connect to wireless network on boot dazzle microsoft.public.windows.vista.networking sharing 1 03-01-2007 20:03
Remote Desktop Vista Ultimate to Server 2003 Web SLOW OH GOD SO SLOOOW! Shannon microsoft.public.windows.vista.networking sharing 7 02-15-2007 17:34
Vista Wireless - automatically connecting at boot is slow =?Utf-8?B?Y3Jpc3BvbmlvbnM=?= microsoft.public.windows.vista.networking sharing 0 01-08-2007 21:53




All times are GMT +1. The time now is 01:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120