Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

bwowser problems vista

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-04-2007
newfdog
 

Posts: n/a
bwowser problems vista
I am having a problem opening some wesites in vista.
Initially I thought it was an IE 7 issue

This site I am trying to open requires entering a user name and password

I could not open the site from day one when i bought my Acer Aspire 9410
laptop with vista pre - installed

I downloaded Mozilla Firefox and was able to enter the website in question.

I did not visit the site in a little while but the last time i went back to
enter the site I could not enter the site from either browser.

Tried MS vista help but every suggestion they recommended I tried with no
succes

Some suggestions were java update problems and /or security settings issues
or widows upate problems

I have tried them all with no success

Just wondering if anyone has any suggestions as to what is causing the
issue and any possible solutions?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-04-2007
Rick Rogers
 

Posts: n/a
Re: bwowser problems vista
Hi,

Close any/all open browsers. Click start and type CMD, then right click the
cmd.exe entry in the program menu and choose 'run as administrator'. Click
continue at the UAC prompt. From the prompt, run "ipconfig /flushdns"
(without the quotes) and wait for it to complete. Exit the prompt (just type
exit) and retry entering the site. Try using both http and https in the
address bar.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"newfdog" <e.jackman@nf.sympatico.ca> wrote in message
news:475497c9$0$5299$9a566e8b@news.aliant.net...
>I am having a problem opening some wesites in vista.
> Initially I thought it was an IE 7 issue
>
> This site I am trying to open requires entering a user name and password
>
> I could not open the site from day one when i bought my Acer Aspire 9410
> laptop with vista pre - installed
>
> I downloaded Mozilla Firefox and was able to enter the website in
> question.
>
> I did not visit the site in a little while but the last time i went back
> to enter the site I could not enter the site from either browser.
>
> Tried MS vista help but every suggestion they recommended I tried with no
> succes
>
> Some suggestions were java update problems and /or security settings
> issues or widows upate problems
>
> I have tried them all with no success
>
> Just wondering if anyone has any suggestions as to what is causing the
> issue and any possible solutions?


Reply With Quote
  #3 (permalink)  
Old 12-05-2007
gupguitars
 

Posts: n/a
Re: bwowser problems vista
Hi folks,

What Vista 32-bit or 64-bit Ultimate? I am having issues because JAVA JRE
does not support Vista 64-bit applet execution as of yet. Any work around
suggestion from anyone would be helpful! I can't get a help desk for my music
notation software for the website.



"Rick Rogers" wrote:

> Hi,
>
> Close any/all open browsers. Click start and type CMD, then right click the
> cmd.exe entry in the program menu and choose 'run as administrator'. Click
> continue at the UAC prompt. From the prompt, run "ipconfig /flushdns"
> (without the quotes) and wait for it to complete. Exit the prompt (just type
> exit) and retry entering the site. Try using both http and https in the
> address bar.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "newfdog" <e.jackman@nf.sympatico.ca> wrote in message
> news:475497c9$0$5299$9a566e8b@news.aliant.net...
> >I am having a problem opening some wesites in vista.
> > Initially I thought it was an IE 7 issue
> >
> > This site I am trying to open requires entering a user name and password
> >
> > I could not open the site from day one when i bought my Acer Aspire 9410
> > laptop with vista pre - installed
> >
> > I downloaded Mozilla Firefox and was able to enter the website in
> > question.
> >
> > I did not visit the site in a little while but the last time i went back
> > to enter the site I could not enter the site from either browser.
> >
> > Tried MS vista help but every suggestion they recommended I tried with no
> > succes
> >
> > Some suggestions were java update problems and /or security settings
> > issues or widows upate problems
> >
> > I have tried them all with no success
> >
> > Just wondering if anyone has any suggestions as to what is causing the
> > issue and any possible solutions?

>
>

Reply With Quote
  #4 (permalink)  
Old 02-04-2008
Kratz77
 

Posts: n/a
Re: bwowser problems vista

If you are using an x64 version, you need to run the 32 bit version of
the web browsers. My Vista came with x64 IE7 as the default browser.
The 32 bit version of IE7 is located in "C:\Program Files (x86)\Internet
Explorer\iexplore.exe". You will need to install all of the plug-ins
just like a "fresh" install. As of right now Java and Adobe Flashplayer
are not x64 compatible, maybe soon.

Hope this helps.


--
Kratz77
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista no problems Robert microsoft.public.windows.vista.general 4 10-25-2007 08:36
Downgrading from 64bit Vista to 32bit, Media Center problems, web page printing problems Chris Lane microsoft.public.windows.vista.installation setup 1 10-13-2007 11:58
Does Vista cause problems for all? jester70 microsoft.public.windows.vista.general 18 05-15-2007 06:35
Dual Boot XP/Vista - any known problems with Vista interfering with XP MBR? Geoff microsoft.public.windows.vista.general 22 05-01-2007 14:01
Vista problems =?Utf-8?B?Y2xheXRvbml1cw==?= microsoft.public.windows.vista.general 12 03-22-2007 07:44




All times are GMT +1. The time now is 10:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120