Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista performance

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 01-24-2007
=?Utf-8?B?VnlnYW5kYXM=?=
 

Posts: n/a
Vista performance
Hello,
I have some trubles with Windows Vista.

My PC info is:
Processor: AMD Athlon(tm) 64 Processor 3000+ 1.80GHz
Memory (RAM): 1024 MB
System type: 32-bit Operating System
Video: NVidia 7300 LE 512MB

....and i still jave problems with Vista, it's laging (all visual effects are
OFF). Vista is using more than 50% of RAM and sometimes, when none program is
started CPU usage is 100%.
I allmost can't play any games, even Counter-Strike is laging.
Can I do something to minimaze RAM and CPU usage? (I don't whant to buy any
new PC parts). Or my PC is too bad for Vista?
I hope u will help me.

P.S. sorry for my bad english.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-24-2007
Roy Coorne
 

Posts: n/a
Re: Vista performance
Vygandas wrote:
> Hello,
> I have some trubles with Windows Vista.
>
> My PC info is:
> Processor: AMD Athlon(tm) 64 Processor 3000+ 1.80GHz
> Memory (RAM): 1024 MB
> System type: 32-bit Operating System
> Video: NVidia 7300 LE 512MB
>
> ...and i still jave problems with Vista, it's laging (all visual effects are
> OFF). Vista is using more than 50% of RAM and sometimes, when none program is
> started CPU usage is 100%.
> I allmost can't play any games, even Counter-Strike is laging.
> Can I do something to minimaze RAM and CPU usage? (I don't whant to buy any
> new PC parts). Or my PC is too bad for Vista?
> I hope u will help me.
>
> P.S. sorry for my bad english.
>
>


No, your PC seems to be fine for Vista! Aero should work!

(I have a similar system with Athlon 64 3000+, 1 GB RAM and a Radeon
9800 Pro - it works fine. It has an Asus K8N-E Deluxe mainboard with
the nForce3 250Gb chipset.)

The only problem which I can imagine is that Vista does not like the
chipset of your motherboard.

Did you install Vista on a clean 20+ GB drive of a modern HDD?

Gaming: Vista is known to have problems with certain games or to be
slower in gaming than WinXP as it is just born (graphics cards
drivers; adaptation of games).


Roy
Reply With Quote
  #3 (permalink)  
Old 01-24-2007
=?Utf-8?B?VnlnYW5kYXM=?=
 

Posts: n/a
Re: Vista performance
> No, your PC seems to be fine for Vista! Aero should work!
>
> (I have a similar system with Athlon 64 3000+, 1 GB RAM and a Radeon
> 9800 Pro - it works fine. It has an Asus K8N-E Deluxe mainboard with
> the nForce3 250Gb chipset.)
>
> The only problem which I can imagine is that Vista does not like the
> chipset of your motherboard.
>
> Did you install Vista on a clean 20+ GB drive of a modern HDD?
>
> Gaming: Vista is known to have problems with certain games or to be
> slower in gaming than WinXP as it is just born (graphics cards
> drivers; adaptation of games).
>
>
> Roy
>

My mainbord is Asus M2V-TVM, more info about it:
http://www.asus.com/search.aspx?sear...rchkey=m2v-tvm

.....Vista is installed on 50GB clen Samsung SP2004C ATA HDD. Allso i have
second HDD connected (WCD).

Vygandas
Reply With Quote
  #4 (permalink)  
Old 01-24-2007
Roy Coorne
 

Posts: n/a
Re: Vista performance
Vygandas wrote:
>> No, your PC seems to be fine for Vista! Aero should work!
>>
>> (I have a similar system with Athlon 64 3000+, 1 GB RAM and a Radeon
>> 9800 Pro - it works fine. It has an Asus K8N-E Deluxe mainboard with
>> the nForce3 250Gb chipset.)
>>
>> The only problem which I can imagine is that Vista does not like the
>> chipset of your motherboard.
>>
>> Did you install Vista on a clean 20+ GB drive of a modern HDD?
>>
>> Gaming: Vista is known to have problems with certain games or to be
>> slower in gaming than WinXP as it is just born (graphics cards
>> drivers; adaptation of games).
>>
>>
>> Roy
>>

> My mainbord is Asus M2V-TVM, more info about it:
> http://www.asus.com/search.aspx?sear...rchkey=m2v-tvm


You installed the most recent BIOS and drivers?

<http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2V-TVM>

>
> ....Vista is installed on 50GB clen Samsung SP2004C ATA HDD.


An excellent choice, SATA II and NCQ - that's all what Vista expects
from a HDD!

> Allso i have
> second HDD connected (WCD).


You checked your BIOS? At least, set the values to default?

Did you deactivate the integrated graphics adapter ("Integrated VIA
DeltaChrome GPU Max. 256MB Shared Memory") in the BIOS
_or_
did you install the Vista driver for this IGP - see
<http://www.s3graphics.com/en/technology/vista/> - ?


Roy
Reply With Quote
  #5 (permalink)  
Old 01-24-2007
=?Utf-8?B?Sm9l?=
 

Posts: n/a
Re: Vista performance
i have a similar system (Athlon X2 overclocked to 2.42 ghz, 1 gig of pc 3200
ram & an nvidia 7900) and have performance problems too. I think alot of it
comes from the fact that vista is much more ram intensive than xp is. On
average when the system is idling vista uses about 700 mb or system ram,
which is a fair chunk of the gig i have in there. from what i have heard,
having two gigs of ram insted of one will make a big difference in vista
(only about 80 bucks for a gig). If you have a 7300 with 512 of ram you
should be able to run areo without slow down, it is gpu based and you have
more then enough gpu ram to run areo without seeing slowdown. Also as far as
games go, i think the drivers that are out now from nvidia and ati are more
for functionality, not performace. just wait a little bit and see what
happens.

"Vygandas" wrote:

> > No, your PC seems to be fine for Vista! Aero should work!
> >
> > (I have a similar system with Athlon 64 3000+, 1 GB RAM and a Radeon
> > 9800 Pro - it works fine. It has an Asus K8N-E Deluxe mainboard with
> > the nForce3 250Gb chipset.)
> >
> > The only problem which I can imagine is that Vista does not like the
> > chipset of your motherboard.
> >
> > Did you install Vista on a clean 20+ GB drive of a modern HDD?
> >
> > Gaming: Vista is known to have problems with certain games or to be
> > slower in gaming than WinXP as it is just born (graphics cards
> > drivers; adaptation of games).
> >
> >
> > Roy
> >

> My mainbord is Asus M2V-TVM, more info about it:
> http://www.asus.com/search.aspx?sear...rchkey=m2v-tvm
>
> ....Vista is installed on 50GB clen Samsung SP2004C ATA HDD. Allso i have
> second HDD connected (WCD).
>
> Vygandas

Reply With Quote
  #6 (permalink)  
Old 01-24-2007
=?Utf-8?B?VnlnYW5kYXM=?=
 

Posts: n/a
Re: Vista performance


"Roy Coorne" wrote:

> did you install the Vista driver for this IGP - see
> <http://www.s3graphics.com/en/technology/vista/> - ?


which one i must install?
Reply With Quote
  #7 (permalink)  
Old 01-24-2007
=?Utf-8?B?VnlnYW5kYXM=?=
 

Posts: n/a
Re: Vista performance
which one i must download and how to install, there is no setup file.

"Roy Coorne" wrote:

> Vygandas wrote:
> >> No, your PC seems to be fine for Vista! Aero should work!
> >>
> >> (I have a similar system with Athlon 64 3000+, 1 GB RAM and a Radeon
> >> 9800 Pro - it works fine. It has an Asus K8N-E Deluxe mainboard with
> >> the nForce3 250Gb chipset.)
> >>
> >> The only problem which I can imagine is that Vista does not like the
> >> chipset of your motherboard.
> >>
> >> Did you install Vista on a clean 20+ GB drive of a modern HDD?
> >>
> >> Gaming: Vista is known to have problems with certain games or to be
> >> slower in gaming than WinXP as it is just born (graphics cards
> >> drivers; adaptation of games).
> >>
> >>
> >> Roy
> >>

> > My mainbord is Asus M2V-TVM, more info about it:
> > http://www.asus.com/search.aspx?sear...rchkey=m2v-tvm

>
> You installed the most recent BIOS and drivers?
>
> <http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2V-TVM>
>
> >
> > ....Vista is installed on 50GB clen Samsung SP2004C ATA HDD.

>
> An excellent choice, SATA II and NCQ - that's all what Vista expects
> from a HDD!
>
> > Allso i have
> > second HDD connected (WCD).

>
> You checked your BIOS? At least, set the values to default?
>
> Did you deactivate the integrated graphics adapter ("Integrated VIA
> DeltaChrome GPU Max. 256MB Shared Memory") in the BIOS
> _or_
> did you install the Vista driver for this IGP - see
> <http://www.s3graphics.com/en/technology/vista/> - ?
>
>
> Roy
>

Reply With Quote
  #8 (permalink)  
Old 01-25-2007
Roy Coorne
 

Posts: n/a
Re: Vista performance

"Joe" <Joe@discussions.microsoft.com> wrote in message
news:90688E97-2094-4C4E-9C43-39657B35C598@microsoft.com...
>i have a similar system (Athlon X2 overclocked to 2.42 ghz, 1 gig of
>pc 3200
> ram & an nvidia 7900) and have performance problems too. I think
> alot of it
> comes from the fact that vista is much more ram intensive than xp
> is. On
> average when the system is idling vista uses about 700 mb or system
> ram,
> which is a fair chunk of the gig i have in there.


My system with 1 GB of PC3200 uses 521 MB of system RAM while I am
writing this post!


> from what i have heard,
> having two gigs of ram insted of one will make a big difference in
> vista
> (only about 80 bucks for a gig). If you have a 7300 with 512 of ram
> you
> should be able to run areo without slow down, it is gpu based and
> you have
> more then enough gpu ram to run areo without seeing slowdown. Also
> as far as
> games go, i think the drivers that are out now from nvidia and ati
> are more
> for functionality, not performace. just wait a little bit and see
> what
> happens.


FACK - though 2 GB of RAM are necessary for heavy 3D and work with
picture and music files only.

Roy

Reply With Quote
  #9 (permalink)  
Old 01-25-2007
Roy Coorne
 

Posts: n/a
Re: Vista performance

"Vygandas" <Vygandas@discussions.microsoft.com> wrote in message
news:C9743319-72F5-4310-A831-63A409C8144C@microsoft.com...
>
>
> "Roy Coorne" wrote:
>
>> did you install the Vista driver for this IGP - see
>> <http://www.s3graphics.com/en/technology/vista/> - ?

>
> which one i must install?


Use the drivers from the Asus updates site,

<http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2V-TVM>

Reply With Quote
  #10 (permalink)  
Old 01-25-2007
Roy Coorne
 

Posts: n/a
Re: Vista performance

"Vygandas" <Vygandas@discussions.microsoft.com> wrote in message
news:F9FD575E-D8C7-4868-893D-9C807D89C9EB@microsoft.com...
> which one i must download and how to install, there is no setup
> file.


For the BIOS update, you have to use the Afudos BIOS update tool
V2.21 which you find at

http://support.asus.com/download/dow...&model=M2V-TVM
>





> "Roy Coorne" wrote:
>
>> Vygandas wrote:
>> >> No, your PC seems to be fine for Vista! Aero should work!
>> >>
>> >> (I have a similar system with Athlon 64 3000+, 1 GB RAM and a
>> >> Radeon
>> >> 9800 Pro - it works fine. It has an Asus K8N-E Deluxe mainboard
>> >> with
>> >> the nForce3 250Gb chipset.)
>> >>
>> >> The only problem which I can imagine is that Vista does not like
>> >> the
>> >> chipset of your motherboard.
>> >>
>> >> Did you install Vista on a clean 20+ GB drive of a modern HDD?
>> >>
>> >> Gaming: Vista is known to have problems with certain games or to
>> >> be
>> >> slower in gaming than WinXP as it is just born (graphics cards
>> >> drivers; adaptation of games).
>> >>
>> >>
>> >> Roy
>> >>
>> > My mainbord is Asus M2V-TVM, more info about it:
>> > http://www.asus.com/search.aspx?sear...rchkey=m2v-tvm

>>
>> You installed the most recent BIOS and drivers?
>>
>> <http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2V-TVM>
>>
>> >
>> > ....Vista is installed on 50GB clen Samsung SP2004C ATA HDD.

>>
>> An excellent choice, SATA II and NCQ - that's all what Vista
>> expects
>> from a HDD!
>>
>> > Allso i have
>> > second HDD connected (WCD).

>>
>> You checked your BIOS? At least, set the values to default?
>>
>> Did you deactivate the integrated graphics adapter ("Integrated VIA
>> DeltaChrome GPU Max. 256MB Shared Memory") in the BIOS
>> _or_
>> did you install the Vista driver for this IGP - see
>> <http://www.s3graphics.com/en/technology/vista/> - ?
>>
>>
>> Roy
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Networking Performance is pitiful =?Utf-8?B?c25vb3Rz?= microsoft.public.windows.vista.networking sharing 4 03-31-2007 18:21
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Dave Pogue Reviews Vista in the NYT "Vista Wins on Looks. As for lacks..." Chad Harris microsoft.public.windows.vista.general 28 03-01-2007 20:46
Vista and Commercially produced MP3 Libraries and performance John Gelanzes microsoft.public.windows.vista.music pictures video 2 02-10-2007 01:33
Windws Vista 32 bit versus 64 bit disk performance hit. =?Utf-8?B?UGhpbCBFLg==?= microsoft.public.windows.vista.performance maintenance 7 12-13-2006 04:13




All times are GMT +1. The time now is 11:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120