Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Experience Index seems to be corrupt

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 01-12-2007
=?Utf-8?B?SWFu?=
 

Posts: n/a
Windows Experience Index seems to be corrupt
Windows Vista Ultimate Build RTM

When I go into Control Panel and select Performance Information and Tools
all it does is open a new window but it does not show any information at all.

There are only 3 line of text which say Rate and Improve your computers
Performance

Not sure where to start with a light bulb icon next to it and under that it
says

Last Rating and a date and time.

The rest of the page is blank.

Can any one help on this one please.

Ian
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-11-2007
=?Utf-8?B?QW5kcmV3?=
 

Posts: n/a
RE: Windows Experience Index seems to be corrupt
I have the same problem, with the same text showing. Anyone know what to do?
Reply With Quote
  #3 (permalink)  
Old 02-11-2007
=?Utf-8?B?QWN4aURlblRl?=
 

Posts: n/a
RE: Windows Experience Index seems to be corrupt
I'm also having problems with the refresh option. It starts going, and
freezes my computer completely up after about 15-20 seconds. I have Pentium
D 2.8GHz, 2GB RAM.. GeForce 7900GT OC video card.. I'm not really sure what's
up with it, I'm happy with everything else.. any ideas?
--
~AcxiDenTe


"Ian" wrote:

> Windows Vista Ultimate Build RTM
>
> When I go into Control Panel and select Performance Information and Tools
> all it does is open a new window but it does not show any information at all.
>
> There are only 3 line of text which say Rate and Improve your computers
> Performance
>
> Not sure where to start with a light bulb icon next to it and under that it
> says
>
> Last Rating and a date and time.
>
> The rest of the page is blank.
>
> Can any one help on this one please.
>
> Ian

Reply With Quote
  #4 (permalink)  
Old 02-17-2007
=?Utf-8?B?YWNvb2s=?=
 

Posts: n/a
RE: Windows Experience Index seems to be corrupt
I have the same problem as Ian in Vista Home Premium Upgrade.


"AcxiDenTe" wrote:

> I'm also having problems with the refresh option. It starts going, and
> freezes my computer completely up after about 15-20 seconds. I have Pentium
> D 2.8GHz, 2GB RAM.. GeForce 7900GT OC video card.. I'm not really sure what's
> up with it, I'm happy with everything else.. any ideas?
> --
> ~AcxiDenTe
>
>
> "Ian" wrote:
>
> > Windows Vista Ultimate Build RTM
> >
> > When I go into Control Panel and select Performance Information and Tools
> > all it does is open a new window but it does not show any information at all.
> >
> > There are only 3 line of text which say Rate and Improve your computers
> > Performance
> >
> > Not sure where to start with a light bulb icon next to it and under that it
> > says
> >
> > Last Rating and a date and time.
> >
> > The rest of the page is blank.
> >
> > Can any one help on this one please.
> >
> > Ian

Reply With Quote
  #5 (permalink)  
Old 02-18-2007
=?Utf-8?B?YWNvb2s=?=
 

Posts: n/a
RE: Windows Experience Index seems to be corrupt
I have spent 2 hours with tech support and still no fix for this

"acook" wrote:

> I have the same problem as Ian in Vista Home Premium Upgrade.
>
>
> "AcxiDenTe" wrote:
>
> > I'm also having problems with the refresh option. It starts going, and
> > freezes my computer completely up after about 15-20 seconds. I have Pentium
> > D 2.8GHz, 2GB RAM.. GeForce 7900GT OC video card.. I'm not really sure what's
> > up with it, I'm happy with everything else.. any ideas?
> > --
> > ~AcxiDenTe
> >
> >
> > "Ian" wrote:
> >
> > > Windows Vista Ultimate Build RTM
> > >
> > > When I go into Control Panel and select Performance Information and Tools
> > > all it does is open a new window but it does not show any information at all.
> > >
> > > There are only 3 line of text which say Rate and Improve your computers
> > > Performance
> > >
> > > Not sure where to start with a light bulb icon next to it and under that it
> > > says
> > >
> > > Last Rating and a date and time.
> > >
> > > The rest of the page is blank.
> > >
> > > Can any one help on this one please.
> > >
> > > Ian

Reply With Quote
  #6 (permalink)  
Old 03-07-2007
Ramesh, MS-MVP
 

Posts: n/a
Re: Windows Experience Index seems to be corrupt
Windows Experience Index - Performance Information and Tools page is completely blank:
http://www.winhelponline.com/articles/152/1/

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"acook" <acook@discussions.microsoft.com> wrote in message news2962974-B4FD-47EA-966D-E70545AC917F@microsoft.com...
I have spent 2 hours with tech support and still no fix for this

"acook" wrote:

> I have the same problem as Ian in Vista Home Premium Upgrade.
>
>
> "AcxiDenTe" wrote:
>
> > I'm also having problems with the refresh option. It starts going, and
> > freezes my computer completely up after about 15-20 seconds. I have Pentium
> > D 2.8GHz, 2GB RAM.. GeForce 7900GT OC video card.. I'm not really sure what's
> > up with it, I'm happy with everything else.. any ideas?
> > --
> > ~AcxiDenTe
> >
> >
> > "Ian" wrote:
> >
> > > Windows Vista Ultimate Build RTM
> > >
> > > When I go into Control Panel and select Performance Information and Tools
> > > all it does is open a new window but it does not show any information at all.
> > >
> > > There are only 3 line of text which say Rate and Improve your computers
> > > Performance
> > >
> > > Not sure where to start with a light bulb icon next to it and under that it
> > > says
> > >
> > > Last Rating and a date and time.
> > >
> > > The rest of the page is blank.
> > >
> > > Can any one help on this one please.
> > >
> > > Ian

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
XP Can't access Vista Share TedF microsoft.public.windows.vista.networking sharing 12 04-30-2010 14:12
Windows Mail =?Utf-8?B?Q2hpbmFCdWQ=?= microsoft.public.windows.vista.mail 10 03-10-2008 21:57
Windows Experience Index dropped Arie Slob microsoft.public.windows.vista.performance maintenance 9 03-27-2007 23:39
Re: Windows Mail and Outlook Express Mailbox =?Utf-8?B?U3BvcnRzbHV2cg==?= microsoft.public.windows.vista.mail 2 02-03-2007 17:38
Event log for Windows experience index =?Utf-8?B?bm9yZA==?= microsoft.public.windows.vista.performance maintenance 3 12-05-2006 22:37




All times are GMT +1. The time now is 16:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120