Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Shutdown / SLeep problem

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 01-05-2007
=?Utf-8?B?Q2hhZA==?=
 

Posts: n/a
Shutdown / SLeep problem

When I do shutdown via the start menu, it shows as shutting down and power
does go off. The odd part is (when AC plugged in and battery is 100%) if I
go turn this on 2 hours later or even less (without AC) battery shows about
85% - 91% level. Why does it lose about 10%-15%? This can't be normal.

Also, is it normal that it takes about 10 seconds to get out of standby or
hibernation
(sleep mode) once you press the power button to return to windows? The power
"start menu" option in Vista is set to sleep

Vista RTM Ultimate
SONY VGN-FE-770G

I had already reinstall vista ultimate fresh (not upgrade), problem was
before and is there now as well.

Even Viewer shows these errors as well.

Warnings

This driver caused a delay during standby while servicing a device:
Driver File Name : \Driver\tunnel
Driver Friendly Name : Microsoft Tunnel Interface Driver
Driver Version : 6.0.6000.16386 (vista_rtm.061101-2205)
Driver Total Time : 755ms
Driver Degradation Time : 355ms
Incident Time (UTC) : 1/5/2007 3:55:38 AM
Device Name : ROOT\*ISATAP
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-31-2007
=?Utf-8?B?aU5leHhGZWFy?=
 

Posts: n/a
RE: Shutdown / SLeep problem
I am having a strange thing occur with my Sony VAIO VGN-A290 using Vista
Ultimate Retail Upgrade.

Last night after installing the app, I turned on disk defragmenter and
walked away. Since Vista puts the computer to sleep after an hour I didn't
realize it.

When I remembered this morning, I started it back up, and then clicked start
shut-down.

My computer stayed at teh "shutting down screen" for over 30 minutes (no
disk activity no nothing). I ended up shutting it off by holding the power
button after this 30 minutes passed.

I was able to start it up and shut it down fine there after.

I'm thinking about disabling alot of the power saving modes, I think there
is a conflict with the sleep/hibernate and the shut-down process. I don't
know the root cause yet but wondering if anyone else has experienced it.

"Chad" wrote:

>
> When I do shutdown via the start menu, it shows as shutting down and power
> does go off. The odd part is (when AC plugged in and battery is 100%) if I
> go turn this on 2 hours later or even less (without AC) battery shows about
> 85% - 91% level. Why does it lose about 10%-15%? This can't be normal.
>
> Also, is it normal that it takes about 10 seconds to get out of standby or
> hibernation
> (sleep mode) once you press the power button to return to windows? The power
> "start menu" option in Vista is set to sleep
>
> Vista RTM Ultimate
> SONY VGN-FE-770G
>
> I had already reinstall vista ultimate fresh (not upgrade), problem was
> before and is there now as well.
>
> Even Viewer shows these errors as well.
>
> Warnings
>
> This driver caused a delay during standby while servicing a device:
> Driver File Name : \Driver\tunnel
> Driver Friendly Name : Microsoft Tunnel Interface Driver
> Driver Version : 6.0.6000.16386 (vista_rtm.061101-2205)
> Driver Total Time : 755ms
> Driver Degradation Time : 355ms
> Incident Time (UTC) : 1/5/2007 3:55:38 AM
> Device Name : ROOT\*ISATAP

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
sleep mode and network issues =?Utf-8?B?Q2hhZA==?= microsoft.public.windows.vista.networking sharing 1 12-06-2008 00:13
Computer screensaver won't stop for sleep =?Utf-8?B?RGF3bg==?= microsoft.public.windows.vista.general 18 04-13-2007 03:24
connection problem after reboot =?Utf-8?B?UEZU?= microsoft.public.windows.vista.networking sharing 0 02-19-2007 17:48
Media Center has stopped working =?Utf-8?B?UmljaA==?= microsoft.public.windows.vista.music pictures video 5 02-16-2007 17:37
Problem with "People Near Me" James Carey microsoft.public.windows.vista.networking sharing 0 02-14-2007 20:27




All times are GMT +1. The time now is 10:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120