Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

0x81000029 when trying to start backup

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-19-2006
Jason Cox
 

Posts: n/a
0x81000029 when trying to start backup
When trying to backup my system I receive error 'Your backup configuration
is not valid. Review your backup settings. (0x81000029)'.

Currently I'm trying to backup to an external HDD and I've accepted all the
default settings except for the day/time which I changed Monday at 2:00 AM.
I've tried changing from the default values to see if the error is being
thrown by one of the defaults with no luck.

I also checked to make sure there was enough room on the destination disk
and there is.

My build is RTM Ultimate x64, I'm also attaching my logs from
'C:\Windows\Logs\WindowsBackup' as I noted in a post by another user that
these logs were requested.

Thanks,
-Jason Cox

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-19-2006
Jill Zoeller [MSFT]
 

Posts: n/a
Re: 0x81000029 when trying to start backup
Hi Jason, I'll ask our team to take a look at this. However, with the
holidays and vacations, I can't guarantee when I'll hear a response. The
last newsgroup customer who reported this error was using a funky trial
build, and a clean install fixed his problem.

--
This posting is provided "AS IS" with no warranties, and confers no rights.

Want to learn more about Windows Server file and storage technologies? Visit
our team blog at http://blogs.technet.com/filecab/default.aspx.


"Jason Cox" <JCox@Microsoft-Tech.com> wrote in message
news:226CE056-BF57-4576-BB8A-814D55269473@microsoft.com...
> When trying to backup my system I receive error 'Your backup configuration
> is not valid. Review your backup settings. (0x81000029)'.
>
> Currently I'm trying to backup to an external HDD and I've accepted all
> the
> default settings except for the day/time which I changed Monday at 2:00
> AM.
> I've tried changing from the default values to see if the error is being
> thrown by one of the defaults with no luck.
>
> I also checked to make sure there was enough room on the destination disk
> and there is.
>
> My build is RTM Ultimate x64, I'm also attaching my logs from
> 'C:\Windows\Logs\WindowsBackup' as I noted in a post by another user that
> these logs were requested.
>
> Thanks,
> -Jason Cox
>



Reply With Quote
  #3 (permalink)  
Old 12-19-2006
Jill Zoeller [MSFT]
 

Posts: n/a
Re: 0x81000029 when trying to start backup
Jason, we'd like to get some screenshots of your disk configuration (as seen
from Disk Management). Can you email the screenshots to me? My email address
works minus "online." Thanks!

--
This posting is provided "AS IS" with no warranties, and confers no rights.

Want to learn more about Windows Server file and storage technologies? Visit
our team blog at http://blogs.technet.com/filecab/default.aspx.
"Jason Cox" <JCox@Microsoft-Tech.com> wrote in message
news:226CE056-BF57-4576-BB8A-814D55269473@microsoft.com...
> When trying to backup my system I receive error 'Your backup configuration
> is not valid. Review your backup settings. (0x81000029)'.
>
> Currently I'm trying to backup to an external HDD and I've accepted all
> the
> default settings except for the day/time which I changed Monday at 2:00
> AM.
> I've tried changing from the default values to see if the error is being
> thrown by one of the defaults with no luck.
>
> I also checked to make sure there was enough room on the destination disk
> and there is.
>
> My build is RTM Ultimate x64, I'm also attaching my logs from
> 'C:\Windows\Logs\WindowsBackup' as I noted in a post by another user that
> these logs were requested.
>
> Thanks,
> -Jason Cox
>



Reply With Quote
  #4 (permalink)  
Old 12-20-2006
Jason Cox
 

Posts: n/a
Re: 0x81000029 when trying to start backup
Jill-

I've sent an email with the screenshot attached.

Thanks,
-Jason Cox

"Jill Zoeller [MSFT]" <jillz@online.microsoft.com> wrote in message
news:egJiWM7IHHA.1252@TK2MSFTNGP02.phx.gbl...
> Jason, we'd like to get some screenshots of your disk configuration (as
> seen from Disk Management). Can you email the screenshots to me? My email
> address works minus "online." Thanks!
>
> --
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
>
> Want to learn more about Windows Server file and storage technologies?
> Visit our team blog at http://blogs.technet.com/filecab/default.aspx.
> "Jason Cox" <JCox@Microsoft-Tech.com> wrote in message
> news:226CE056-BF57-4576-BB8A-814D55269473@microsoft.com...
>> When trying to backup my system I receive error 'Your backup
>> configuration
>> is not valid. Review your backup settings. (0x81000029)'.
>>
>> Currently I'm trying to backup to an external HDD and I've accepted all
>> the
>> default settings except for the day/time which I changed Monday at 2:00
>> AM.
>> I've tried changing from the default values to see if the error is being
>> thrown by one of the defaults with no luck.
>>
>> I also checked to make sure there was enough room on the destination disk
>> and there is.
>>
>> My build is RTM Ultimate x64, I'm also attaching my logs from
>> 'C:\Windows\Logs\WindowsBackup' as I noted in a post by another user that
>> these logs were requested.
>>
>> Thanks,
>> -Jason Cox
>>

>
>


Reply With Quote
  #5 (permalink)  
Old 02-20-2007
=?Utf-8?B?SmFsaWw=?=
 

Posts: n/a
Re: 0x81000029 when trying to start backup
Any news about the fix of this problem? I have the same problem. Please help

"Jill Zoeller [MSFT]" wrote:

> Jason, we'd like to get some screenshots of your disk configuration (as seen
> from Disk Management). Can you email the screenshots to me? My email address
> works minus "online." Thanks!
>
> --
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> Want to learn more about Windows Server file and storage technologies? Visit
> our team blog at http://blogs.technet.com/filecab/default.aspx.
> "Jason Cox" <JCox@Microsoft-Tech.com> wrote in message
> news:226CE056-BF57-4576-BB8A-814D55269473@microsoft.com...
> > When trying to backup my system I receive error 'Your backup configuration
> > is not valid. Review your backup settings. (0x81000029)'.
> >
> > Currently I'm trying to backup to an external HDD and I've accepted all
> > the
> > default settings except for the day/time which I changed Monday at 2:00
> > AM.
> > I've tried changing from the default values to see if the error is being
> > thrown by one of the defaults with no luck.
> >
> > I also checked to make sure there was enough room on the destination disk
> > and there is.
> >
> > My build is RTM Ultimate x64, I'm also attaching my logs from
> > 'C:\Windows\Logs\WindowsBackup' as I noted in a post by another user that
> > these logs were requested.
> >
> > Thanks,
> > -Jason Cox
> >

>
>
>

Reply With Quote
  #6 (permalink)  
Old 02-20-2007
Jill Zoeller [MSFT]
 

Posts: n/a
Re: 0x81000029 when trying to start backup
Yes, the problem occurs because your OEM partition is marked as Active (you
can see this in Disk Management). I have requested a KB to walk customers
through the process of changing the Active partition to a different
partition.

Can you tell me more about your computer--is it brand new? Who made it? Did
you do a clean install or an upgrade?

--
This posting is provided "AS IS" with no warranties, and confers no rights.

Want to learn more about Windows file and storage technologies? Visit our
team blog at http://blogs.technet.com/filecab/default.aspx.


"Jalil" <Jalil@discussions.microsoft.com> wrote in message
news:7EBB0BAD-AA2E-49B7-9027-D9E958884BDA@microsoft.com...
> Any news about the fix of this problem? I have the same problem. Please
> help
>
> "Jill Zoeller [MSFT]" wrote:
>
>> Jason, we'd like to get some screenshots of your disk configuration (as
>> seen
>> from Disk Management). Can you email the screenshots to me? My email
>> address
>> works minus "online." Thanks!
>>
>> --
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>>
>> Want to learn more about Windows Server file and storage technologies?
>> Visit
>> our team blog at http://blogs.technet.com/filecab/default.aspx.
>> "Jason Cox" <JCox@Microsoft-Tech.com> wrote in message
>> news:226CE056-BF57-4576-BB8A-814D55269473@microsoft.com...
>> > When trying to backup my system I receive error 'Your backup
>> > configuration
>> > is not valid. Review your backup settings. (0x81000029)'.
>> >
>> > Currently I'm trying to backup to an external HDD and I've accepted all
>> > the
>> > default settings except for the day/time which I changed Monday at 2:00
>> > AM.
>> > I've tried changing from the default values to see if the error is
>> > being
>> > thrown by one of the defaults with no luck.
>> >
>> > I also checked to make sure there was enough room on the destination
>> > disk
>> > and there is.
>> >
>> > My build is RTM Ultimate x64, I'm also attaching my logs from
>> > 'C:\Windows\Logs\WindowsBackup' as I noted in a post by another user
>> > that
>> > these logs were requested.
>> >
>> > Thanks,
>> > -Jason Cox
>> >

>>
>>
>>


Reply With Quote
  #7 (permalink)  
Old 02-21-2007
=?Utf-8?B?SmFsaWw=?=
 

Posts: n/a
Re: 0x81000029 when trying to start backup
Thanks Jill. It works. The two errors 0x81000029 and 0x80070001 are related
to the same problem. I used the instructions from the following link to solve
the problem. Within 5 minutes everything became just perfect. The link is:
http://www.microsoft-tech.com/index.aspx?content=22
Happy Backup everybody

"Jill Zoeller [MSFT]" wrote:

> Yes, the problem occurs because your OEM partition is marked as Active (you
> can see this in Disk Management). I have requested a KB to walk customers
> through the process of changing the Active partition to a different
> partition.
>
> Can you tell me more about your computer--is it brand new? Who made it? Did
> you do a clean install or an upgrade?
>
> --
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> Want to learn more about Windows file and storage technologies? Visit our
> team blog at http://blogs.technet.com/filecab/default.aspx.
>
>
> "Jalil" <Jalil@discussions.microsoft.com> wrote in message
> news:7EBB0BAD-AA2E-49B7-9027-D9E958884BDA@microsoft.com...
> > Any news about the fix of this problem? I have the same problem. Please
> > help
> >
> > "Jill Zoeller [MSFT]" wrote:
> >
> >> Jason, we'd like to get some screenshots of your disk configuration (as
> >> seen
> >> from Disk Management). Can you email the screenshots to me? My email
> >> address
> >> works minus "online." Thanks!
> >>
> >> --
> >> This posting is provided "AS IS" with no warranties, and confers no
> >> rights.
> >>
> >> Want to learn more about Windows Server file and storage technologies?
> >> Visit
> >> our team blog at http://blogs.technet.com/filecab/default.aspx.
> >> "Jason Cox" <JCox@Microsoft-Tech.com> wrote in message
> >> news:226CE056-BF57-4576-BB8A-814D55269473@microsoft.com...
> >> > When trying to backup my system I receive error 'Your backup
> >> > configuration
> >> > is not valid. Review your backup settings. (0x81000029)'.
> >> >
> >> > Currently I'm trying to backup to an external HDD and I've accepted all
> >> > the
> >> > default settings except for the day/time which I changed Monday at 2:00
> >> > AM.
> >> > I've tried changing from the default values to see if the error is
> >> > being
> >> > thrown by one of the defaults with no luck.
> >> >
> >> > I also checked to make sure there was enough room on the destination
> >> > disk
> >> > and there is.
> >> >
> >> > My build is RTM Ultimate x64, I'm also attaching my logs from
> >> > 'C:\Windows\Logs\WindowsBackup' as I noted in a post by another user
> >> > that
> >> > these logs were requested.
> >> >
> >> > Thanks,
> >> > -Jason Cox
> >> >
> >>
> >>
> >>

>
>

Reply With Quote
  #8 (permalink)  
Old 04-23-2009
infowarsdotcom
 

Posts: n/a
Re: 0x81000029 when trying to start backup

Unfortunately, just like everything Microsoft, the link
(http://www.microsoft-tech.com/index.aspx?content=22) does not work! Nor
does the server itself.

Can anyone copy the text from this website if they have it?

It's ironic, MS stole the back-up idea from Mac, and they can't even
make it work on a brand-new computer with a brand-new install, and a
brand-new external HDD. Vista is amazing!


--
infowarsdotcom
------------------------------------------------------------------------
infowarsdotcom's Profile: http://forums.techarena.in/members/77661.htm
View this thread: http://forums.techarena.in/windows-v...nce/644710.htm

http://forums.techarena.in

Reply With Quote
  #9 (permalink)  
Old 04-23-2009
Gordon
 

Posts: n/a
Re: 0x81000029 when trying to start backup
"infowarsdotcom" <infowarsdotcom.3r3krb@DoNotSpam.com> wrote in message
news:infowarsdotcom.3r3krb@DoNotSpam.com...
>
> Unfortunately, just like everything Microsoft, the link
> (http://www.microsoft-tech.com/index.aspx?content=22) does not work! Nor


That's because the site www.microsoft.tech.com is not a Microsoft site. It
resolves to 173.88.221.103 which according to ARIN whois:

NetRange: 173.88.0.0 - 173.95.255.255
CIDR: 173.88.0.0/13
NetName: RRMA
NetHandle: NET-173-88-0-0-1
Parent: NET-173-0-0-0-0
NetType: Direct Allocation
NameServer: DNS1.RR.COM
NameServer: DNS2.RR.COM
NameServer: DNS3.RR.COM
NameServer: DNS5.RR.COM
NameServer: DNS6.RR.COM
Comment:
RegDate: 2008-09-05
Updated: 2008-09-05

OrgAbuseHandle: ABUSE10-ARIN
OrgAbuseName: Abuse
OrgAbusePhone: +1-703-345-3416
OrgAbuseEmail: abuse@rr.com

OrgTechHandle: IPTEC-ARIN
OrgTechName: IP Tech
OrgTechPhone: +1-703-345-3416
OrgTechEmail: abuse@rr.com






--
Asking a question?
Please tell us the version of the application you are asking about,
your OS, Service Pack level
and the FULL contents of any error message(s)

Reply With Quote
  #10 (permalink)  
Old 04-23-2009
Gordon
 

Posts: n/a
Re: 0x81000029 when trying to start backup
"Gordon" <gordonbparker@yahoo.com> wrote in message
news:%23BGQ%23hBxJHA.1208@TK2MSFTNGP04.phx.gbl...
> "infowarsdotcom" <infowarsdotcom.3r3krb@DoNotSpam.com> wrote in message
> news:infowarsdotcom.3r3krb@DoNotSpam.com...
>>
>> Unfortunately, just like everything Microsoft, the link
>> (http://www.microsoft-tech.com/index.aspx?content=22) does not work! Nor

>
> That's because the site www.microsoft.tech.com is not a Microsoft site.


TYPO! Meany to write www.microsoft-tech.com !
However the IP address is still the same...
--
Asking a question?
Please tell us the version of the application you are asking about,
your OS, Service Pack level
and the FULL contents of any error message(s)

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using full backup on Vista =?Utf-8?B?UndoaXQ3OA==?= microsoft.public.windows.vista.general 1 03-02-2007 18:10
Vista backup question for MVPs Malcolm H microsoft.public.windows.vista.general 13 03-02-2007 05:36
Backup & Restore won't backup to shared drive =?Utf-8?B?SmltSmltQmlua3M=?= microsoft.public.windows.vista.networking sharing 0 02-14-2007 06:30
Problem with CompleteImage Backup =?Utf-8?B?Um9ndWUxNXVz?= microsoft.public.windows.vista.performance maintenance 0 12-08-2006 10:21
Re: Backup Selected Files Only? =?Utf-8?B?U3R1YXJ0IFtNVlBd?= microsoft.public.windows.vista.performance maintenance 0 12-04-2006 17:09




All times are GMT +1. The time now is 17:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120