Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Task Scheduler Problems

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-14-2006
=?Utf-8?B?TWFyayBC?=
 

Posts: n/a
Task Scheduler Problems
I setup seveal tasks in Task Scheduler (Wnidows Vista RC1) to run simple .cmd
files that are located on my desktop.

The files run fine when they are double clicked, but the do not seem to want
to run when they are scheduled. I keep getting 0x4 errors.

Also, I cannot seem to get the files to be viewed while running, they only
seem to run in the backgruond.

Does anyone have any suggestions?

Thanks, Mark
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-15-2006
mikeyhsd
 

Posts: n/a
Re: Task Scheduler Problems
do not know what the 0x4 error is.
my scheduled tasks run ok,.
double check the different setup options in the task scheduler for each.
do they require admin privileges to run. there are separate boxes for different settings.



mikeyhsd@sport.rr.com



"Mark B" <MarkB@discussions.microsoft.com> wrote in message news:E1C31E5C-A6AC-4AF7-9655-AB1F9354F394@microsoft.com...
I setup seveal tasks in Task Scheduler (Wnidows Vista RC1) to run simple .cmd
files that are located on my desktop.

The files run fine when they are double clicked, but the do not seem to want
to run when they are scheduled. I keep getting 0x4 errors.

Also, I cannot seem to get the files to be viewed while running, they only
seem to run in the backgruond.

Does anyone have any suggestions?

Thanks, Mark
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
FIXING VISTA WIRELESS NETWORKING PROBLEMS - SEVERAL SOLUTIONS =?Utf-8?B?QmlsbCBXb29k?= microsoft.public.windows.vista.networking sharing 27 10-20-2008 22:27
For those with Flash problems in Vista.... =?Utf-8?B?YnVjZmFu?= microsoft.public.windows.vista.music pictures video 0 02-27-2007 01:34
Network Problems. Mossie microsoft.public.windows.vista.networking sharing 2 02-14-2007 15:53
Re: Login Script Problems =?Utf-8?B?U2hhbmU=?= microsoft.public.windows.vista.networking sharing 1 01-18-2007 15:38




All times are GMT +1. The time now is 08:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120