Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

help & support ICONS gone

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-01-2007
wolfie99
 

Posts: n/a
help & support ICONS gone
when I enter the vista start menu "help &support" page, all ICONS are gone
and the boxes w/X's in them apeare making me know the link to the image
folder is likely not where it should be......is it worth me serching the name
of this (what is it?) folder and poping it backin manually......or vista
restore??? Thanks for any help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-01-2007
brink
 

Posts: n/a
Re: help & support ICONS gone

wolfie99;530920 Wrote:
> when I enter the vista start menu "help &support" page, all ICONS are
> gone
> and the boxes w/X's in them apeare making me know the link to the image
> folder is likely not where it should be......is it worth me serching
> the name
> of this (what is it?) folder and poping it backin manually......or
> vista
> restore??? Thanks for any help.


Hi Wolfie99,

See the bottom solution in this tutorial for how to fix this problem
with Help and Support.

http://www.vistax64.com/tutorials/87...ort-vista.html

Shawn


--
brink

*There are no dumb questions, just the people that do not ask them.*
WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
*Please post feedback to help others.*
Reply With Quote
  #3 (permalink)  
Old 12-02-2007
wolfie99
 

Posts: n/a
Re: help & support ICONS gone

Thanks Shawn. Your help to DownLoad that 'Fix help' to my desk top...
Nailed it......Thanx-O-lot!!!!!


--
wolfie99
Reply With Quote
  #4 (permalink)  
Old 12-02-2007
brink
 

Posts: n/a
Re: help & support ICONS gone

Your welcome Wolfie,

Glad it is fixed now. Thank you for the feedback.

Shawn


--
brink

*There are no dumb questions, just the people that do not ask them.*
WWW.VISTAX64.COM (\"HTTP://WWW.VISTAX64.COM\")
*Please post feedback to help others.*
Reply With Quote
  #5 (permalink)  
Old 12-05-2007
Ramesh, MS-MVP
 

Posts: n/a
Re: help & support ICONS gone
This happens if the "Content Type" setting for .PNG file types is broken. Download a REG file from Daniel Martin's site here:

http://winvista.mvps.org/Ficheros/PNG.reg

Download and save it to Desktop. Right-click on the file and choose Merge.

If that does not help, see here for a another fix.

Pages in Windows Vista Help and Support are not displayed correctly:
http://www.winhelponline.com/article...correctly.html

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"wolfie99" <wolfie99@discussions.microsoft.com> wrote in message news:B2B4D764-6899-4480-80C8-0333A935458F@microsoft.com...
when I enter the vista start menu "help &support" page, all ICONS are gone
and the boxes w/X's in them apeare making me know the link to the image
folder is likely not where it should be......is it worth me serching the name
of this (what is it?) folder and poping it backin manually......or vista
restore??? Thanks for any help.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing icons on help and support pages. D microsoft.public.windows.vista.general 9 06-05-2009 18:02
Help and Support Icons Missing Sluggo microsoft.public.windows.vista.general 2 09-08-2007 22:06
#@*&&! Icons Keep Re-arranging! =?Utf-8?B?SiBCZXJuYXJk?= microsoft.public.windows.vista.networking sharing 1 03-18-2007 06:42
Vista Help & Support Hyperlink Icons Replaced by an X =?Utf-8?B?YWRhbXNyMg==?= microsoft.public.windows.vista.general 0 02-21-2007 06:11
Link Images in Windows Help & Support & Edit Profile Err in Window =?Utf-8?B?YWRhbXNyMg==?= microsoft.public.windows.vista.general 0 02-20-2007 17:01




All times are GMT +1. The time now is 00:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120