Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System Restore Wizard is already running.....

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 11-27-2007
Ron in RI
 

Posts: n/a
System Restore Wizard is already running.....
Using new Toshiba Satellite U305, Vista Home Premium

I have been making restore points before and after installing everything
during computer set-up. I went to make a restore point and, when I went to
System Restore, I got a message: "System Restore Wizard is already running.
This program will now exit." And it closes.

It turns out the every time I go to System Restore, I get the message
"System Restore Wizard is already running....." and System Restore closes. I
CAN make new restore points but I can't use any restore points because the
Wizard is always already running.

Once, I was able to get to a list of restore points and I did a restore to a
point I made a week ago, before my last installation (a printer). After
doing the restore, the Wizard was still running.

So I tried to undo the restore.....the "undo" failed, there was a quick
flash of error messages with red X's...all I could read was that the "undo
failed", and the computer shut down.

I closed the lid (laptop) and when I opened it, I got message that Windows
start-up failed and that an "auto-repair" feature was at work. The
auto-repair did work and the computer did start up again and things look
normal except that THE SYSTEM RESTORE WIZARD IS ALREADY RUNNING.....

ALSO: during this process, I discovered that System Restore points have NOT
been made every day. They have been made after updates, installs, etc, as
well as my manually-made points....but in three weeks, only ONE System
Restore point was made which appeared to be a "Daily SR Point".

I've looked at everything I know about and this is feeling like it's beyond
my competence. I've enjoyed Vista thus far but this is very unpleasant!!!

Thanks for any and all thoughts and suggestions!
--
LIFE IS GOOD!!

Ron in Ri

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-28-2007
Jim Cuthbertson
 

Posts: n/a
Re: System Restore Wizard is already running.....

Unable to help.......I now have the same problem. 6 month old Dell high
spec desk machine, 2.66GHz dual core, 4GB RAM Vista Ultimate.Most
recent software loaded this afternoon latest Skype version
3.6.0.216.(have been using Skype for 5 months without probs), but
machine being going slow for four days and programs from time to time
"not responding". Scanned for viruses yesterday , no contra-indications
in Device Manager, refused to shut down twice therefore had to switch
off manually.


--
Jim Cuthbertson
------------------------------------------------------------------------
Jim Cuthbertson's Profile: http://forums.techarena.in/member.php?userid=36129
View this thread: http://forums.techarena.in/showthread.php?t=860500

http://forums.techarena.in

Reply With Quote
  #3 (permalink)  
Old 11-29-2007
Ron in RI
 

Posts: n/a
RE: System Restore Wizard is already running.....
I spoke with Toshiba tech support. Was told that Vista isn't supposed to
make a System Restore point every 24 hours (which I believe isn't correct).

We did a "Last Known Good Configuration" and the SR Wizard stopped running.

I made a new SR restore point to reflect the return to "Last.....Good
Configuration" and now, again, when I click on "System Restore", I get
message saying that the SR Wizard is already running and that the program
will exit....which it does.

So...I really haven't gotten closer to a solution.....
--
LIFE IS GOOD!!

Ron in Ri



"Ron in RI" wrote:

> Using new Toshiba Satellite U305, Vista Home Premium
>
> I have been making restore points before and after installing everything
> during computer set-up. I went to make a restore point and, when I went to
> System Restore, I got a message: "System Restore Wizard is already running.
> This program will now exit." And it closes.
>
> It turns out the every time I go to System Restore, I get the message
> "System Restore Wizard is already running....." and System Restore closes. I
> CAN make new restore points but I can't use any restore points because the
> Wizard is always already running.
>
> Once, I was able to get to a list of restore points and I did a restore to a
> point I made a week ago, before my last installation (a printer). After
> doing the restore, the Wizard was still running.
>
> So I tried to undo the restore.....the "undo" failed, there was a quick
> flash of error messages with red X's...all I could read was that the "undo
> failed", and the computer shut down.
>
> I closed the lid (laptop) and when I opened it, I got message that Windows
> start-up failed and that an "auto-repair" feature was at work. The
> auto-repair did work and the computer did start up again and things look
> normal except that THE SYSTEM RESTORE WIZARD IS ALREADY RUNNING.....
>
> ALSO: during this process, I discovered that System Restore points have NOT
> been made every day. They have been made after updates, installs, etc, as
> well as my manually-made points....but in three weeks, only ONE System
> Restore point was made which appeared to be a "Daily SR Point".
>
> I've looked at everything I know about and this is feeling like it's beyond
> my competence. I've enjoyed Vista thus far but this is very unpleasant!!!
>
> Thanks for any and all thoughts and suggestions!
> --
> LIFE IS GOOD!!
>
> Ron in Ri
>

Reply With Quote
  #4 (permalink)  
Old 11-29-2007
Jim Cuthbertson
 

Posts: n/a
Re: System Restore Wizard is already running.....

My problem resolved itself late last night......I eventually got the
normal System Restore window and did a normal System restore to 5 days
ago. Don't know what I did that brought the window back. Sorry


--
Jim Cuthbertson
------------------------------------------------------------------------
Jim Cuthbertson's Profile: http://forums.techarena.in/member.php?userid=36129
View this thread: http://forums.techarena.in/showthread.php?t=860500

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System restore hasn't held a restore point since I installed Vista CaptHerp microsoft.public.windows.vista.general 9 10-25-2007 19:54
Restore Wizard Doesn't Recognize Backup Set? NM microsoft.public.windows.vista.general 2 10-21-2007 12:52
System restore task running but.... Yvonne microsoft.public.windows.vista.general 3 09-27-2007 03:59
any way to restore files backed up in vista to a system running xp? mcl microsoft.public.windows.vista.general 3 06-26-2007 20:10
system restore not creating system restore everyday =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.general 3 02-23-2007 01:25




All times are GMT +1. The time now is 21:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120