Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Excel fill failure

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 11-10-2007
johnthebaptist
 

Posts: n/a
Excel fill failure
I have Windows Vista Home Basic running Office Standard 2007

This is my homemade checking account. The balance formula is
I153-G154+H154, where I153 is the previous balance, G154 is a new debit and
H154 is a new credit.

Normally when I fill the resulting balance further down column I, it shows
the balance repeated. This has been working fine from the start months ago.
Today it repeated the resulting balance in the next row, 155, yielded by the
filled formula I154-G155+H155, the latter two being empty cells as always.

Thereafter, rows 156 and following, the correct filled formula is repeated
in column I, but a #VALUE error is returned instead of the repreated previous
balance. The error message is: "A value in the formula is of the wrong data
type." I156 and downward adds a green triangle in the upper left cell
corner. This does not appear in the cells above it.

My eMachine would neither restart not shut down programmatically. I had to
power down manually. Rebooting normally did not solve the problem. What's
going on?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-10-2007
Bob J
 

Posts: n/a
RE: Excel fill failure
This is not a Vista problem, check link below and select appropriate
discussion group>
http://www.microsoft.com/office/comm...tOverview.mspx
--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.



"johnthebaptist" wrote:

> I have Windows Vista Home Basic running Office Standard 2007
>
> This is my homemade checking account. The balance formula is
> I153-G154+H154, where I153 is the previous balance, G154 is a new debit and
> H154 is a new credit.
>
> Normally when I fill the resulting balance further down column I, it shows
> the balance repeated. This has been working fine from the start months ago.
> Today it repeated the resulting balance in the next row, 155, yielded by the
> filled formula I154-G155+H155, the latter two being empty cells as always.
>
> Thereafter, rows 156 and following, the correct filled formula is repeated
> in column I, but a #VALUE error is returned instead of the repreated previous
> balance. The error message is: "A value in the formula is of the wrong data
> type." I156 and downward adds a green triangle in the upper left cell
> corner. This does not appear in the cells above it.
>
> My eMachine would neither restart not shut down programmatically. I had to
> power down manually. Rebooting normally did not solve the problem. What's
> going on?

Reply With Quote
  #3 (permalink)  
Old 11-11-2007
johnthebaptist
 

Posts: n/a
RE: Excel fill failure
Thanks, Bob J.

The Excel groups for Worksheet Functions and for Programming don't touch my
problem, or seem to. None of the remaining Excel groups seem promising.
Where to from here? I guess I can copy the last few checkbook entries to
another sheet in the same workbook or into a new workbook and see what
happens. Any better ideas?

"Bob J" wrote:

> This is not a Vista problem, check link below and select appropriate
> discussion group>
> http://www.microsoft.com/office/comm...tOverview.mspx
> --
> Regards
> Bob J
> If advise given from anyone, solves problem or not, or if solved from
> another source,post back & let us know.
> Then we all benefit.
>
>
>
> "johnthebaptist" wrote:
>
> > I have Windows Vista Home Basic running Office Standard 2007
> >
> > This is my homemade checking account. The balance formula is
> > I153-G154+H154, where I153 is the previous balance, G154 is a new debit and
> > H154 is a new credit.
> >
> > Normally when I fill the resulting balance further down column I, it shows
> > the balance repeated. This has been working fine from the start months ago.
> > Today it repeated the resulting balance in the next row, 155, yielded by the
> > filled formula I154-G155+H155, the latter two being empty cells as always.
> >
> > Thereafter, rows 156 and following, the correct filled formula is repeated
> > in column I, but a #VALUE error is returned instead of the repreated previous
> > balance. The error message is: "A value in the formula is of the wrong data
> > type." I156 and downward adds a green triangle in the upper left cell
> > corner. This does not appear in the cells above it.
> >
> > My eMachine would neither restart not shut down programmatically. I had to
> > power down manually. Rebooting normally did not solve the problem. What's
> > going on?

Reply With Quote
  #4 (permalink)  
Old 11-11-2007
johnthebaptist
 

Posts: n/a
RE: Excel fill failure
After getting back to you I realized I should have copied and submitted my
problem to the Excel discussion group on Excel Worksheet Functions. This I
did, and Pete_UK solved it by suggesting that I had entered one or more
spaces in G155:H155 filled downward. On that premise I needed to select that
range and hit <delete>. When I did, my last balance figure filled downward
as usual! To check, I entered a space in H155 and all the mystery data below
that popped up again in the I column.

Your lead got me there, Bob J. Thanks much!

"Bob J" wrote:

> This is not a Vista problem, check link below and select appropriate
> discussion group>
> http://www.microsoft.com/office/comm...tOverview.mspx
> --
> Regards
> Bob J
> If advise given from anyone, solves problem or not, or if solved from
> another source,post back & let us know.
> Then we all benefit.
>
>
>
> "johnthebaptist" wrote:
>
> > I have Windows Vista Home Basic running Office Standard 2007
> >
> > This is my homemade checking account. The balance formula is
> > I153-G154+H154, where I153 is the previous balance, G154 is a new debit and
> > H154 is a new credit.
> >
> > Normally when I fill the resulting balance further down column I, it shows
> > the balance repeated. This has been working fine from the start months ago.
> > Today it repeated the resulting balance in the next row, 155, yielded by the
> > filled formula I154-G155+H155, the latter two being empty cells as always.
> >
> > Thereafter, rows 156 and following, the correct filled formula is repeated
> > in column I, but a #VALUE error is returned instead of the repreated previous
> > balance. The error message is: "A value in the formula is of the wrong data
> > type." I156 and downward adds a green triangle in the upper left cell
> > corner. This does not appear in the cells above it.
> >
> > My eMachine would neither restart not shut down programmatically. I had to
> > power down manually. Rebooting normally did not solve the problem. What's
> > going on?

Reply With Quote
  #5 (permalink)  
Old 11-11-2007
Bob J
 

Posts: n/a
RE: Excel fill failure
I use Office 2007 and have found the groups very helpful, normally there is
someone who will help solve problems.
Goodluck
--
Regards
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.



"johnthebaptist" wrote:

> I have Windows Vista Home Basic running Office Standard 2007
>
> This is my homemade checking account. The balance formula is
> I153-G154+H154, where I153 is the previous balance, G154 is a new debit and
> H154 is a new credit.
>
> Normally when I fill the resulting balance further down column I, it shows
> the balance repeated. This has been working fine from the start months ago.
> Today it repeated the resulting balance in the next row, 155, yielded by the
> filled formula I154-G155+H155, the latter two being empty cells as always.
>
> Thereafter, rows 156 and following, the correct filled formula is repeated
> in column I, but a #VALUE error is returned instead of the repreated previous
> balance. The error message is: "A value in the formula is of the wrong data
> type." I156 and downward adds a green triangle in the upper left cell
> corner. This does not appear in the cells above it.
>
> My eMachine would neither restart not shut down programmatically. I had to
> power down manually. Rebooting normally did not solve the problem. What's
> going on?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista ultimate backup failure - shadow copy failure Dave Shrader microsoft.public.windows.vista.general 4 03-10-2008 12:56
genreral mail failure. quit microsoft excel, restart the mail syst Tony microsoft.public.windows.vista.mail 0 09-26-2007 02:00
vista ultimate backup failure - shadow copy failure Dave Shrader microsoft.public.windows.vista.general 3 07-23-2007 07:54




All times are GMT +1. The time now is 13:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120