Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

media issue

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 11-09-2007
ChriZ
 

Posts: n/a
media issue
Just recently, the "ring"next to the mouse curser, which used to be the
hourglass in pre-vista versions of windows, began flickering wildly during
audio and video playback in WMP. The issue does not seem to be WMP specific
as I notice some playback issues in VLC as well. I uninstalled and
reinstalled both the audio and video drivers, deragged my system, and scanned
for viruses. The problem is still there. Has anyone had this issue or know a
possible cause?

Thank you,
ChriZ
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-09-2007
ChriZ
 

Posts: n/a
RE: media issue
Actually, after further examination, I believe this problem "is" WMP specific.
Reply With Quote
  #3 (permalink)  
Old 11-09-2007
ChriZ
 

Posts: n/a
RE: media issue
I have solved this issue. Seems the problem was due to either a faulty DAZZLE
4-in-1 PCMCIA card reader or a possible high-latency SD card that was plugged
into it. The contents of the card had been added to my WMP library and was
causing the player to glitch.

ChriZ
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista/Windows Media Player issue bostonblakie microsoft.public.windows.vista.performance maintenance 0 10-05-2007 21:14
Windows Media Center Issue George Stoykov microsoft.public.windows.vista.performance maintenance 1 09-19-2007 23:20
Media Player Codec Issue Joe Marshall microsoft.public.windows.vista.music pictures video 1 05-30-2007 01:15
Windows Media Player 11 Issue MRossi microsoft.public.windows.vista.general 1 05-15-2007 23:38
Media Center Sound Issue =?Utf-8?B?TWlrZWNvb2w1MDk=?= microsoft.public.windows.vista.music pictures video 1 02-25-2007 18:26




All times are GMT +1. The time now is 19:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120