Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Slowness when off of Corporate Windows Domain

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-16-2007
Russell
 

Posts: n/a
Vista Slowness when off of Corporate Windows Domain
I'm running Vista Business on new Fujitsu 2GB RAM, Intel Core 2 Duo T7100
1.8Ghz. When connected to the corporate LAN and member of domain, the
performance is bearable. When taking the PC off network and logging in
using
the cached domain username credentials, the computer is unbearably slow.
Any
time an application accesses the file system, (any file save or open dialog
box), just go do something else can come back later. Even trying to save or
open file on c:\ will have this long stall. I think it doesn't know that
it's off the corporate network and is looking/waiting for those file
resources. Any suggestions appreciated.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-17-2007
Ken Zhao [MSFT]
 

Posts: n/a
RE: Vista Slowness when off of Corporate Windows Domain
Hello Russell,

Thank you for using newsgroup!

From your post, the performance issue is hard for us to determine what
cause this issue. I will suggest you try the following to troubleshoot this
issue:

Please test the issue in Safe Mode with Network to see if the issue still
occurs in this mode.
Start your computer in safe mode
<http://windowshelp.microsoft.com/Win...7b93-4079-a48a
-5c58eec904a11033.mspx>

If the problem persists in Safe Mode with Networking, please use msconfig
to boot the machine into Clean Boot mode to see if the issue still occurs.

In addition please make sure if you have applied all updates and latest
drivers of network adapter in the system.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
================================================== ==
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ==
This posting is provided "AS IS" with no warranties, and confers no rights.





Reply With Quote
  #3 (permalink)  
Old 10-18-2007
Ken Zhao [MSFT]
 

Posts: n/a
RE: Vista Slowness when off of Corporate Windows Domain
Hi Russell,

I am just writing to see how everything is going. If you have any updates
or need any further assistance on this issue, please feel free to let me
know.

Thanks & Regards,

Ken Zhao

Microsoft Online Support
Microsoft Global Technical Support Center

Get Secure! - www.microsoft.com/security <http://www.microsoft.com/security>
================================================== ==
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ==
This posting is provided "AS IS" with no warranties, and confers no rights.




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista slowness when off of corporate domain Russell microsoft.public.windows.vista.performance maintenance 0 10-08-2007 06:03
[Info] The domain controller locator cannot find an appropriate domain controller on a computer that is running Windows XP or Windows Server 2003 Javier InglÚs [MS MVP] microsoft.public.es.windowsvista 0 08-02-2007 08:11
Dead slowness in system response with Windows vista operating syst BALA microsoft.public.windows.vista.general 6 05-11-2007 04:10
Vista domain member computer with slowness when off the corp netwo =?Utf-8?B?Q2hyaXM=?= microsoft.public.windows.vista.networking sharing 0 04-08-2007 17:14
Domain Slowness With Vista =?Utf-8?B?V2lsbGlhbQ==?= microsoft.public.windows.vista.networking sharing 0 01-25-2007 19:10




All times are GMT +1. The time now is 08:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120