Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

chipset driver issue or Vista?

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-10-2007
Pamela G
 

Posts: n/a
chipset driver issue or Vista?
In my last MS Updates, there was an updated driver for my laptop chipset
family (Intel T5500 series). Since installing it and several more Microsoft
specific updates, I have had an odd problem. I suspect the Intel driver, as
I had icon issues before and that was related. Anyway, ideas?

Laptop is a Toshiba Satellite A205-S4629. Vista Ultimate, 32 bit, dual Intel
5500T chipset, 1.67 GH, 2+ Gig ram.

I have two users set up on this laptop. Since the updates, the administrator
one is just fine, the other user one is having issues. Specifically, when
this user starts up, the icons blank out, then the screen blackens, then
comes back, and the icons blank out again. It takes about 1 1/2 minutes
before all is restored and I can do anything. But this only happens one the
one user! Would this mean it is a Vista issue rather than the chipset
driver? And if so, what?

Thanks for any ideas.
Pamela

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-11-2007
lee.jarratt
 

Posts: n/a
RE: chipset driver issue or Vista?
Hello Pamela,
I have intel drivers installed on my system, I updated them and my screen
flickered black aswell. Apparently it is not the drivers problem that is
causing this, Click this link, scroll to the bottom to and click that link.
This is the thread I posted yesterday about similar issues, all is resolved
now. Tell me if this trick works for you too!
Lee

Here is the link:
http://thevistaforums.com/index.php?...+flashes+black

"Pamela G" wrote:

> In my last MS Updates, there was an updated driver for my laptop chipset
> family (Intel T5500 series). Since installing it and several more Microsoft
> specific updates, I have had an odd problem. I suspect the Intel driver, as
> I had icon issues before and that was related. Anyway, ideas?
>
> Laptop is a Toshiba Satellite A205-S4629. Vista Ultimate, 32 bit, dual Intel
> 5500T chipset, 1.67 GH, 2+ Gig ram.
>
> I have two users set up on this laptop. Since the updates, the administrator
> one is just fine, the other user one is having issues. Specifically, when
> this user starts up, the icons blank out, then the screen blackens, then
> comes back, and the icons blank out again. It takes about 1 1/2 minutes
> before all is restored and I can do anything. But this only happens one the
> one user! Would this mean it is a Vista issue rather than the chipset
> driver? And if so, what?
>
> Thanks for any ideas.
> Pamela
>
>

Reply With Quote
  #3 (permalink)  
Old 10-11-2007
Pamela G
 

Posts: n/a
Re: chipset driver issue or Vista?
Thanks, that fix seemed to do the trick.

Pamela
"lee.jarratt" <leejarratt@discussions.microsoft.com> wrote in message
news:BE05EB68-34A3-48CD-965E-E9FD1FDC185E@microsoft.com...
> Hello Pamela,
> I have intel drivers installed on my system, I updated them and my screen
> flickered black aswell. Apparently it is not the drivers problem that is
> causing this, Click this link, scroll to the bottom to and click that
> link.
> This is the thread I posted yesterday about similar issues, all is
> resolved
> now. Tell me if this trick works for you too!
> Lee
>
> Here is the link:
> http://thevistaforums.com/index.php?...+flashes+black
>
> "Pamela G" wrote:
>
>> In my last MS Updates, there was an updated driver for my laptop chipset
>> family (Intel T5500 series). Since installing it and several more
>> Microsoft
>> specific updates, I have had an odd problem. I suspect the Intel driver,
>> as
>> I had icon issues before and that was related. Anyway, ideas?
>>
>> Laptop is a Toshiba Satellite A205-S4629. Vista Ultimate, 32 bit, dual
>> Intel
>> 5500T chipset, 1.67 GH, 2+ Gig ram.
>>
>> I have two users set up on this laptop. Since the updates, the
>> administrator
>> one is just fine, the other user one is having issues. Specifically, when
>> this user starts up, the icons blank out, then the screen blackens, then
>> comes back, and the icons blank out again. It takes about 1 1/2 minutes
>> before all is restored and I can do anything. But this only happens one
>> the
>> one user! Would this mean it is a Vista issue rather than the chipset
>> driver? And if so, what?
>>
>> Thanks for any ideas.
>> Pamela
>>
>>


Reply With Quote
  #4 (permalink)  
Old 10-11-2007
lee.jarratt
 

Posts: n/a
Re: chipset driver issue or Vista?
Awesomness, glad to be of help :-)

"Pamela G" wrote:

> Thanks, that fix seemed to do the trick.
>
> Pamela
> "lee.jarratt" <leejarratt@discussions.microsoft.com> wrote in message
> news:BE05EB68-34A3-48CD-965E-E9FD1FDC185E@microsoft.com...
> > Hello Pamela,
> > I have intel drivers installed on my system, I updated them and my screen
> > flickered black aswell. Apparently it is not the drivers problem that is
> > causing this, Click this link, scroll to the bottom to and click that
> > link.
> > This is the thread I posted yesterday about similar issues, all is
> > resolved
> > now. Tell me if this trick works for you too!
> > Lee
> >
> > Here is the link:
> > http://thevistaforums.com/index.php?...+flashes+black
> >
> > "Pamela G" wrote:
> >
> >> In my last MS Updates, there was an updated driver for my laptop chipset
> >> family (Intel T5500 series). Since installing it and several more
> >> Microsoft
> >> specific updates, I have had an odd problem. I suspect the Intel driver,
> >> as
> >> I had icon issues before and that was related. Anyway, ideas?
> >>
> >> Laptop is a Toshiba Satellite A205-S4629. Vista Ultimate, 32 bit, dual
> >> Intel
> >> 5500T chipset, 1.67 GH, 2+ Gig ram.
> >>
> >> I have two users set up on this laptop. Since the updates, the
> >> administrator
> >> one is just fine, the other user one is having issues. Specifically, when
> >> this user starts up, the icons blank out, then the screen blackens, then
> >> comes back, and the icons blank out again. It takes about 1 1/2 minutes
> >> before all is restored and I can do anything. But this only happens one
> >> the
> >> one user! Would this mean it is a Vista issue rather than the chipset
> >> driver? And if so, what?
> >>
> >> Thanks for any ideas.
> >> Pamela
> >>
> >>

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chipset driver - OS specific Alan T microsoft.public.windows.vista.general 5 09-11-2007 00:45
Video Driver or Vista issue? Kris microsoft.public.windows.vista.general 3 04-28-2007 02:56
Driver for Vista issue =?Utf-8?B?VmljdG9y?= microsoft.public.windows.vista.general 2 04-18-2007 01:07
Vista 64: Driver for BT848 Chipset (Hauppauge WinTV PCI)? Jens Kaiser microsoft.public.windows.vista hardware devices 1 04-09-2007 16:00
SiS 645 AGP Chipset driver/ATI 9800AIW/Creative Audio AQ with SBLi =?Utf-8?B?S0EgU3BlbmNlcg==?= microsoft.public.windows.vista.general 0 03-28-2007 16:48




All times are GMT +1. The time now is 00:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120