Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Hibernation Problem

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-10-2007
David
 

Posts: n/a
Vista Hibernation Problem
I am running vista business, and have been using hibernate for a while now. I
was playing a game on battery, the battery went dead, and now, after resuming
on ac, my computer won't hibernate. The screen goes blank, and the hard drive
light is on steady. I don't hear any hard drive noise though. The computer
will just sit there like that forever. I have disabled all non microsoft
services and startups through msconfig. still nada. I deleted the hibernation
file, and put it back with the cmd option. Still nothing.

Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-10-2007
David
 

Posts: n/a
RE: Vista Hibernation Problem
This seems to only happen when there is a cd in the drive. (Far Cry)
Otherwise, it hibernates just fine.

"David" wrote:

> I am running vista business, and have been using hibernate for a while now. I
> was playing a game on battery, the battery went dead, and now, after resuming
> on ac, my computer won't hibernate. The screen goes blank, and the hard drive
> light is on steady. I don't hear any hard drive noise though. The computer
> will just sit there like that forever. I have disabled all non microsoft
> services and startups through msconfig. still nada. I deleted the hibernation
> file, and put it back with the cmd option. Still nothing.
>
> Thanks

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista hibernation yq microsoft.public.windows.vista.general 5 08-31-2007 23:15
Hibernation and Vista SP_1 microsoft.public.windows.vista.general 1 04-25-2007 16:28
Hibernation and Vista SP_1 microsoft.public.windows.vista.general 0 04-24-2007 10:20
Network problem on Wakeup from Hibernation C Dot C microsoft.public.windows.vista.general 3 02-28-2007 20:26
VISTA RTM sleep/hibernation problem =?Utf-8?B?U3R1YXJ0IFtNVlBd?= microsoft.public.windows.vista.general 7 02-28-2007 20:01




All times are GMT +1. The time now is 08:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120