Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't get past the user login page

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-09-2007
Thalia Nereid
 

Posts: n/a
Can't get past the user login page
Ok, I just got my hard drive replaced (the geek squad told me it was a
manufacturers defect) and I decided to install the latest windows operating
program, vista home premium. It was running near perfect, despite the fact
that my hp was recommended for xp. Just needed to download a driver for
sound. Got that all accomplished and downloaded some songs for my Itunes as
well (yes I have an Ipod) everything was working perfectly. I hooked up my
Ipod and it syncs (something the old hard drive was no longer allowing,
before it crashed) but then it would not shut off. Hiting the eject button
did not stop it, trying to stop the device did not work. It said it was being
used by other operations, except I had no programs open anymore. So I shut
down the computer (keep in mind I have no idea really how computers work) I
went to turn it on again today and it showed the welcome screen and the user
login screen. It allowed me to enter my password, and continued on like it
was going to bring up my account, then it goes to a blank screen with only
the mouse. I can hit ctrl-alt-delete and it sends me to the usual page
offering log off, switch users, hybernate, and shut down stuff, but that is
all. What did I do, what do I need to do to fix it? Is it that Apple and
Windows are not compatible? I appreciate any help. (I'm on a friends computer
right now, not my own.)
--
Please use non-technical words if possible. Thank you
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Want user login to be the default login fortenbm333 microsoft.public.windows.vista.administration accounts passwords 2 06-17-2008 10:26
User Login Screen Patrick microsoft.public.windows.vista.administration accounts passwords 0 05-29-2007 06:24
User login issue John microsoft.public.windows.vista.general 7 05-24-2007 18:43
turn off the login page Howard Huntley microsoft.public.windows.vista.general 2 04-22-2007 03:45
Getting a user to auto login? Mike microsoft.public.windows.vista.general 4 03-17-2007 10:41




All times are GMT +1. The time now is 20:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120