Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista-strange behavior in IE7

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-08-2007
Harmon Koeltz
 

Posts: n/a
Vista-strange behavior in IE7
I posted a similar message in the IE forum but no solutions as of yet so
hoping to get some help here. I have created folders and sub-folders in
Favorites in IE7 and all was well until recently. I could add URLs/shortcuts
to any and all folders and subfolders. As of last Tuesday I cannot. All of
the shortcuts still work and I can add to the Favorites Folder that was
there when I first used IE 7 on a new Vista notebook. Maybe this is a Vista
problem.

the post to the other forum:

This problem began Tuesday AM ( perhaps as a result of a MS update?)
Computer is sixweeks old running Vista Home Premium and IE 7. IE runs in
Protected Mode and always has. I have set up folders subfolders in Favorites
but can
no longer add to the subfolders though I can add to the original Favorites
folder. I get an Unable to add (url of the website) Unspecified Error. To my
knowledge, no changes have been made to the system, no new hardware or
software, and I am the only user. MS sent me to the computer manufacturer
who suggested a less restrictive setting in PC CIlllin, which did not help.
Then suggested a special System Restore called WinRe System Restore, which I
have not yet tried; then told me to contact MS.
Suggestions gratefully apreciated.

Harmon



Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange iTunes behavior on Vista Allie microsoft.public.windows.vista.music pictures video 10 09-12-2007 20:56
strange rights behavior between Vista and 2K3 shoros@hotmail.fr microsoft.public.windows.vista.networking sharing 4 03-14-2007 01:25
strange behavior A microsoft.public.windows.vista.general 0 03-02-2007 02:31
Strange behavior in Vista John microsoft.public.windows.vista.general 2 02-28-2007 19:51
Unusual IE7 behavior on Vista David Wilkinson microsoft.public.windows.vista.general 0 02-28-2007 17:48




All times are GMT +1. The time now is 10:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120