Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Missing images in Help and Support

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-05-2007
Miffed
 

Posts: n/a
Missing images in Help and Support
Hope someone can help. Dell was unable to and Microsoft sent me to a chat
site that is inactive. I am using Vista Home Premium and when I use Help and
Support, i get all the content but am missing teh image files that accompany
each topic. In their place are the image palceholders, those little boxes
with a red X and text.

No one seems to know what to do.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-05-2007
Miffed
 

Posts: n/a
RE: Missing images in Help and Support
Found the fix already. thanks to "Pages in Windows Vista Help and Support
are not displayed correctly", by
Ramesh Srinivasan:
http://www.winhelponline.com/articles/194/1/

Cheers!!!!


"Miffed" wrote:

> Hope someone can help. Dell was unable to and Microsoft sent me to a chat
> site that is inactive. I am using Vista Home Premium and when I use Help and
> Support, i get all the content but am missing teh image files that accompany
> each topic. In their place are the image palceholders, those little boxes
> with a red X and text.
>
> No one seems to know what to do.

Reply With Quote
  #3 (permalink)  
Old 10-06-2007
andres
 

Posts: n/a
RE: Missing images in Help and Support


"Miffed" wrote:

> Hope someone can help. Dell was unable to and Microsoft sent me to a chat
> site that is inactive. I am using Vista Home Premium and when I use Help and
> Support, i get all the content but am missing teh image files that accompany
> each topic. In their place are the image palceholders, those little boxes
> with a red X and text.
>
> No one seems to know what to do.

Reply With Quote
  #4 (permalink)  
Old 10-07-2007
vanilla
 

Posts: n/a
Re: Missing images in Help and Support
I like the winhelponline site ... very helpful ... has an RSS feed you can
subscribe to also ... vanilla


"Miffed" <Miffed@discussions.microsoft.com> wrote in message
news:0DA4E0B4-2EBE-446F-947F-DA38214AC24D@microsoft.com...
> Found the fix already. thanks to "Pages in Windows Vista Help and Support
> are not displayed correctly", by
> Ramesh Srinivasan:
> http://www.winhelponline.com/articles/194/1/
>
> Cheers!!!!
>
>
> "Miffed" wrote:
>
>> Hope someone can help. Dell was unable to and Microsoft sent me to a
>> chat
>> site that is inactive. I am using Vista Home Premium and when I use Help
>> and
>> Support, i get all the content but am missing teh image files that
>> accompany
>> each topic. In their place are the image palceholders, those little
>> boxes
>> with a red X and text.
>>
>> No one seems to know what to do.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I fix missing images in Windows Help? Julian microsoft.public.windows.vista.general 4 11-15-2008 07:23
Images missing from Windows Help and Support Xenor microsoft.public.windows.vista.installation setup 2 09-24-2007 10:32
Help and Support Images Not Loading Legend One microsoft.public.windows.vista.performance maintenance 4 07-30-2007 16:56
Button images missing in Windows Help system David Ingebretsen microsoft.public.windows.vista.general 2 07-24-2007 01:56
Help and Support with no images!! =?Utf-8?B?TG92ZWxvcmQ=?= microsoft.public.windows.vista.general 6 02-24-2007 14:40




All times are GMT +1. The time now is 10:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120