Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

A few problems.

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-03-2007
Lynzey
 

Posts: n/a
A few problems.
I recently bought a laptop with Vista installed on it.
I have had a few problems already.. Im thinking of going back to XP.

1. The taskbar freezes and everything stops. I have to hover over the time
for it to refesh and load up again.
2. I has some sort of DNS error? Hmm.. Not sure wah this is. But a message
is displayed each time I turn on my laptop.
3. System restore just doesnt want to work on my laptop.

I downloaded Photoshop from a free site and it may have given me a virus.
The file that I installed it from wont delete. But anyway, I tried using
system restore to the day before I installed it and once it had finished an
error msg was displayed..

Can anyone help with the 3rd question atleast.
XP was definately alot better in my veiws
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-04-2007
Ken Blake, MVP
 

Posts: n/a
Re: A few problems.
On Wed, 3 Oct 2007 15:07:01 -0700, Lynzey
<Lynzey@discussions.microsoft.com> wrote:

> I recently bought a laptop with Vista installed on it.
> I have had a few problems already.. Im thinking of going back to XP.
>
> 1. The taskbar freezes and everything stops. I have to hover over the time
> for it to refesh and load up again.
> 2. I has some sort of DNS error? Hmm.. Not sure wah this is. But a message
> is displayed each time I turn on my laptop.
> 3. System restore just doesnt want to work on my laptop.
>
> I downloaded Photoshop from a free site and it may have given me a virus.
> The file that I installed it from wont delete. But anyway, I tried using
> system restore to the day before I installed it and once it had finished an
> error msg was displayed..
>
> Can anyone help with the 3rd question atleast.
> XP was definately alot better in my veiws



LOL! You don't say how long ago "recently" is, but you clearly have
very little experience with Vista. And what experience you do have is
with a copy that has been corrupted with a virus you picked up from a
pirate site.

You have several different problems, none of which are typical of what
Vista users experience, and are almost certainly the result of your
downloading from the pirate site. Yet you blame your problems on Vista
and state "XP was definately [sic] alot [sic] better in my veiws
[sic]" and "Im [sic] thinking of going back to XP."

Good luck.

--
Ken Blake, Microsoft MVP Windows - Shell/User
Please Reply to the Newsgroup
Reply With Quote
  #3 (permalink)  
Old 10-04-2007
hamlet611
 

Posts: n/a
Re: A few problems.
It seems that there is an insufficient memory issue. I upgraded my laptop to
2MB and everything workout fine.

"Lynzey" <Lynzey@discussions.microsoft.com> wrote in message
news:7A3569B5-B88F-421B-8B0B-A21810561DFA@microsoft.com...
>I recently bought a laptop with Vista installed on it.
> I have had a few problems already.. Im thinking of going back to XP.
>
> 1. The taskbar freezes and everything stops. I have to hover over the time
> for it to refesh and load up again.
> 2. I has some sort of DNS error? Hmm.. Not sure wah this is. But a message
> is displayed each time I turn on my laptop.
> 3. System restore just doesnt want to work on my laptop.
>
> I downloaded Photoshop from a free site and it may have given me a virus.
> The file that I installed it from wont delete. But anyway, I tried using
> system restore to the day before I installed it and once it had finished
> an
> error msg was displayed..
>
> Can anyone help with the 3rd question atleast.
> XP was definately alot better in my veiws


Reply With Quote
  #4 (permalink)  
Old 10-04-2007
Mike Hall - MVP
 

Posts: n/a
Re: A few problems.
After having recently purchased the laptop, did you ensure that you were
running an anti-virus solution? The solutions provided initially are
generally 30 day trials which will require a subscription thereafter. There
are free solutions, notably AVG and Avast.

XP is a susceptible to virus infection as Vista in the event that infected
pirated programs are downloaded and run. As long as you insist on acquiring
pirated programs, your problems will never go away.

At this point, you can try to remove the virus yourself, or seek local
professional help.


"Lynzey" <Lynzey@discussions.microsoft.com> wrote in message
news:7A3569B5-B88F-421B-8B0B-A21810561DFA@microsoft.com...
>I recently bought a laptop with Vista installed on it.
> I have had a few problems already.. Im thinking of going back to XP.
>
> 1. The taskbar freezes and everything stops. I have to hover over the time
> for it to refesh and load up again.
> 2. I has some sort of DNS error? Hmm.. Not sure wah this is. But a message
> is displayed each time I turn on my laptop.
> 3. System restore just doesnt want to work on my laptop.
>
> I downloaded Photoshop from a free site and it may have given me a virus.
> The file that I installed it from wont delete. But anyway, I tried using
> system restore to the day before I installed it and once it had finished
> an
> error msg was displayed..
>
> Can anyone help with the 3rd question atleast.
> XP was definately alot better in my veiws


Reply With Quote
  #5 (permalink)  
Old 10-05-2007
Lynzey
 

Posts: n/a
Re: A few problems.
It was a brand new laptop.. Norton 360 installed straight away andd also a
legal copy of vista as it came with it.

Im thinking of taking it back to PC World.. where i purchased it from and
see if they can help me out..?

Im not trying to say Vista isnt gurd. Because i love its design buh i am
gutted about the errors i have.

I just dont understand why system restore never worked..

=]
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Many Problems ismael microsoft.public.windows.vista.general 3 06-24-2008 06:38
CD-RW problems Ron microsoft.public.windows.vista.general 6 08-22-2007 17:10
Problems Julian microsoft.public.windows.vista.mail 3 06-29-2007 15:20
problems vindy microsoft.public.windows.vista.mail 1 05-25-2007 22:47
Pc Problems =?Utf-8?B?QW5keQ==?= microsoft.public.windows.vista.performance maintenance 2 05-09-2007 22:27




All times are GMT +1. The time now is 12:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120