Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Autorun with Regedit...Help

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 09-30-2007
pauldatorre
 

Posts: n/a
Autorun with Regedit...Help
Recently I disabled the autoplay feature on my computer with the regedit. I
am now trying to enable it but I have no idea how to do it. I disabled it by
following a step by step process but i cant find the site. Also I have gone
through the "default programs" and enabled it from there but still nothing
works
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-30-2007
Rick Rogers
 

Posts: n/a
Re: Autorun with Regedit...Help
Hi,

Here is the key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\cdrom

Change the autorun string value from 0 to 1.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"pauldatorre" <pauldatorre@discussions.microsoft.com> wrote in message
news:CB2BA7FF-C48B-4735-95AF-9C192C22FFF0@microsoft.com...
> Recently I disabled the autoplay feature on my computer with the regedit.
> I
> am now trying to enable it but I have no idea how to do it. I disabled it
> by
> following a step by step process but i cant find the site. Also I have
> gone
> through the "default programs" and enabled it from there but still nothing
> works


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 10:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120