Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Resource Monitor (perfmon.exe) not working

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-26-2007
AuYong
 

Posts: n/a
Resource Monitor (perfmon.exe) not working
Resource Monitor (perfmon.exe) is not displaying/updating any graphs or
statistics all the graphs are empty.

Any solution to this or anyone knows heads or tails on what's happening?
--
From Au Yong
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-31-2009
 

Join Date: Jul 2009
Posts: 1
gux2k3 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Resource Monitor (perfmon.exe) not working
Quote:
Originally Posted by AuYong View Post
Resource Monitor (perfmon.exe) is not displaying/updating any graphs or
statistics all the graphs are empty.

Any solution to this or anyone knows heads or tails on what's happening?
--
From Au Yong
Hi I dont know if its related but it may help

I have the same problem but only for the network monitor (reports zero), I found the problem was related to my wifi driver once I updated it was working again but unfortunately i got Blue screen errors so I decided to give up and roll back the driver, but what it may help you is that I found the perfmon objects are language dependant, have you changed the lang of your windows or downloaded a lang pack?

good luck
Reply With Quote
  #3 (permalink)  
Old 07-31-2009
Bill Daggett
 

Posts: n/a
Re: Resource Monitor (perfmon.exe) not working
gux2k3 <gux2k3.3w6f4d@no-mx.forums.vistaheads.com> wrote:

>AuYong;398543 Wrote:


[snip]


>Hi I dont know if its related but it may help


[snip]

"AuYong" posted about the problem TWO YEARS AGO and probably has fixed
it by now.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Resource Monitor - CPU graph DevilsPGD microsoft.public.windows.vista.general 2 06-04-2007 19:06
Resource Monitor - CPU graph DevilsPGD microsoft.public.windows.vista.performance maintenance 3 06-02-2007 16:00
Resource Monitor - system becomes unresponsive /netowkr =?Utf-8?B?UFBD?= microsoft.public.windows.vista.performance maintenance 0 03-10-2007 22:00
NT Kernel & System (Resource Monitor) =?Utf-8?B?c2hheQ==?= microsoft.public.windows.vista.general 1 03-01-2007 04:29
resource monitor LarryW microsoft.public.windows.vista.general 5 02-21-2007 19:45




All times are GMT +1. The time now is 16:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120