Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WEI processor score seems low

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-18-2007
ijourneaux
 

Posts: n/a
WEI processor score seems low
I upgraded to an Athlon X2 6000+ over the weekend. My WEI processor
score barely budged from 4.3 to 4.5. I was expecting a score of about
5.0-5.2 with that change.

Everything is stock with no overclocking.

I can appreciate that this is only an imperfect index but something
seems odd here.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-18-2007
f/fgeorge
 

Posts: n/a
Re: WEI processor score seems low
On Sat, 18 Aug 2007 04:48:44 -0700, ijourneaux
<ian_journeaux@hotmail.com> wrote:

>I upgraded to an Athlon X2 6000+ over the weekend. My WEI processor
>score barely budged from 4.3 to 4.5. I was expecting a score of about
>5.0-5.2 with that change.
>
>Everything is stock with no overclocking.
>
>I can appreciate that this is only an imperfect index but something
>seems odd here.

In any system there has to be run built in for newer and greater
stuff. You are near the top of the list, it only goes to 5.9, and the
rest is for those Raptor hard drives that SCREAM, much faster ram,
faster video card, etc, etc ,etc
Reply With Quote
  #3 (permalink)  
Old 08-18-2007
Hurricane Andrew
 

Posts: n/a
Re: WEI processor score seems low
Yeah, that does seem kind of low. I have an X2 5200+ and it scored a 5.2
for the CPU. Perhaps an issue with Cool'n'Quiet causing your CPU to
throttle back more than it should?


--
"Hurricane" Andrew
Milford, DE



"ijourneaux" <ian_journeaux@hotmail.com> wrote in message
news:1187437724.620866.146110@k79g2000hse.googlegr oups.com...
>I upgraded to an Athlon X2 6000+ over the weekend. My WEI processor
> score barely budged from 4.3 to 4.5. I was expecting a score of about
> 5.0-5.2 with that change.
>
> Everything is stock with no overclocking.
>
> I can appreciate that this is only an imperfect index but something
> seems odd here.
>


Reply With Quote
  #4 (permalink)  
Old 08-18-2007
Spirit
 

Posts: n/a
Re: WEI processor score seems low
Run Sandra or other Benchmarking software to see how the processor
performs.

"ijourneaux" <ian_journeaux@hotmail.com> wrote in message news:1187437724.620866.146110@k79g2000hse.googlegr oups.com...
>I upgraded to an Athlon X2 6000+ over the weekend. My WEI processor
> score barely budged from 4.3 to 4.5. I was expecting a score of about
> 5.0-5.2 with that change.
>
> Everything is stock with no overclocking.
>
> I can appreciate that this is only an imperfect index but something
> seems odd here.
>

Reply With Quote
  #5 (permalink)  
Old 08-18-2007
ijourneaux
 

Posts: n/a
Re: WEI processor score seems low
I turned off the Cool and Quiet, No impact. I ran the Sandra
benchmarks and it indicates performance less than a Athlon 64 X2
4200+. Something is fishy byt I don't know where else to look. Bios
settings seem fine. The motherboard is an MSI K9N4 SLI. I will try a
couple of more things this after noon but any ideas would be greatly
appreciated.

Reply With Quote
  #6 (permalink)  
Old 08-18-2007
Spirit
 

Posts: n/a
Re: WEI processor score seems low
Yep it sounds like your MB is not set for the MAX settings for your
new processor. Check with the MB maker which should have settings
for the range of recommended processors on their website. If your
MB does not support your processor directly then set to the highest
closest lower values.

"ijourneaux" <ian_journeaux@hotmail.com> wrote in message news:1187456035.775691.177750@d55g2000hsg.googlegr oups.com...
>I turned off the Cool and Quiet, No impact. I ran the Sandra
> benchmarks and it indicates performance less than a Athlon 64 X2
> 4200+. Something is fishy byt I don't know where else to look. Bios
> settings seem fine. The motherboard is an MSI K9N4 SLI. I will try a
> couple of more things this after noon but any ideas would be greatly
> appreciated.
>

Reply With Quote
  #7 (permalink)  
Old 08-18-2007
Sam
 

Posts: n/a
Re: WEI processor score seems low
On Sat, 18 Aug 2007 04:48:44 -0700, ijourneaux
<ian_journeaux@hotmail.com> wrote:

>I upgraded to an Athlon X2 6000+ over the weekend. My WEI processor
>score barely budged from 4.3 to 4.5. I was expecting a score of about
>5.0-5.2 with that change.
>
>Everything is stock with no overclocking.
>
>I can appreciate that this is only an imperfect index but something
>seems odd here.


Something is definitely wrong. What motherboard do you have? I have an
Asus Crosshair and I consistently get a 5.4 with that same CPU.

Sam
Reply With Quote
  #8 (permalink)  
Old 08-18-2007
Ken Blake, MVP
 

Posts: n/a
Re: WEI processor score seems low
On Sat, 18 Aug 2007 04:48:44 -0700, ijourneaux
<ian_journeaux@hotmail.com> wrote:

> I upgraded to an Athlon X2 6000+ over the weekend. My WEI processor
> score barely budged from 4.3 to 4.5. I was expecting a score of about
> 5.0-5.2 with that change.
>
> Everything is stock with no overclocking.
>
> I can appreciate that this is only an imperfect index but something
> seems odd here.



Very imperfect. My advice is to ignore those numbers (I wish Microsoft
hadn't started scoring hardware this way). Is performance
satisfactory? If so, there's no issue.


--
Ken Blake, Microsoft MVP Windows - Shell/User
Please Reply to the Newsgroup
Reply With Quote
  #9 (permalink)  
Old 08-24-2007
ijourneaux
 

Posts: n/a
Re: WEI processor score seems low
I can appreciate that the scores are imperfect. Performance was just
OK and I noticed the same issues with other benchmarks.

I reinstalled Vista ( I had replaced the motherboard without doing a
reinstallation) and everything fell into place.


On Aug 18, 5:06 pm, "Ken Blake, MVP"
<kbl...@this.is.am.invalid.domain> wrote:
> On Sat, 18 Aug 2007 04:48:44 -0700, ijourneaux
>
> <ian_journe...@hotmail.com> wrote:
> > I upgraded to an Athlon X2 6000+ over the weekend. My WEI processor
> > score barely budged from 4.3 to 4.5. I was expecting a score of about
> > 5.0-5.2 with that change.

>
> > Everything is stock with no overclocking.

>
> > I can appreciate that this is only an imperfect index but something
> > seems odd here.

>
> Very imperfect. My advice is to ignore those numbers (I wish Microsoft
> hadn't started scoring hardware this way). Is performance
> satisfactory? If so, there's no issue.
>
> --
> Ken Blake, Microsoft MVP Windows - Shell/User
> Please Reply to the Newsgroup



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vistaheads Tip#6 - How to Change your Windows Experience Index ( WEI Score ) Steve Windows Vista How To's & Tutorials 3 07-27-2008 01:19
Lost ability to update WEI score. Andre C microsoft.public.windows.vista.general 6 04-12-2008 17:16
Processor Sub-Score 5.4 Alfred Kaufmann microsoft.public.windows.vista.general 3 01-11-2008 23:25
Should My Processor score be this low!?? =?Utf-8?B?TXIuIFdlYmVy?= microsoft.public.windows.vista hardware devices 4 03-14-2007 14:46
Low Vista Harddrive Score =?Utf-8?B?Y29sbW8=?= microsoft.public.windows.vista hardware devices 3 03-01-2007 15:14




All times are GMT +1. The time now is 16:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120