Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

shortcut www-icons manually set, tend to reset to "explorer" defa

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-14-2007
jp
 

Posts: n/a
shortcut www-icons manually set, tend to reset to "explorer" defa
Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts icons on my
desk top. Without notice, however, they all of a sudden transform back to the
neutral "E" default. How can I freeze my selected icons so they stay put?

My desktop is now indeed not very inspiring with most of my shortcuts alike.
Not even the predesigned www icons come out in their unique style. How do I
keep the icons provided by the website on my desktop the way intended?

Thanks for any advise.
jpheyer
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-29-2007
uvbogden
 

Posts: n/a
RE: shortcut www-icons manually set, tend to reset to "explorer" defa
Right-click on Desktop, select Personalize, select Display Settings, then
change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply. This
refreshes the icon cache. If you get your icons back but soon they are back
to the IE generic, go to your icon, right-click, select Properties, General
tab, check Read-Only, Apply. This will usually help retain the desired icon.
There's also a nice program called FavOrg that harvests and manages
Favorites icons which can be drag-and-dropped to the desktop:

http://www.softpedia.com/get/Interne...s/favorg.shtml



"jp" wrote:

> Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts icons on my
> desk top. Without notice, however, they all of a sudden transform back to the
> neutral "E" default. How can I freeze my selected icons so they stay put?
>
> My desktop is now indeed not very inspiring with most of my shortcuts alike.
> Not even the predesigned www icons come out in their unique style. How do I
> keep the icons provided by the website on my desktop the way intended?
>
> Thanks for any advise.
> jpheyer

Reply With Quote
  #3 (permalink)  
Old 08-29-2007
jp
 

Posts: n/a
RE: shortcut www-icons manually set, tend to reset to "explorer"
Thanks for the advise.
1.I have followed your instructions. After refreshing the icon cache the way
you suggest, some icons do indeed return. Doing it over again, some fall back
into generics and others then return; it is like playing chess, you
experience some progress, then back to square one.

2.Your "read only" suggestion does unfortunately not work. My IE icons seem
to live their own life; either stubbornly dead or changing faces at own will.

3.Downloading the favorg-program updated the IEicons on my browser. Please
advise as how to "drag & drop" the selected icons to my desktop as you
suggest . This hopefully to find a short cut to the problems I experience
with stubborn generic icons?
Thanks again!

--
jpheyer


"uvbogden" wrote:

> Right-click on Desktop, select Personalize, select Display Settings, then
> change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply. This
> refreshes the icon cache. If you get your icons back but soon they are back
> to the IE generic, go to your icon, right-click, select Properties, General
> tab, check Read-Only, Apply. This will usually help retain the desired icon.
> There's also a nice program called FavOrg that harvests and manages
> Favorites icons which can be drag-and-dropped to the desktop:
>
> http://www.softpedia.com/get/Interne...s/favorg.shtml
>
>
>
> "jp" wrote:
>
> > Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts icons on my
> > desk top. Without notice, however, they all of a sudden transform back to the
> > neutral "E" default. How can I freeze my selected icons so they stay put?
> >
> > My desktop is now indeed not very inspiring with most of my shortcuts alike.
> > Not even the predesigned www icons come out in their unique style. How do I
> > keep the icons provided by the website on my desktop the way intended?
> >
> > Thanks for any advise.
> > jpheyer

Reply With Quote
  #4 (permalink)  
Old 08-30-2007
uvbogden
 

Posts: n/a
RE: shortcut www-icons manually set, tend to reset to "explorer"
Click on Start, then Favorites. Place the cursor over the link you want,
depress and hold down the left mouse button, and move the mouse over the
desktop carrying the link with you. Then release the left mouse button
dropping the link on the desktop. You may have to replace the link in your
Favorites.

"jp" wrote:

> Thanks for the advise.
> 1.I have followed your instructions. After refreshing the icon cache the way
> you suggest, some icons do indeed return. Doing it over again, some fall back
> into generics and others then return; it is like playing chess, you
> experience some progress, then back to square one.
>
> 2.Your "read only" suggestion does unfortunately not work. My IE icons seem
> to live their own life; either stubbornly dead or changing faces at own will.
>
> 3.Downloading the favorg-program updated the IEicons on my browser. Please
> advise as how to "drag & drop" the selected icons to my desktop as you
> suggest . This hopefully to find a short cut to the problems I experience
> with stubborn generic icons?
> Thanks again!
>
> --
> jpheyer
>
>
> "uvbogden" wrote:
>
> > Right-click on Desktop, select Personalize, select Display Settings, then
> > change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply. This
> > refreshes the icon cache. If you get your icons back but soon they are back
> > to the IE generic, go to your icon, right-click, select Properties, General
> > tab, check Read-Only, Apply. This will usually help retain the desired icon.
> > There's also a nice program called FavOrg that harvests and manages
> > Favorites icons which can be drag-and-dropped to the desktop:
> >
> > http://www.softpedia.com/get/Interne...s/favorg.shtml
> >
> >
> >
> > "jp" wrote:
> >
> > > Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts icons on my
> > > desk top. Without notice, however, they all of a sudden transform back to the
> > > neutral "E" default. How can I freeze my selected icons so they stay put?
> > >
> > > My desktop is now indeed not very inspiring with most of my shortcuts alike.
> > > Not even the predesigned www icons come out in their unique style. How do I
> > > keep the icons provided by the website on my desktop the way intended?
> > >
> > > Thanks for any advise.
> > > jpheyer

Reply With Quote
  #5 (permalink)  
Old 08-30-2007
jp
 

Posts: n/a
RE: shortcut www-icons manually set, tend to reset to "explorer"
Thanks. When doing so, however, the Favorites again turn into generic IE
icons. When checking Properties, the unique icons are clearly there, however
obviously reject being "copied" to the desktop.
Again I am afraid I am back to square one. All my IE shortcuts turn/stay
generic....
What now?

--
jpheyer


"uvbogden" wrote:

> Click on Start, then Favorites. Place the cursor over the link you want,
> depress and hold down the left mouse button, and move the mouse over the
> desktop carrying the link with you. Then release the left mouse button
> dropping the link on the desktop. You may have to replace the link in your
> Favorites.
>
> "jp" wrote:
>
> > Thanks for the advise.
> > 1.I have followed your instructions. After refreshing the icon cache the way
> > you suggest, some icons do indeed return. Doing it over again, some fall back
> > into generics and others then return; it is like playing chess, you
> > experience some progress, then back to square one.
> >
> > 2.Your "read only" suggestion does unfortunately not work. My IE icons seem
> > to live their own life; either stubbornly dead or changing faces at own will.
> >
> > 3.Downloading the favorg-program updated the IEicons on my browser. Please
> > advise as how to "drag & drop" the selected icons to my desktop as you
> > suggest . This hopefully to find a short cut to the problems I experience
> > with stubborn generic icons?
> > Thanks again!
> >
> > --
> > jpheyer
> >
> >
> > "uvbogden" wrote:
> >
> > > Right-click on Desktop, select Personalize, select Display Settings, then
> > > change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply. This
> > > refreshes the icon cache. If you get your icons back but soon they are back
> > > to the IE generic, go to your icon, right-click, select Properties, General
> > > tab, check Read-Only, Apply. This will usually help retain the desired icon.
> > > There's also a nice program called FavOrg that harvests and manages
> > > Favorites icons which can be drag-and-dropped to the desktop:
> > >
> > > http://www.softpedia.com/get/Interne...s/favorg.shtml
> > >
> > >
> > >
> > > "jp" wrote:
> > >
> > > > Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts icons on my
> > > > desk top. Without notice, however, they all of a sudden transform back to the
> > > > neutral "E" default. How can I freeze my selected icons so they stay put?
> > > >
> > > > My desktop is now indeed not very inspiring with most of my shortcuts alike.
> > > > Not even the predesigned www icons come out in their unique style. How do I
> > > > keep the icons provided by the website on my desktop the way intended?
> > > >
> > > > Thanks for any advise.
> > > > jpheyer

Reply With Quote
  #6 (permalink)  
Old 08-30-2007
uvbogden
 

Posts: n/a
RE: shortcut www-icons manually set, tend to reset to "explorer"
I'm at a loss right now. I suggest you post on the Windows Vista General
Discussion. Post your problem and what you've tried as solutions, maybe
someone else can help. You might try other discussion groups, google search,
etc. I'll keep looking for a solution as well. Good luck!

"jp" wrote:

> Thanks. When doing so, however, the Favorites again turn into generic IE
> icons. When checking Properties, the unique icons are clearly there, however
> obviously reject being "copied" to the desktop.
> Again I am afraid I am back to square one. All my IE shortcuts turn/stay
> generic....
> What now?
>
> --
> jpheyer
>
>
> "uvbogden" wrote:
>
> > Click on Start, then Favorites. Place the cursor over the link you want,
> > depress and hold down the left mouse button, and move the mouse over the
> > desktop carrying the link with you. Then release the left mouse button
> > dropping the link on the desktop. You may have to replace the link in your
> > Favorites.
> >
> > "jp" wrote:
> >
> > > Thanks for the advise.
> > > 1.I have followed your instructions. After refreshing the icon cache the way
> > > you suggest, some icons do indeed return. Doing it over again, some fall back
> > > into generics and others then return; it is like playing chess, you
> > > experience some progress, then back to square one.
> > >
> > > 2.Your "read only" suggestion does unfortunately not work. My IE icons seem
> > > to live their own life; either stubbornly dead or changing faces at own will.
> > >
> > > 3.Downloading the favorg-program updated the IEicons on my browser. Please
> > > advise as how to "drag & drop" the selected icons to my desktop as you
> > > suggest . This hopefully to find a short cut to the problems I experience
> > > with stubborn generic icons?
> > > Thanks again!
> > >
> > > --
> > > jpheyer
> > >
> > >
> > > "uvbogden" wrote:
> > >
> > > > Right-click on Desktop, select Personalize, select Display Settings, then
> > > > change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply. This
> > > > refreshes the icon cache. If you get your icons back but soon they are back
> > > > to the IE generic, go to your icon, right-click, select Properties, General
> > > > tab, check Read-Only, Apply. This will usually help retain the desired icon.
> > > > There's also a nice program called FavOrg that harvests and manages
> > > > Favorites icons which can be drag-and-dropped to the desktop:
> > > >
> > > > http://www.softpedia.com/get/Interne...s/favorg.shtml
> > > >
> > > >
> > > >
> > > > "jp" wrote:
> > > >
> > > > > Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts icons on my
> > > > > desk top. Without notice, however, they all of a sudden transform back to the
> > > > > neutral "E" default. How can I freeze my selected icons so they stay put?
> > > > >
> > > > > My desktop is now indeed not very inspiring with most of my shortcuts alike.
> > > > > Not even the predesigned www icons come out in their unique style. How do I
> > > > > keep the icons provided by the website on my desktop the way intended?
> > > > >
> > > > > Thanks for any advise.
> > > > > jpheyer

Reply With Quote
  #7 (permalink)  
Old 08-30-2007
dean-dean
 

Posts: n/a
Re: shortcut www-icons manually set, tend to reset to "explorer"
If the favicon for a shortcut shows up in your IE Favorites pane, for
example, or the Favorites folder, but not when you have the shortcut on your
Desktop, it's because the favicon file used for the shortcut doesn't support
the size you have set for your Desktop icons. Reducing the Desktop icon
size (to Classic, or smaller by holding down CTRL and scrolling back with
your mouse) will probably show the favicon, rather than the IE icon. To
check to see whether or not the favicon is in play at all, right-click the
shortcut on your Desktop, and choose Properties, and see what icon it shows,
or drag the .url into Notepad, and look to see the value for "IconFile=".

Most favicons used by sites on the internet don't have much, if any, "range"
or scaling capability, for showing the icon other than at a very small size,
and therefore aren't very good in quality as desktop icons. For example,
http://www.google.com/favicon.ico is only 16 by 16 pixels, with only one
"page", or size capability. Too, IE7 seems to want to revert the icon to
the site's favicon, even when you change it, and will only keep the icon you
choose if no favicon.ico exists on the site.

You may want to try putting your often-used web shortcuts in the Links
folder under your Favorites folder. Then right-click your Desktop Taskbar,
and choose Toolbars > Links. The Links Toolbar should show the favicon in
your Taskbar. Shortcuts in the Links folder can also be seen in IE's
Toolbar, by right-clicking an empty spot in IE's Toolbar, and checking
Links. You could also create your own desktop Taskbar Toolbar, creating a
folder containing just for the internet shortcuts you want displayed. All
this is a work-around, of course.

More on Vista icons:
http://www.neowin.net/index.php?act=view&id=42171


"jp" <jp@discussions.microsoft.com> wrote in message
news:36B1A6C7-770F-4E2C-8021-A77714E88CFE@microsoft.com...
> Thanks. When doing so, however, the Favorites again turn into generic IE
> icons. When checking Properties, the unique icons are clearly there,
> however
> obviously reject being "copied" to the desktop.
> Again I am afraid I am back to square one. All my IE shortcuts turn/stay
> generic....
> What now?
>
> --
> jpheyer
>
>
> "uvbogden" wrote:
>
>> Click on Start, then Favorites. Place the cursor over the link you want,
>> depress and hold down the left mouse button, and move the mouse over the
>> desktop carrying the link with you. Then release the left mouse button
>> dropping the link on the desktop. You may have to replace the link in
>> your
>> Favorites.
>>
>> "jp" wrote:
>>
>> > Thanks for the advise.
>> > 1.I have followed your instructions. After refreshing the icon cache
>> > the way
>> > you suggest, some icons do indeed return. Doing it over again, some
>> > fall back
>> > into generics and others then return; it is like playing chess, you
>> > experience some progress, then back to square one.
>> >
>> > 2.Your "read only" suggestion does unfortunately not work. My IE icons
>> > seem
>> > to live their own life; either stubbornly dead or changing faces at own
>> > will.
>> >
>> > 3.Downloading the favorg-program updated the IEicons on my browser.
>> > Please
>> > advise as how to "drag & drop" the selected icons to my desktop as you
>> > suggest . This hopefully to find a short cut to the problems I
>> > experience
>> > with stubborn generic icons?
>> > Thanks again!
>> >
>> > --
>> > jpheyer
>> >
>> >
>> > "uvbogden" wrote:
>> >
>> > > Right-click on Desktop, select Personalize, select Display Settings,
>> > > then
>> > > change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply.
>> > > This
>> > > refreshes the icon cache. If you get your icons back but soon they
>> > > are back
>> > > to the IE generic, go to your icon, right-click, select Properties,
>> > > General
>> > > tab, check Read-Only, Apply. This will usually help retain the
>> > > desired icon.
>> > > There's also a nice program called FavOrg that harvests and manages
>> > > Favorites icons which can be drag-and-dropped to the desktop:
>> > >
>> > > http://www.softpedia.com/get/Interne...s/favorg.shtml
>> > >
>> > >
>> > >
>> > > "jp" wrote:
>> > >
>> > > > Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts
>> > > > icons on my
>> > > > desk top. Without notice, however, they all of a sudden transform
>> > > > back to the
>> > > > neutral "E" default. How can I freeze my selected icons so they
>> > > > stay put?
>> > > >
>> > > > My desktop is now indeed not very inspiring with most of my
>> > > > shortcuts alike.
>> > > > Not even the predesigned www icons come out in their unique style.
>> > > > How do I
>> > > > keep the icons provided by the website on my desktop the way
>> > > > intended?
>> > > >
>> > > > Thanks for any advise.
>> > > > jpheyer


Reply With Quote
  #8 (permalink)  
Old 09-01-2007
uvbogden
 

Posts: n/a
Re: shortcut www-icons manually set, tend to reset to "explorer"
The previous method for refreshing the icon cache is helpful if the
iconcache.db file is not corrupt. If it is corrupt, delete the Icon Cache
File in C:\Users\YourUserName\AppData\Local\iconcache.db.

Reboot.

The Icon Cache File will be rebuilt and the icons should again be back to
what they are supposed to be.

Alternate Method: Create .lnk File On Desktop.

Go to C:\Program Files\Internet Explorer\iexplore.exe. Drag iexplore.exe to
the Desktop. Right-click the new iexplore shortcut, select Properties,
select Target. Modify the Target address to include the desired URL.

Example:

"C:\Program Files\Internet Explorer\IEXPLORE.EXE"

Becomes:

"C:\Program Files\Internet Explorer\IEXPLORE.EXE" www.yahoo.com

(Note a space between EXE" and www). Apply the new Target.

Rename the shortcut as desired. Right-click the new shortcut, select
Properties, select the Shortcut tab, and Change Icon to your custom icon,
Apply.

Since it's no longer an Internet Shortcut, it's a .lnk file, IE7 should
leave the icon alone. You might want to select Read Only, Apply, to be sure
it sticks.


"dean-dean" wrote:

> If the favicon for a shortcut shows up in your IE Favorites pane, for
> example, or the Favorites folder, but not when you have the shortcut on your
> Desktop, it's because the favicon file used for the shortcut doesn't support
> the size you have set for your Desktop icons. Reducing the Desktop icon
> size (to Classic, or smaller by holding down CTRL and scrolling back with
> your mouse) will probably show the favicon, rather than the IE icon. To
> check to see whether or not the favicon is in play at all, right-click the
> shortcut on your Desktop, and choose Properties, and see what icon it shows,
> or drag the .url into Notepad, and look to see the value for "IconFile=".
>
> Most favicons used by sites on the internet don't have much, if any, "range"
> or scaling capability, for showing the icon other than at a very small size,
> and therefore aren't very good in quality as desktop icons. For example,
> http://www.google.com/favicon.ico is only 16 by 16 pixels, with only one
> "page", or size capability. Too, IE7 seems to want to revert the icon to
> the site's favicon, even when you change it, and will only keep the icon you
> choose if no favicon.ico exists on the site.
>
> You may want to try putting your often-used web shortcuts in the Links
> folder under your Favorites folder. Then right-click your Desktop Taskbar,
> and choose Toolbars > Links. The Links Toolbar should show the favicon in
> your Taskbar. Shortcuts in the Links folder can also be seen in IE's
> Toolbar, by right-clicking an empty spot in IE's Toolbar, and checking
> Links. You could also create your own desktop Taskbar Toolbar, creating a
> folder containing just for the internet shortcuts you want displayed. All
> this is a work-around, of course.
>
> More on Vista icons:
> http://www.neowin.net/index.php?act=view&id=42171
>
>
> "jp" <jp@discussions.microsoft.com> wrote in message
> news:36B1A6C7-770F-4E2C-8021-A77714E88CFE@microsoft.com...
> > Thanks. When doing so, however, the Favorites again turn into generic IE
> > icons. When checking Properties, the unique icons are clearly there,
> > however
> > obviously reject being "copied" to the desktop.
> > Again I am afraid I am back to square one. All my IE shortcuts turn/stay
> > generic....
> > What now?
> >
> > --
> > jpheyer
> >
> >
> > "uvbogden" wrote:
> >
> >> Click on Start, then Favorites. Place the cursor over the link you want,
> >> depress and hold down the left mouse button, and move the mouse over the
> >> desktop carrying the link with you. Then release the left mouse button
> >> dropping the link on the desktop. You may have to replace the link in
> >> your
> >> Favorites.
> >>
> >> "jp" wrote:
> >>
> >> > Thanks for the advise.
> >> > 1.I have followed your instructions. After refreshing the icon cache
> >> > the way
> >> > you suggest, some icons do indeed return. Doing it over again, some
> >> > fall back
> >> > into generics and others then return; it is like playing chess, you
> >> > experience some progress, then back to square one.
> >> >
> >> > 2.Your "read only" suggestion does unfortunately not work. My IE icons
> >> > seem
> >> > to live their own life; either stubbornly dead or changing faces at own
> >> > will.
> >> >
> >> > 3.Downloading the favorg-program updated the IEicons on my browser.
> >> > Please
> >> > advise as how to "drag & drop" the selected icons to my desktop as you
> >> > suggest . This hopefully to find a short cut to the problems I
> >> > experience
> >> > with stubborn generic icons?
> >> > Thanks again!
> >> >
> >> > --
> >> > jpheyer
> >> >
> >> >
> >> > "uvbogden" wrote:
> >> >
> >> > > Right-click on Desktop, select Personalize, select Display Settings,
> >> > > then
> >> > > change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply.
> >> > > This
> >> > > refreshes the icon cache. If you get your icons back but soon they
> >> > > are back
> >> > > to the IE generic, go to your icon, right-click, select Properties,
> >> > > General
> >> > > tab, check Read-Only, Apply. This will usually help retain the
> >> > > desired icon.
> >> > > There's also a nice program called FavOrg that harvests and manages
> >> > > Favorites icons which can be drag-and-dropped to the desktop:
> >> > >
> >> > > http://www.softpedia.com/get/Interne...s/favorg.shtml
> >> > >
> >> > >
> >> > >
> >> > > "jp" wrote:
> >> > >
> >> > > > Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts
> >> > > > icons on my
> >> > > > desk top. Without notice, however, they all of a sudden transform
> >> > > > back to the
> >> > > > neutral "E" default. How can I freeze my selected icons so they
> >> > > > stay put?
> >> > > >
> >> > > > My desktop is now indeed not very inspiring with most of my
> >> > > > shortcuts alike.
> >> > > > Not even the predesigned www icons come out in their unique style.
> >> > > > How do I
> >> > > > keep the icons provided by the website on my desktop the way
> >> > > > intended?
> >> > > >
> >> > > > Thanks for any advise.
> >> > > > jpheyer

>
>

Reply With Quote
  #9 (permalink)  
Old 09-06-2007
jp
 

Posts: n/a
Re: shortcut www-icons manually set, tend to reset to "explorer"
Thanks for new input. The icon cache is checked and looks okay. Creating .Ink
files on Desktop unfortunately did not solve my problem. The icons stay
stuck.
Reducing the desktop icon size to classic, however made my day. Most of my
short cut icons are now back to "active". Together with the favicon program
downloaded, things, for the time being, seem to be working oaky. I'll keep
you posted if things cahnges cabk to square one.
--
jpheyer


"uvbogden" wrote:

> The previous method for refreshing the icon cache is helpful if the
> iconcache.db file is not corrupt. If it is corrupt, delete the Icon Cache
> File in C:\Users\YourUserName\AppData\Local\iconcache.db.
>
> Reboot.
>
> The Icon Cache File will be rebuilt and the icons should again be back to
> what they are supposed to be.
>
> Alternate Method: Create .lnk File On Desktop.
>
> Go to C:\Program Files\Internet Explorer\iexplore.exe. Drag iexplore.exe to
> the Desktop. Right-click the new iexplore shortcut, select Properties,
> select Target. Modify the Target address to include the desired URL.
>
> Example:
>
> "C:\Program Files\Internet Explorer\IEXPLORE.EXE"
>
> Becomes:
>
> "C:\Program Files\Internet Explorer\IEXPLORE.EXE" www.yahoo.com
>
> (Note a space between EXE" and www). Apply the new Target.
>
> Rename the shortcut as desired. Right-click the new shortcut, select
> Properties, select the Shortcut tab, and Change Icon to your custom icon,
> Apply.
>
> Since it's no longer an Internet Shortcut, it's a .lnk file, IE7 should
> leave the icon alone. You might want to select Read Only, Apply, to be sure
> it sticks.
>
>
> "dean-dean" wrote:
>
> > If the favicon for a shortcut shows up in your IE Favorites pane, for
> > example, or the Favorites folder, but not when you have the shortcut on your
> > Desktop, it's because the favicon file used for the shortcut doesn't support
> > the size you have set for your Desktop icons. Reducing the Desktop icon
> > size (to Classic, or smaller by holding down CTRL and scrolling back with
> > your mouse) will probably show the favicon, rather than the IE icon. To
> > check to see whether or not the favicon is in play at all, right-click the
> > shortcut on your Desktop, and choose Properties, and see what icon it shows,
> > or drag the .url into Notepad, and look to see the value for "IconFile=".
> >
> > Most favicons used by sites on the internet don't have much, if any, "range"
> > or scaling capability, for showing the icon other than at a very small size,
> > and therefore aren't very good in quality as desktop icons. For example,
> > http://www.google.com/favicon.ico is only 16 by 16 pixels, with only one
> > "page", or size capability. Too, IE7 seems to want to revert the icon to
> > the site's favicon, even when you change it, and will only keep the icon you
> > choose if no favicon.ico exists on the site.
> >
> > You may want to try putting your often-used web shortcuts in the Links
> > folder under your Favorites folder. Then right-click your Desktop Taskbar,
> > and choose Toolbars > Links. The Links Toolbar should show the favicon in
> > your Taskbar. Shortcuts in the Links folder can also be seen in IE's
> > Toolbar, by right-clicking an empty spot in IE's Toolbar, and checking
> > Links. You could also create your own desktop Taskbar Toolbar, creating a
> > folder containing just for the internet shortcuts you want displayed. All
> > this is a work-around, of course.
> >
> > More on Vista icons:
> > http://www.neowin.net/index.php?act=view&id=42171
> >
> >
> > "jp" <jp@discussions.microsoft.com> wrote in message
> > news:36B1A6C7-770F-4E2C-8021-A77714E88CFE@microsoft.com...
> > > Thanks. When doing so, however, the Favorites again turn into generic IE
> > > icons. When checking Properties, the unique icons are clearly there,
> > > however
> > > obviously reject being "copied" to the desktop.
> > > Again I am afraid I am back to square one. All my IE shortcuts turn/stay
> > > generic....
> > > What now?
> > >
> > > --
> > > jpheyer
> > >
> > >
> > > "uvbogden" wrote:
> > >
> > >> Click on Start, then Favorites. Place the cursor over the link you want,
> > >> depress and hold down the left mouse button, and move the mouse over the
> > >> desktop carrying the link with you. Then release the left mouse button
> > >> dropping the link on the desktop. You may have to replace the link in
> > >> your
> > >> Favorites.
> > >>
> > >> "jp" wrote:
> > >>
> > >> > Thanks for the advise.
> > >> > 1.I have followed your instructions. After refreshing the icon cache
> > >> > the way
> > >> > you suggest, some icons do indeed return. Doing it over again, some
> > >> > fall back
> > >> > into generics and others then return; it is like playing chess, you
> > >> > experience some progress, then back to square one.
> > >> >
> > >> > 2.Your "read only" suggestion does unfortunately not work. My IE icons
> > >> > seem
> > >> > to live their own life; either stubbornly dead or changing faces at own
> > >> > will.
> > >> >
> > >> > 3.Downloading the favorg-program updated the IEicons on my browser.
> > >> > Please
> > >> > advise as how to "drag & drop" the selected icons to my desktop as you
> > >> > suggest . This hopefully to find a short cut to the problems I
> > >> > experience
> > >> > with stubborn generic icons?
> > >> > Thanks again!
> > >> >
> > >> > --
> > >> > jpheyer
> > >> >
> > >> >
> > >> > "uvbogden" wrote:
> > >> >
> > >> > > Right-click on Desktop, select Personalize, select Display Settings,
> > >> > > then
> > >> > > change Color from 32 bit to 16 bit, Apply, and back to 32 bit, Apply.
> > >> > > This
> > >> > > refreshes the icon cache. If you get your icons back but soon they
> > >> > > are back
> > >> > > to the IE generic, go to your icon, right-click, select Properties,
> > >> > > General
> > >> > > tab, check Read-Only, Apply. This will usually help retain the
> > >> > > desired icon.
> > >> > > There's also a nice program called FavOrg that harvests and manages
> > >> > > Favorites icons which can be drag-and-dropped to the desktop:
> > >> > >
> > >> > > http://www.softpedia.com/get/Interne...s/favorg.shtml
> > >> > >
> > >> > >
> > >> > >
> > >> > > "jp" wrote:
> > >> > >
> > >> > > > Vista Home Premium/ HP dv9000 ; I have defined unique shortcuts
> > >> > > > icons on my
> > >> > > > desk top. Without notice, however, they all of a sudden transform
> > >> > > > back to the
> > >> > > > neutral "E" default. How can I freeze my selected icons so they
> > >> > > > stay put?
> > >> > > >
> > >> > > > My desktop is now indeed not very inspiring with most of my
> > >> > > > shortcuts alike.
> > >> > > > Not even the predesigned www icons come out in their unique style.
> > >> > > > How do I
> > >> > > > keep the icons provided by the website on my desktop the way
> > >> > > > intended?
> > >> > > >
> > >> > > > Thanks for any advise.
> > >> > > > jpheyer

> >
> >

Reply With Quote
  #10 (permalink)  
Old 11-29-2007
Ronc
 

Posts: n/a
Thanks for Solution: www-icons reset to default
Thanks!!!! This had been driving me crazy. I noticed that the only desktop
icons that wouldn't stick were "internet shortcuts" and that the "shortcuts"
were stable. You have essentially taken the available information from the
internet shortcut (the url and icon list) and applied them to a regular
shortcut. Brilliant!!!

"uvbogden" <uvbogden@discussions.microsoft.com> wrote in message
news:7FB153E3-CFF1-437D-8552-67A5A7316348@microsoft.com...

> Alternate Method: Create .lnk File On Desktop.
>
> Go to C:\Program Files\Internet Explorer\iexplore.exe. Drag iexplore.exe
> to
> the Desktop. Right-click the new iexplore shortcut, select Properties,
> select Target. Modify the Target address to include the desired URL.
>
> Example:
>
> "C:\Program Files\Internet Explorer\IEXPLORE.EXE"
>
> Becomes:
>
> "C:\Program Files\Internet Explorer\IEXPLORE.EXE" www.yahoo.com
>
> (Note a space between EXE" and www). Apply the new Target.
>
> Rename the shortcut as desired. Right-click the new shortcut, select
> Properties, select the Shortcut tab, and Change Icon to your custom icon,
> Apply.
>
> Since it's no longer an Internet Shortcut, it's a .lnk file, IE7 should
> leave the icon alone. You might want to select Read Only, Apply, to be
> sure
> it sticks.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
xxx is not set up to establish a connection on port "WWW (HTTP)" =?Utf-8?B?RW1tYQ==?= microsoft.public.windows.vista.networking sharing 1 08-28-2008 03:46
3xQ - "New Folder" button?, "- Shortcut" suffix, Preview bug? Julian microsoft.public.windows.vista.file management 7 06-26-2007 13:32
Internet Explorer 7 for Windows Vista not prompting me to "Open/Run" or "Save" files Brandon Taylor microsoft.public.windows.vista.general 2 04-01-2007 22:45
How to restore the special "Music" and "Pictures" icons. ceed microsoft.public.windows.vista.general 2 02-28-2007 21:10
None of the "<size> Icons" views in Explorer display filenames =?Utf-8?B?UmFpdm8=?= microsoft.public.windows.vista.file management 3 02-28-2007 17:42




All times are GMT +1. The time now is 03:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120