Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Black screen after Log- In

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-12-2007
Mark K
 

Posts: n/a
Black screen after Log- In
Intermittently I get a blank screen after log-in, just a cursor, then have to
shut down and try again, then seems to boot ok, sometime it takes 2 or 3
times, then sometimes it boots ok for a week, New Gateway running Vista
Premium any reason for this? Have Dual core Intel processor. McAfee
Sercurity, running a few gadgets.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-12-2007
Carey Frisch [MVP]
 

Posts: n/a
Re: Black screen after Log- In
Contact Gateway support for assistance:
http://support.gateway.com/support/customer_care.asp

--
Carey Frisch
Microsoft MVP
Windows Shell/User

----------------------------------------------------------------------

"Mark K" wrote:

Intermittently I get a blank screen after log-in, just a cursor, then have to
shut down and try again, then seems to boot ok, sometime it takes 2 or 3
times, then sometimes it boots ok for a week, New Gateway running Vista
Premium any reason for this? Have Dual core Intel processor. McAfee
Sercurity, running a few gadgets.
Reply With Quote
  #3 (permalink)  
Old 08-15-2007
Conley
 

Posts: n/a
RE: Black screen after Log- In
My computer recently started doing the same thing (if after log-in means
after the Welcome screen). I found a solution on one of the threads on this
forum.

At the black screen, hit control-alt-delete to bring up the menu screen.
Click the item for starting Task Manager. Find explorer.exe on the processes
tab; right click it to bring up the menu; and click End Process. After
explorer closes: click File on the menu bar; click New; type in explorer.exe;
and click OK. On my computer, that brings up the desktop.

"Mark K" wrote:

> Intermittently I get a blank screen after log-in, just a cursor, then have to
> shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> times, then sometimes it boots ok for a week, New Gateway running Vista
> Premium any reason for this? Have Dual core Intel processor. McAfee
> Sercurity, running a few gadgets.

Reply With Quote
  #4 (permalink)  
Old 08-22-2007
piiio
 

Posts: n/a
RE: Black screen after Log- In
That does help, for the moment, I mean, the problem is still there the next
time you start your comp. up. Isnt there any why to solve it for good?

"Conley" wrote:

> My computer recently started doing the same thing (if after log-in means
> after the Welcome screen). I found a solution on one of the threads on this
> forum.
>
> At the black screen, hit control-alt-delete to bring up the menu screen.
> Click the item for starting Task Manager. Find explorer.exe on the processes
> tab; right click it to bring up the menu; and click End Process. After
> explorer closes: click File on the menu bar; click New; type in explorer.exe;
> and click OK. On my computer, that brings up the desktop.
>
> "Mark K" wrote:
>
> > Intermittently I get a blank screen after log-in, just a cursor, then have to
> > shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> > times, then sometimes it boots ok for a week, New Gateway running Vista
> > Premium any reason for this? Have Dual core Intel processor. McAfee
> > Sercurity, running a few gadgets.

Reply With Quote
  #5 (permalink)  
Old 08-22-2007
Conley
 

Posts: n/a
RE: Black screen after Log- In

I have seen numerous threads on this forum involving this problem, and none
of them suggested an explanation for where it comes from.

"piiio" wrote:

> That does help, for the moment, I mean, the problem is still there the next
> time you start your comp. up. Isnt there any why to solve it for good?
>
> "Conley" wrote:
>
> > My computer recently started doing the same thing (if after log-in means
> > after the Welcome screen). I found a solution on one of the threads on this
> > forum.
> >
> > At the black screen, hit control-alt-delete to bring up the menu screen.
> > Click the item for starting Task Manager. Find explorer.exe on the processes
> > tab; right click it to bring up the menu; and click End Process. After
> > explorer closes: click File on the menu bar; click New; type in explorer.exe;
> > and click OK. On my computer, that brings up the desktop.
> >
> > "Mark K" wrote:
> >
> > > Intermittently I get a blank screen after log-in, just a cursor, then have to
> > > shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> > > times, then sometimes it boots ok for a week, New Gateway running Vista
> > > Premium any reason for this? Have Dual core Intel processor. McAfee
> > > Sercurity, running a few gadgets.

Reply With Quote
  #6 (permalink)  
Old 08-23-2007
VP
 

Posts: n/a
RE: Black screen after Log- In
It started with me today!
Earlier it was just breezzing thourgh.
What I did was installed McAfee 2007 , when it said it was not compatible,
and then uninstalled it.
Tried a system restore back before the installation, but does not help!
The black screen does disappear after a few seconds.
I think it(laptop) has been slowed down somehow.

But I guess there would be a way to resolve it!
Did anyone tamper with the performance settings?

"Conley" wrote:

> My computer recently started doing the same thing (if after log-in means
> after the Welcome screen). I found a solution on one of the threads on this
> forum.
>
> At the black screen, hit control-alt-delete to bring up the menu screen.
> Click the item for starting Task Manager. Find explorer.exe on the processes
> tab; right click it to bring up the menu; and click End Process. After
> explorer closes: click File on the menu bar; click New; type in explorer.exe;
> and click OK. On my computer, that brings up the desktop.
>
> "Mark K" wrote:
>
> > Intermittently I get a blank screen after log-in, just a cursor, then have to
> > shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> > times, then sometimes it boots ok for a week, New Gateway running Vista
> > Premium any reason for this? Have Dual core Intel processor. McAfee
> > Sercurity, running a few gadgets.

Reply With Quote
  #7 (permalink)  
Old 08-23-2007
Conley
 

Posts: n/a
RE: Black screen after Log- In

If the black screen with visible cursor disappears on its own and is
replaced by a desktop, you do not have the problem under discussion. In
fact, that sounds like the normal sequence of screens.

"VP" wrote:

> It started with me today!
> Earlier it was just breezzing thourgh.
> What I did was installed McAfee 2007 , when it said it was not compatible,
> and then uninstalled it.
> Tried a system restore back before the installation, but does not help!
> The black screen does disappear after a few seconds.
> I think it(laptop) has been slowed down somehow.
>
> But I guess there would be a way to resolve it!
> Did anyone tamper with the performance settings?
>
> "Conley" wrote:
>
> > My computer recently started doing the same thing (if after log-in means
> > after the Welcome screen). I found a solution on one of the threads on this
> > forum.
> >
> > At the black screen, hit control-alt-delete to bring up the menu screen.
> > Click the item for starting Task Manager. Find explorer.exe on the processes
> > tab; right click it to bring up the menu; and click End Process. After
> > explorer closes: click File on the menu bar; click New; type in explorer.exe;
> > and click OK. On my computer, that brings up the desktop.
> >
> > "Mark K" wrote:
> >
> > > Intermittently I get a blank screen after log-in, just a cursor, then have to
> > > shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> > > times, then sometimes it boots ok for a week, New Gateway running Vista
> > > Premium any reason for this? Have Dual core Intel processor. McAfee
> > > Sercurity, running a few gadgets.

Reply With Quote
  #8 (permalink)  
Old 08-25-2007
VP
 

Posts: n/a
RE: Black screen after Log- In

Yes, but earlier the black screen was for one instant- now it can be for as
long as 10 seconds.
Anyway, i have been trying to optimise the laptop.
I will report if it helps,
Regards
"Conley" wrote:

>
> If the black screen with visible cursor disappears on its own and is
> replaced by a desktop, you do not have the problem under discussion. In
> fact, that sounds like the normal sequence of screens.
>
> "VP" wrote:
>
> > It started with me today!
> > Earlier it was just breezzing thourgh.
> > What I did was installed McAfee 2007 , when it said it was not compatible,
> > and then uninstalled it.
> > Tried a system restore back before the installation, but does not help!
> > The black screen does disappear after a few seconds.
> > I think it(laptop) has been slowed down somehow.
> >
> > But I guess there would be a way to resolve it!
> > Did anyone tamper with the performance settings?
> >
> > "Conley" wrote:
> >
> > > My computer recently started doing the same thing (if after log-in means
> > > after the Welcome screen). I found a solution on one of the threads on this
> > > forum.
> > >
> > > At the black screen, hit control-alt-delete to bring up the menu screen.
> > > Click the item for starting Task Manager. Find explorer.exe on the processes
> > > tab; right click it to bring up the menu; and click End Process. After
> > > explorer closes: click File on the menu bar; click New; type in explorer.exe;
> > > and click OK. On my computer, that brings up the desktop.
> > >
> > > "Mark K" wrote:
> > >
> > > > Intermittently I get a blank screen after log-in, just a cursor, then have to
> > > > shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> > > > times, then sometimes it boots ok for a week, New Gateway running Vista
> > > > Premium any reason for this? Have Dual core Intel processor. McAfee
> > > > Sercurity, running a few gadgets.

Reply With Quote
  #9 (permalink)  
Old 09-20-2007
Mark K
 

Posts: n/a
RE: Black screen after Log- In
Conley your advise worked great, after doing this the computer booted, is
anyone working on a fix why explorer is causing windows not to run correctly?

"Conley" wrote:

> My computer recently started doing the same thing (if after log-in means
> after the Welcome screen). I found a solution on one of the threads on this
> forum.
>
> At the black screen, hit control-alt-delete to bring up the menu screen.
> Click the item for starting Task Manager. Find explorer.exe on the processes
> tab; right click it to bring up the menu; and click End Process. After
> explorer closes: click File on the menu bar; click New; type in explorer.exe;
> and click OK. On my computer, that brings up the desktop.
>
> "Mark K" wrote:
>
> > Intermittently I get a blank screen after log-in, just a cursor, then have to
> > shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> > times, then sometimes it boots ok for a week, New Gateway running Vista
> > Premium any reason for this? Have Dual core Intel processor. McAfee
> > Sercurity, running a few gadgets.

Reply With Quote
  #10 (permalink)  
Old 09-20-2007
Mark K
 

Posts: n/a
RE: Black screen after Log- In
After trying what was suggested alt-control-delete and turning of
explorer.exe desktop showed up. anyone working on a fix?

"Mark K" wrote:

> Intermittently I get a blank screen after log-in, just a cursor, then have to
> shut down and try again, then seems to boot ok, sometime it takes 2 or 3
> times, then sometimes it boots ok for a week, New Gateway running Vista
> Premium any reason for this? Have Dual core Intel processor. McAfee
> Sercurity, running a few gadgets.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor turns black for a second after log in. since Ati Catalyst =?Utf-8?B?R1Q=?= microsoft.public.windows.vista hardware devices 1 03-30-2007 14:57
Screen saver goes to black screen =?Utf-8?B?dG9wY2F0?= microsoft.public.windows.vista.general 4 03-13-2007 03:01
Changing LOG ON SCREEN screen saver? =?Utf-8?B?UmFtcGFnZXI4Mw==?= microsoft.public.windows.vista.general 0 03-01-2007 14:02




All times are GMT +1. The time now is 15:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120