Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hibernating and then try to connect to my wireless

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-08-2007
Chaanse
 

Posts: n/a
Hibernating and then try to connect to my wireless
Problems trying to connect to the Internet after I have hibernated.
The problem is that the wireless connection won't start sometimes. It
sometimes starts but when I open my webbrowser it closes again...

If I restart my computer, everything works smothly.

Any ideas?

Running:
Vaio VGN-FE41M
Intel PRO/Wireless 3945ABG
Vista Home Premium
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-08-2007
SombreSire
 

Posts: n/a
RE: Hibernating and then try to connect to my wireless
Hello,

Can you try to install this new update KB938979, it refers to (at least) a
network problem when resuming from hibernate.

Can you please also check that the settings to allow Windows to turn off the
network card to save power is enabled ? We have had this problem on a few
machine and since we re-enabled this settings everything is ok.

Marc.


"Chaanse" wrote:

> Problems trying to connect to the Internet after I have hibernated.
> The problem is that the wireless connection won't start sometimes. It
> sometimes starts but when I open my webbrowser it closes again...
>
> If I restart my computer, everything works smothly.
>
> Any ideas?
>
> Running:
> Vaio VGN-FE41M
> Intel PRO/Wireless 3945ABG
> Vista Home Premium

Reply With Quote
  #3 (permalink)  
Old 08-08-2007
David
 

Posts: n/a
Re: Hibernating and then try to connect to my wireless
SombreSire wrote:
> Hello,
>
> Can you try to install this new update KB938979, it refers to (at least) a
> network problem when resuming from hibernate.
>
> Can you please also check that the settings to allow Windows to turn off the
> network card to save power is enabled ? We have had this problem on a few
> machine and since we re-enabled this settings everything is ok.
>
> Marc.
>
>
> "Chaanse" wrote:
>
>
>> Problems trying to connect to the Internet after I have hibernated.
>> The problem is that the wireless connection won't start sometimes. It
>> sometimes starts but when I open my webbrowser it closes again...
>>
>> If I restart my computer, everything works smothly.
>>
>> Any ideas?
>>
>> Running:
>> Vaio VGN-FE41M
>> Intel PRO/Wireless 3945ABG
>> Vista Home Premium
>>


I just installed that update a few minutes ago and it CAUSED a wireless
problem that i didn't have prior!! I had to TWICE resort to using the
"diagnose and repair" feature to restore internet access to my laptop.
After the second repair, it seems to be holding ok now, after a third
try. It failed coming out of hibernation and also failed coming out of
sleep. After doing a 'repair' two separate times, I tried hibernation
again, and it worked ok, as it used to work BEFORE installing the
update. I'm not sure just how much improvement MS has made to Vista
with this update.

Dave
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get wireless laptop to connect =?Utf-8?B?S3Jpc3Rlbg==?= microsoft.public.windows.vista.networking sharing 19 10-04-2008 12:47
RE: can't connect to wireless network =?Utf-8?B?c3c=?= microsoft.public.windows.vista.networking sharing 2 05-25-2007 08:52
Re: can't connect to wireless network =?Utf-8?B?S2V2aW4=?= microsoft.public.windows.vista.networking sharing 0 04-07-2007 01:28
Cant connect to my wireless router =?Utf-8?B?Tml0YQ==?= microsoft.public.windows.vista.networking sharing 5 03-25-2007 21:01
Can not connect to my wireless router =?Utf-8?B?Um9sYW5k?= microsoft.public.windows.vista.general 4 03-05-2007 07:07




All times are GMT +1. The time now is 04:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120