Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unable to log Vista into fileserver

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-16-2007
Mark
 

Posts: n/a
Unable to log Vista into fileserver
Hi,
Yesterday, I installed a Vista Ultimate machine and hooked it up to our
network, everything whent fine with the exception of not being able to log
into our fileserver. We have three windows 2000 servers, Domain, Appserver,
and a fileserver.
If I open up explorer I can see all three servers and other PC's on the
network, I can open up every shared folder on all resources with the
exception of our fileserver. I get a login prompt, which won't except any
user name/password combination (admin or otherwise).
The fileserver has several shares on it, with permissions set for Everyone
(full control). I'm not recieving any errors either on the Vista machine, or
the server, and all the XP machines can access the server just fine, even
from the same physical connection.
I'm stumped, I've tried several registery hacks, but nothings worked. Any
help, please?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-16-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Unable to log Vista into fileserver
What's the system error if using net use \\servername?

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Mark" <Mark@discussions.microsoft.com> wrote in message news:C11962DD-B2C4-4BC1-9EB5-C8633785C0B5@microsoft.com...
Hi,
Yesterday, I installed a Vista Ultimate machine and hooked it up to our
network, everything whent fine with the exception of not being able to log
into our fileserver. We have three windows 2000 servers, Domain, Appserver,
and a fileserver.
If I open up explorer I can see all three servers and other PC's on the
network, I can open up every shared folder on all resources with the
exception of our fileserver. I get a login prompt, which won't except any
user name/password combination (admin or otherwise).
The fileserver has several shares on it, with permissions set for Everyone
(full control). I'm not recieving any errors either on the Vista machine, or
the server, and all the XP machines can access the server just fine, even
from the same physical connection.
I'm stumped, I've tried several registery hacks, but nothings worked. Any
help, please?
Reply With Quote
  #3 (permalink)  
Old 05-16-2007
Mark
 

Posts: n/a
Re: Unable to log Vista into fileserver
Hi.
"net use \\" asks to:
"Enter the user name for 'fileserver:"
and, when I enter the user's id, or admins, or any other user id, I get:
"
System error 5 has occured.
Access is denied.
"
However, if I try the domain or appserver I get:
"The command completed successfully."
Thanks, for your help so far:
Mark

"Robert L [MVP - Networking]" wrote:

> What's the system error if using net use \\servername?
>
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
> "Mark" <Mark@discussions.microsoft.com> wrote in message news:C11962DD-B2C4-4BC1-9EB5-C8633785C0B5@microsoft.com...
> Hi,
> Yesterday, I installed a Vista Ultimate machine and hooked it up to our
> network, everything whent fine with the exception of not being able to log
> into our fileserver. We have three windows 2000 servers, Domain, Appserver,
> and a fileserver.
> If I open up explorer I can see all three servers and other PC's on the
> network, I can open up every shared folder on all resources with the
> exception of our fileserver. I get a login prompt, which won't except any
> user name/password combination (admin or otherwise).
> The fileserver has several shares on it, with permissions set for Everyone
> (full control). I'm not recieving any errors either on the Vista machine, or
> the server, and all the XP machines can access the server just fine, even
> from the same physical connection.
> I'm stumped, I've tried several registery hacks, but nothings worked. Any
> help, please?

Reply With Quote
  #4 (permalink)  
Old 05-17-2007
Robert L [MVP - Networking]
 

Posts: n/a
Re: Unable to log Vista into fileserver
The System error 5 is permission issue. These search result may help,

Windows
You may receive "System error 5 has occurred" and "Access is denied" when using net view command. In this case, you may have the permission issue. ...
http://www.howtonetworking.com/Troub...essibalee1.htm - Similar pages

troubleshooting is not accessible error
"System Error 5 has occurred" · "System Error 51 has occurred" · "System Error 53 has occurred". Troubleshooting step by step: ...
http://www.howtonetworking.com/Troub...cessibale0.htm - Similar pages

not accessible
If you can net view IP while net view \\hostname gives you "System error 51 has occurred" ... "System Error 5 has occurred" · "System Error 51 has occurred" ...
http://www.howtonetworking.com/Troub...essibalef1.htm


Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Mark" <Mark@discussions.microsoft.com> wrote in message newsC231A57-8E5A-4629-B435-A933E19CADD8@microsoft.com...
Hi.
"net use \\" asks to:
"Enter the user name for 'fileserver:"
and, when I enter the user's id, or admins, or any other user id, I get:
"
System error 5 has occured.
Access is denied.
"
However, if I try the domain or appserver I get:
"The command completed successfully."
Thanks, for your help so far:
Mark

"Robert L [MVP - Networking]" wrote:

> What's the system error if using net use \\servername?
>
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
> "Mark" <Mark@discussions.microsoft.com> wrote in message news:C11962DD-B2C4-4BC1-9EB5-C8633785C0B5@microsoft.com...
> Hi,
> Yesterday, I installed a Vista Ultimate machine and hooked it up to our
> network, everything whent fine with the exception of not being able to log
> into our fileserver. We have three windows 2000 servers, Domain, Appserver,
> and a fileserver.
> If I open up explorer I can see all three servers and other PC's on the
> network, I can open up every shared folder on all resources with the
> exception of our fileserver. I get a login prompt, which won't except any
> user name/password combination (admin or otherwise).
> The fileserver has several shares on it, with permissions set for Everyone
> (full control). I'm not recieving any errors either on the Vista machine, or
> the server, and all the XP machines can access the server just fine, even
> from the same physical connection.
> I'm stumped, I've tried several registery hacks, but nothings worked. Any
> help, please?

Reply With Quote
  #5 (permalink)  
Old 05-17-2007
Mark
 

Posts: n/a
Re: Unable to log Vista into fileserver
Ok, I finally got the Vista client to access the windows 2000 fileserver. I
did a number of things all at once, so I'm not sure which one actually
worked. Here is what I did.

1. Install SP4 on the server (I don't think this is what actually did the
trick, as we only have sp2 on the appserver).
2. I changed a few local security policies on the Vista client (secpol.msc >
Local Policies > Security Options)
a. Microsoft network client: Send unencrypted password to third-party SMB
servers
Enabled
b. Network security: Do not store LAN Manager hash value on next password
change
Disabled (I think this one did the trick)
c. Network security: LAN Manager authentication level
Send LM & NTLM Responses

According to the "Explain" on the the LAN Manager hash value... it says"
Windows 2000 Service Pack 2 (SP2) and above offer compatibility with
authentication to previous versions of Windows, such as Microsoft Windows NT
4.0.
This setting can affect the ability of computers running Windows 2000
Server, Windows 2000 Professional, Windows XP, and the Windows Server 2003
family to communicate with computers running Windows 95 and Windows 98."

So, I think this one probably did the trick.
Thanks
Mark Garcia

"Robert L [MVP - Networking]" wrote:

> The System error 5 is permission issue. These search result may help,
>
> Windows
> You may receive "System error 5 has occurred" and "Access is denied" when using net view command. In this case, you may have the permission issue. ...
> http://www.howtonetworking.com/Troub...essibalee1.htm - Similar pages
>
> troubleshooting is not accessible error
> "System Error 5 has occurred" · "System Error 51 has occurred" · "System Error 53 has occurred". Troubleshooting step by step: ...
> http://www.howtonetworking.com/Troub...cessibale0.htm - Similar pages
>
> not accessible
> If you can net view IP while net view \\hostname gives you "System error 51 has occurred" ... "System Error 5 has occurred" · "System Error 51 has occurred" ...
> http://www.howtonetworking.com/Troub...essibalef1.htm
>
>
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
> "Mark" <Mark@discussions.microsoft.com> wrote in message newsC231A57-8E5A-4629-B435-A933E19CADD8@microsoft.com...
> Hi.
> "net use \\" asks to:
> "Enter the user name for 'fileserver:"
> and, when I enter the user's id, or admins, or any other user id, I get:
> "
> System error 5 has occured.
> Access is denied.
> "
> However, if I try the domain or appserver I get:
> "The command completed successfully."
> Thanks, for your help so far:
> Mark
>
> "Robert L [MVP - Networking]" wrote:
>
> > What's the system error if using net use \\servername?
> >
> > Bob Lin, MS-MVP, MCSE & CNE
> > Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
> > How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
> > "Mark" <Mark@discussions.microsoft.com> wrote in message news:C11962DD-B2C4-4BC1-9EB5-C8633785C0B5@microsoft.com...
> > Hi,
> > Yesterday, I installed a Vista Ultimate machine and hooked it up to our
> > network, everything whent fine with the exception of not being able to log
> > into our fileserver. We have three windows 2000 servers, Domain, Appserver,
> > and a fileserver.
> > If I open up explorer I can see all three servers and other PC's on the
> > network, I can open up every shared folder on all resources with the
> > exception of our fileserver. I get a login prompt, which won't except any
> > user name/password combination (admin or otherwise).
> > The fileserver has several shares on it, with permissions set for Everyone
> > (full control). I'm not recieving any errors either on the Vista machine, or
> > the server, and all the XP machines can access the server just fine, even
> > from the same physical connection.
> > I'm stumped, I've tried several registery hacks, but nothings worked. Any
> > help, please?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to create an Event Log entry =?Utf-8?B?am9l?= microsoft.public.windows.vista.security 0 04-15-2007 05:08
Want a simpler way to log off domain acct and then log on to a local acct. OscarVogel microsoft.public.windows.vista.general 13 04-13-2007 19:21
Vista hangs after log on. =?Utf-8?B?SGVybsOhbg==?= microsoft.public.windows.vista.general 2 03-20-2007 23:03
Unable to log in =?Utf-8?B?dG93ZXJzb2Z0?= microsoft.public.windows.vista.administration accounts passwords 0 03-07-2007 22:55
Vista log in =?Utf-8?B?anVuZ3Q=?= microsoft.public.windows.vista.administration accounts passwords 3 02-28-2007 14:13




All times are GMT +1. The time now is 17:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120