Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Switching Users kills my Internet Connection

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-16-2007
Alwpg
 

Posts: n/a
Switching Users kills my Internet Connection
I am using Windows Vista Home Premium with 2 users, Mine (Admin) and a second
one (Standard User). I have a DSL Internet connection that was working just
fine on my XP computer (same setup), but with Vista (brand new and completely
different computer), it will only work for the first User Profile.

It doesn't matter which User Profile I load up first...If I try to switch to
the other User Profile, the Internet Connection is severely constrained. For
example, normally it takes only a fraction of a second to download a simple
text email or load a simple webpage, but after I have switched to the other
User Profile, it takes minutes to work, if it works at all. This is the same
if I log off of one User Profile, then log into the other User Profile.

I have tried this with and without my router and the router does not seem to
make any difference.

Any help??
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-05-2007
Kim [MS]
 

Posts: n/a
RE: Switching Users kills my Internet Connection
Alwpg,

I'm sorry you're experiencing trouble. Are you still having this
performance issue?


"Alwpg" wrote:

> I am using Windows Vista Home Premium with 2 users, Mine (Admin) and a second
> one (Standard User). I have a DSL Internet connection that was working just
> fine on my XP computer (same setup), but with Vista (brand new and completely
> different computer), it will only work for the first User Profile.
>
> It doesn't matter which User Profile I load up first...If I try to switch to
> the other User Profile, the Internet Connection is severely constrained. For
> example, normally it takes only a fraction of a second to download a simple
> text email or load a simple webpage, but after I have switched to the other
> User Profile, it takes minutes to work, if it works at all. This is the same
> if I log off of one User Profile, then log into the other User Profile.
>
> I have tried this with and without my router and the router does not seem to
> make any difference.
>
> Any help??

Reply With Quote
  #3 (permalink)  
Old 06-13-2007
Alwpg
 

Posts: n/a
RE: Switching Users kills my Internet Connection
I reinstalled Windows Vista and the problem has not yet returned.

I have my fingers crossed. Certainly not impressed.


"Kim [MS]" wrote:

> Alwpg,
>
> I'm sorry you're experiencing trouble. Are you still having this
> performance issue?
>
>
> "Alwpg" wrote:
>
> > I am using Windows Vista Home Premium with 2 users, Mine (Admin) and a second
> > one (Standard User). I have a DSL Internet connection that was working just
> > fine on my XP computer (same setup), but with Vista (brand new and completely
> > different computer), it will only work for the first User Profile.
> >
> > It doesn't matter which User Profile I load up first...If I try to switch to
> > the other User Profile, the Internet Connection is severely constrained. For
> > example, normally it takes only a fraction of a second to download a simple
> > text email or load a simple webpage, but after I have switched to the other
> > User Profile, it takes minutes to work, if it works at all. This is the same
> > if I log off of one User Profile, then log into the other User Profile.
> >
> > I have tried this with and without my router and the router does not seem to
> > make any difference.
> >
> > Any help??

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista - Sharing an Internet connection with several users Frustrated Internet loner microsoft.public.windows.vista.networking sharing 7 06-14-2007 16:35
Switching User Profiles Inhibits My Internet Connection Speed Alwpg microsoft.public.windows.vista.general 0 05-16-2007 05:30
IRS wants data on users from Internet firms Steve Security News 0 05-10-2007 12:18
internet access for account users =?Utf-8?B?TWFnZ3k=?= microsoft.public.windows.vista.administration accounts passwords 0 03-09-2007 22:01
Internet connection - switching =?Utf-8?B?SW50ZXJuZXQgY29ubmVjdGlvbiAtIHN3aXRjaGluZw==?= microsoft.public.windows.vista.networking sharing 0 01-19-2007 21:21




All times are GMT +1. The time now is 11:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120