Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Cannot access my bank through Vista

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-15-2007
hdezela
 

Posts: n/a
Cannot access my bank through Vista
My bank (http://www.interbank.com.pe) is inaccesible through Windows Vista
using IE7, Firefox or Opera. The url should load a frame on the left side
that enables me to log on, yet all it does is give me "Internet Explorer
Cannot Load the Webpage" (IE7), "The connection was interrupted" (Firefox)
and "Secure connection: fatal error (40)" (Opera).

This leads me to believe this is a Windows problem, since three different
browsers are unable to access the page. I've tried the suggestions I found
searching here but none work. I've also tried disabling Windows Firewall and
Windows Defender but nothing works.

I can access the bank perfectly from any browser in XP and 2000 (though I
have to go through VMware, which is a time-consuming process). I access my
bank daily, sometimes two times a day so I really need this to work.

Is there some hidden setting in Vista that will enable this connection or am
I just out of luck?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-15-2007
Myweb
 

Posts: n/a
Re: Cannot access my bank through Vista
Hello hdezela,

Is this the login part of the page? I don't speak, spanish?!

Personas

Selecciona tu Tarjeta:

N░ de Tarjeta:

Ingresa tu clave con el teclado:


Filed with 0-9 and BORRAR and a button Entrar

I access the page without any problem from VISTA

Best regards

Myweb
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.

> My bank (http://www.interbank.com.pe) is inaccesible through Windows
> Vista using IE7, Firefox or Opera. The url should load a frame on the
> left side that enables me to log on, yet all it does is give me
> "Internet Explorer Cannot Load the Webpage" (IE7), "The connection was
> interrupted" (Firefox) and "Secure connection: fatal error (40)"
> (Opera).
>
> This leads me to believe this is a Windows problem, since three
> different browsers are unable to access the page. I've tried the
> suggestions I found searching here but none work. I've also tried
> disabling Windows Firewall and Windows Defender but nothing works.
>
> I can access the bank perfectly from any browser in XP and 2000
> (though I have to go through VMware, which is a time-consuming
> process). I access my bank daily, sometimes two times a day so I
> really need this to work.
>
> Is there some hidden setting in Vista that will enable this connection
> or am I just out of luck?
>



Reply With Quote
  #3 (permalink)  
Old 05-15-2007
Dave
 

Posts: n/a
Re: Cannot access my bank through Vista
I can access it with IE7, but not with Firefox...



"hdezela" <hdezela@discussions.microsoft.com> wrote in message
news:2A5729DF-FA6C-4BF4-A199-B9C1759A492F@microsoft.com...
> My bank (http://www.interbank.com.pe) is inaccesible through Windows Vista
> using IE7, Firefox or Opera. The url should load a frame on the left side
> that enables me to log on, yet all it does is give me "Internet Explorer
> Cannot Load the Webpage" (IE7), "The connection was interrupted" (Firefox)
> and "Secure connection: fatal error (40)" (Opera).
>
> This leads me to believe this is a Windows problem, since three different
> browsers are unable to access the page. I've tried the suggestions I
> found
> searching here but none work. I've also tried disabling Windows Firewall
> and
> Windows Defender but nothing works.
>
> I can access the bank perfectly from any browser in XP and 2000 (though I
> have to go through VMware, which is a time-consuming process). I access
> my
> bank daily, sometimes two times a day so I really need this to work.
>
> Is there some hidden setting in Vista that will enable this connection or
> am
> I just out of luck?


Reply With Quote
  #4 (permalink)  
Old 05-15-2007
hdezela
 

Posts: n/a
Re: Cannot access my bank through Vista
Yep...that's the login part. For the life of me I can't figure out why I
can't access it from Vista.

I have just rebooted from trying the
TLS_RSA_WITH_DES_CBC_SHA,SSL_RSA_WITH_DES_CBC_SHA, TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_ CBC_SHA,TLS_RSA_WITH_RC4_128_SHA,TLS_RSA_WITH_3DES _EDE_CBC_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA_ P256,TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA_P384,TLS _ECDHE_ECDSA_WITH_AES_128_CBC_SHA_P521,TLS_ECDHE_E CDSA_WITH_AES_256_CBC_SHA_P256,TLS_ECDHE_ECDSA_WIT H_AES_256_CBC_SHA_P384,TLS_ECDHE_ECDSA_WITH_AES_25 6_CBC_SHA_P521,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA_ P256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA_P384,TLS_E CDHE_RSA_WITH_AES_128_CBC_SHA_P521,TLS_ECDHE_RSA_W ITH_AES_256_CBC_SHA_P256,TLS_ECDHE_RSA_WITH_AES_25 6_CBC_SHA_P384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA_ P521,TLS_DHE_DSS_WITH_AES_128_CBC_SHA,TLS_DHE_DSS_ WITH_AES_256_CBC_SHA,TLS_DHE_DSS_WITH_3DES_EDE_CBC _SHA,TLS_RSA_WITH_RC4_128_MD5,SSL_CK_RC4_128_WITH_ MD5,SSL_CK_DES_192_EDE3_CBC_WITH_MD5,TLS_RSA_WITH_ NULL_MD5,TLS_RSA_WITH_NULL_SHA
modification in gpedit to no avail. Maybe something in network
connections....hmmm.

"Myweb" wrote:

> Hello hdezela,
>
> Is this the login part of the page? I don't speak, spanish?!
>
> Personas
>
> Selecciona tu Tarjeta:
>
> N┬░ de Tarjeta:
>
> Ingresa tu clave con el teclado:
>
>
> Filed with 0-9 and BORRAR and a button Entrar
>
> I access the page without any problem from VISTA
>
> Best regards
>
> Myweb
> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> no rights.
>
> > My bank (http://www.interbank.com.pe) is inaccesible through Windows
> > Vista using IE7, Firefox or Opera. The url should load a frame on the
> > left side that enables me to log on, yet all it does is give me
> > "Internet Explorer Cannot Load the Webpage" (IE7), "The connection was
> > interrupted" (Firefox) and "Secure connection: fatal error (40)"
> > (Opera).
> >
> > This leads me to believe this is a Windows problem, since three
> > different browsers are unable to access the page. I've tried the
> > suggestions I found searching here but none work. I've also tried
> > disabling Windows Firewall and Windows Defender but nothing works.
> >
> > I can access the bank perfectly from any browser in XP and 2000
> > (though I have to go through VMware, which is a time-consuming
> > process). I access my bank daily, sometimes two times a day so I
> > really need this to work.
> >
> > Is there some hidden setting in Vista that will enable this connection
> > or am I just out of luck?
> >

>
>
>

Reply With Quote
  #5 (permalink)  
Old 05-16-2007
CB
 

Posts: n/a
Re: Cannot access my bank through Vista
hdezela,

Your bank is undoubtably using a secure website. Go to Internet Options,
Advanced tab and go to the Security heading. Make sure the boxes next to SSL
2.0, SSL 3.0 and TLS 1.0 are checked.

This may or may not solve your problem. If not, leave the boxes next to SSL
3.0 and TLS 1.0 checked and uncheck the box for SSL 2.0.

Have a nice day.

C.B.
Reply With Quote
  #6 (permalink)  
Old 06-05-2007
Kim [MS]
 

Posts: n/a
Re: Cannot access my bank through Vista
hdezela,

I'm sorry you're experiencing trouble. When you get the page load error in
Internet Explorer, what happens when you click on IE's offer to diagnose the
issue (in the main frame of IE's error message)?


"hdezela" wrote:

> Yep...that's the login part. For the life of me I can't figure out why I
> can't access it from Vista.
>
> I have just rebooted from trying the
> TLS_RSA_WITH_DES_CBC_SHA,SSL_RSA_WITH_DES_CBC_SHA, TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_ CBC_SHA,TLS_RSA_WITH_RC4_128_SHA,TLS_RSA_WITH_3DES _EDE_CBC_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA_ P256,TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA_P384,TLS _ECDHE_ECDSA_WITH_AES_128_CBC_SHA_P521,TLS_ECDHE_E CDSA_WITH_AES_256_CBC_SHA_P256,TLS_ECDHE_ECDSA_WIT H_AES_256_CBC_SHA_P384,TLS_ECDHE_ECDSA_WITH_AES_25 6_CBC_SHA_P521,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA_ P256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA_P384,TLS_E CDHE_RSA_WITH_AES_128_CBC_SHA_P521,TLS_ECDHE_RSA_W ITH_AES_256_CBC_SHA_P256,TLS_ECDHE_RSA_WITH_AES_25 6_CBC_SHA_P384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA_ P521,TLS_DHE_DSS_WITH_AES_128_CBC_SHA,TLS_DHE_DSS_ WITH_AES_256_CBC_SHA,TLS_DHE_DSS_WITH_3DES_EDE_CBC _SHA,TLS_RSA_WITH_RC4_128_MD5,SSL_CK_RC4_128_WITH_ MD5,SSL_CK_DES_192_EDE3_CBC_WITH_MD5,TLS_RSA_WITH_ NULL_MD5,TLS_RSA_WITH_NULL_SHA
> modification in gpedit to no avail. Maybe something in network
> connections....hmmm.
>
> "Myweb" wrote:
>
> > Hello hdezela,
> >
> > Is this the login part of the page? I don't speak, spanish?!
> >
> > Personas
> >
> > Selecciona tu Tarjeta:
> >
> > N┬░ de Tarjeta:
> >
> > Ingresa tu clave con el teclado:
> >
> >
> > Filed with 0-9 and BORRAR and a button Entrar
> >
> > I access the page without any problem from VISTA
> >
> > Best regards
> >
> > Myweb
> > Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> > no rights.
> >
> > > My bank (http://www.interbank.com.pe) is inaccesible through Windows
> > > Vista using IE7, Firefox or Opera. The url should load a frame on the
> > > left side that enables me to log on, yet all it does is give me
> > > "Internet Explorer Cannot Load the Webpage" (IE7), "The connection was
> > > interrupted" (Firefox) and "Secure connection: fatal error (40)"
> > > (Opera).
> > >
> > > This leads me to believe this is a Windows problem, since three
> > > different browsers are unable to access the page. I've tried the
> > > suggestions I found searching here but none work. I've also tried
> > > disabling Windows Firewall and Windows Defender but nothing works.
> > >
> > > I can access the bank perfectly from any browser in XP and 2000
> > > (though I have to go through VMware, which is a time-consuming
> > > process). I access my bank daily, sometimes two times a day so I
> > > really need this to work.
> > >
> > > Is there some hidden setting in Vista that will enable this connection
> > > or am I just out of luck?
> > >

> >
> >
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it PayPal or Heritage Bank? Steve Security News 0 04-26-2007 03:38
Foiling Bank Robbers with Kindness Paul Security News 0 04-18-2007 13:30
Bank Botches Two-Factor Authentication Paul Security News 0 04-13-2007 14:20




All times are GMT +1. The time now is 00:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120