Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Having issues connecting to the internet

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-15-2007
jennyjen
 

Posts: n/a
Having issues connecting to the internet
Hi Everyone,

I seems to encounter this alot with windows vista and im not sure how to get
around it. Here is my example problem:
i have a vista basic laptop with all updated drivers and when i connected to
my first network at work i had no problems going out to the internet or
sharing files. then i took it home. When i plugged into the internet at
home i managed to get connected as well. I then took my laptop to the
cottage and i have normal high speed there but i cant get connected. When i
look at the network and sharing centre when im plugged in the diagram shows
my computer connected to the network (router) fine but the connection from
the router to the internet doenst show that its connected. everyone else in
the house is fine so i know its not the internet, and it cant be the nic
drivers cause it works everywhere else. I have had this with other computers
as well. Must be soemthing to do with the os that im missing..any help?

please,
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-16-2007
CB
 

Posts: n/a
RE: Having issues connecting to the internet


jennyjen,

Have you checked your network connection to see if you have both IPv4 and
IPv6 both enabled? It seems to me that you have a DNS problem with either
your ISP or the locations you are trying to connect to. Have you linked your
network card with the identifying numbers on your modem or router?

Call the ISP for your cottage and they will fix the problem for you. Let me
know if this helps you.

Have a nice day.

C.B.
Reply With Quote
  #3 (permalink)  
Old 05-16-2007
Mental
 

Posts: n/a
Re: Having issues connecting to the internet

"jennyjen" <jennyjen@discussions.microsoft.com> wrote in message
news:80647868-A125-4A30-A03B-253DD998E986@microsoft.com...
> Hi Everyone,
>
> I seems to encounter this alot with windows vista and im not sure how to
> get
> around it. Here is my example problem:
> i have a vista basic laptop with all updated drivers and when i connected
> to
> my first network at work i had no problems going out to the internet or
> sharing files. then i took it home. When i plugged into the internet at
> home i managed to get connected as well. I then took my laptop to the
> cottage and i have normal high speed there but i cant get connected. When
> i
> look at the network and sharing centre when im plugged in the diagram
> shows
> my computer connected to the network (router) fine but the connection from
> the router to the internet doenst show that its connected. everyone else
> in
> the house is fine so i know its not the internet, and it cant be the nic
> drivers cause it works everywhere else. I have had this with other
> computers
> as well. Must be soemthing to do with the os that im missing..any help?
>
> please,


In the network & sharing centre - is there a cross on the link from your
router to the internet? If so, if you double click it and select repair /
renew IP address does it connect to the internet fine then?

M.


Reply With Quote
  #4 (permalink)  
Old 05-16-2007
Flyingdoc
 

Posts: n/a
Re: Having issues connecting to the internet
Thanks M
I have the same problem as you will see but when I reboot back to same
roblem and I have to repair everytime which cannot be right


"Mental" wrote:

>
> "jennyjen" <jennyjen@discussions.microsoft.com> wrote in message
> news:80647868-A125-4A30-A03B-253DD998E986@microsoft.com...
> > Hi Everyone,
> >
> > I seems to encounter this alot with windows vista and im not sure how to
> > get
> > around it. Here is my example problem:
> > i have a vista basic laptop with all updated drivers and when i connected
> > to
> > my first network at work i had no problems going out to the internet or
> > sharing files. then i took it home. When i plugged into the internet at
> > home i managed to get connected as well. I then took my laptop to the
> > cottage and i have normal high speed there but i cant get connected. When
> > i
> > look at the network and sharing centre when im plugged in the diagram
> > shows
> > my computer connected to the network (router) fine but the connection from
> > the router to the internet doenst show that its connected. everyone else
> > in
> > the house is fine so i know its not the internet, and it cant be the nic
> > drivers cause it works everywhere else. I have had this with other
> > computers
> > as well. Must be soemthing to do with the os that im missing..any help?
> >
> > please,

>
> In the network & sharing centre - is there a cross on the link from your
> router to the internet? If so, if you double click it and select repair /
> renew IP address does it connect to the internet fine then?
>
> M.
>
>
>

Reply With Quote
  #5 (permalink)  
Old 06-05-2007
Kim [MS]
 

Posts: n/a
RE: Having issues connecting to the internet
jennyjen,

I'm sorry you're experiencing trouble. Are you still having the problem?
How do you know you're not connected when at the cottage? Can you browse
using Internet Explorer to www.msn.com?


"jennyjen" wrote:

> Hi Everyone,
>
> I seems to encounter this alot with windows vista and im not sure how to get
> around it. Here is my example problem:
> i have a vista basic laptop with all updated drivers and when i connected to
> my first network at work i had no problems going out to the internet or
> sharing files. then i took it home. When i plugged into the internet at
> home i managed to get connected as well. I then took my laptop to the
> cottage and i have normal high speed there but i cant get connected. When i
> look at the network and sharing centre when im plugged in the diagram shows
> my computer connected to the network (router) fine but the connection from
> the router to the internet doenst show that its connected. everyone else in
> the house is fine so i know its not the internet, and it cant be the nic
> drivers cause it works everywhere else. I have had this with other computers
> as well. Must be soemthing to do with the os that im missing..any help?
>
> please,

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting Vista to the Internet Using LAN sandman101 microsoft.public.windows.vista.networking sharing 4 05-11-2007 15:35
Read Only issues connecting to Server 2003 from Vista Business Mac =?Utf-8?B?RXZlcmVhZHlTQw==?= microsoft.public.windows.vista.networking sharing 1 04-16-2007 15:28
Connecting Vista to the internet =?Utf-8?B?bXVycGg5MjI5Mg==?= microsoft.public.windows.vista.networking sharing 5 03-19-2007 17:44
Vista and connecting to internet =?Utf-8?B?RVJJQyBU?= microsoft.public.windows.vista.general 2 03-11-2007 20:52
OneCare firewall blocks me connecting to the internet A microsoft.public.windows.vista.installation setup 31 02-08-2007 04:47




All times are GMT +1. The time now is 20:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120