Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista - I must wait 4 minutes before I can connect to the internet

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-13-2010
rpgs rock dvds
 

Posts: n/a
Vista - I must wait 4 minutes before I can connect to the internet
When Vista's desktop appears, I can't connect to the internet for
about 4 minutes. If I click on IE or Outlook Express, these
applications don't appear on the desktop. Also, the Avast anti-virus
icon in the system tray says: "you're not fully protected". After
about 4 minutes of this idleness, the system shudders in to life, and
I can then use IE & Outlook Express and connect to the internet.
Also, the Avast anti-virus icon changes to "fully protected".

This Vista machine has been working correctly, up to now. However, I
did make a few changes recently. One thing I did was I tried to get
MS Messenger working, and used this command:

netsh interface tcp set global autotuninglevel=disabled

This worked, and allowed MS Messenger to work.

Also, I set up MS Windows Live Family Filter. I think it's at that
stage that this connection problem has occured.

I've tried the following actions to fix this situation, without
success.

1) I'm using a wired modem, netgear DG834. It does have the latest
firmware.
2) I tried

netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global autotuninglevel=normal

3) I tried

ipconfig /flushdns

4) I tried

Deleting the content of the SOCKS field, inside MS Messenger tools/
options.

One thing I'm not sure about is what netgear modem driver I'm using.
I can't remember if I installed one, or if I'm using one supplied by
Vista. (Sorry I'm not very familiar with this Vista machine - it's
not my regular PC.)

Any ideas please people? Thanks a lot for any suggestions.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-13-2010
rpgs rock dvds
 

Posts: n/a
Re: Vista - I must wait 4 minutes before I can connect to theinternet
On 13 May, 08:25, rpgs rock dvds <cccddd...@hotmail.co.uk> wrote:

I've made progress. The problem appears to be the MS Windows Live
Family Filter. I went through all of its settings, and set them all
to "Off" / "Disabled" - that kind of thing. I rebooted the Vista PC,
and when the desktop reappeared, the very slow connection problem has
gone.
Reply With Quote
  #3 (permalink)  
Old 05-13-2010
Americano
 

Posts: n/a
Re: Vista - I must wait 4 minutes before I can connect to the internet

So is your problem solved then?


--
Americano

TRYING THE SAME THING OVER, AND EXPECTING A DIFFERENT RESULT = INSANITY
http://www.vistax64.com/images/style...reputation.gif
-*don't forget to say thanks, tip my scales!*-
Reply With Quote
  #4 (permalink)  
Old 05-13-2010
Jack [MVP-Networking]
 

Posts: n/a
Re: Vista - I must wait 4 minutes before I can connect to the internet
Hi
Glad you solved your problem. In general, these type of problems occur when
people deviate from the defaults and do not take into consideration (or do
not know) that the variety of changes that they employ might conflict one
with the other and leave Network related hooks looking for unavailable
components/processes.
If one needs to change, changes have to be made one at time, returning the
changed setting to its original configuration if it done no do what the user
meant to do before employing the next change.
Jack (MS, MVP-Networking).


"rpgs rock dvds" <cccdddrrr@hotmail.co.uk> wrote in message
news:83d010de-001b-4801-800f-27708a02afea@r11g2000yqa.googlegroups.com...
> On 13 May, 08:25, rpgs rock dvds <cccddd...@hotmail.co.uk> wrote:
>
> I've made progress. The problem appears to be the MS Windows Live
> Family Filter. I went through all of its settings, and set them all
> to "Off" / "Disabled" - that kind of thing. I rebooted the Vista PC,
> and when the desktop reappeared, the very slow connection problem has
> gone.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Millions will have to wait a decade for superfast internet access Steve Security News 0 06-16-2009 04:40
Vista Offline Files Consuming 100% CPU for 2 minutes every few minutes Eriq Cook microsoft.public.windows.vista.general 0 12-28-2007 17:53
10+ minutes to connect to my network after boot johnnyjt microsoft.public.windows.vista.general 2 12-08-2007 19:03
10+ wait to connect to my network after boot johnnyjt microsoft.public.windows.vista hardware devices 0 12-07-2007 02:46
Vista -- Completed print jobs wait in queue 2 minutes before clear dougco microsoft.public.windows.vista.print fax scan 1 10-15-2007 14:40




All times are GMT +1. The time now is 01:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120