Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Network recognition won't stick....

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 04-30-2010
ěyvind Granberg
 

Posts: n/a
Network recognition won't stick....
Hi...

I have this two pc's with Vista.
Between them I use SyncToy to, among other files, copy my Outlook 2007
PSF-file.

To get this to work I have to turn on Network Recognition in the Network and
sharing window. Else one pc can't communicate with the other.
But after every restart the network recognition is reset to user defined.
I have set all network sonnections to public, but still the setting is reset
at next restart.
I have set them to private networks, but no fix.

This is very annoying since Syntoy do not find the other pc without the
network recognition set to on....

What can I do to avvoid this resetting of the network recognition settings
at every restart?


--

Kind regards
ěyvind Granberg

tresfjording@live.no
www.tresfjording.com

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-30-2010
Jack [MVP-Networking]
 

Posts: n/a
Re: Network recognition won't stick....
Hi
You first have to set a solid file sharing system.
Do not use the Public Network but the regular Home/Work Network.
Make sure that the Software Firewall on each computer allows free local
traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
be Off, and the active Firewall has to adjusted to your Network IP numbers
on what is some time called the Trusted Zone (consult your 3rd Party
Firewall instructions.
General example, http://www.ezlan.net/faq#trusted
Vista File and Printer Sharing-
http://technet.microsoft.com/en-us/l.../bb727037.aspx
When done hard reboot all network computers and the Router.
Jack (MS, MVP-Networking).


"ěyvind Granberg" <tresfjording@live.no> wrote in message
news:7187AD6A-0B7C-4C9E-96E1-BC8C5AE0BFD5@microsoft.com...
> Hi...
>
> I have this two pc's with Vista.
> Between them I use SyncToy to, among other files, copy my Outlook 2007
> PSF-file.
>
> To get this to work I have to turn on Network Recognition in the Network
> and sharing window. Else one pc can't communicate with the other.
> But after every restart the network recognition is reset to user defined.
> I have set all network sonnections to public, but still the setting is
> reset at next restart.
> I have set them to private networks, but no fix.
>
> This is very annoying since Syntoy do not find the other pc without the
> network recognition set to on....
>
> What can I do to avvoid this resetting of the network recognition settings
> at every restart?
>
>
> --
>
> Kind regards
> ěyvind Granberg
>
> tresfjording@live.no
> www.tresfjording.com


Reply With Quote
  #3 (permalink)  
Old 04-30-2010
ěyvind Granberg
 

Posts: n/a
Re: Network recognition won't stick....
Hi...
Thanks for a swift reply...
I see now the problem is within the Network Discovery section.
I thought it was called Network Recognition. Sorry about that.

I use the Vista integrated firewall.
I don't seem to find anyplace to let the local traffic through...

I think I'll close the Windows Firewall all together...
Isn't there a firewall in my ADSL router, and another one in the wireless
router?
Those should be sufficient, shouldn't they?

Filesharing is set to ON
File Sharing is set to ON
Public Folder Sharing is set to ON
Printer Sharing is set to ON
PAssword Protected Shairng is set to ON
Media Sharing is set to OFF

The network is set to Private Network

The laptop OS is Vista Home Premium.
The stationary OS is Vista Ultimate

There has to be a way to set all computer connected to my LAN to be
automatically trusted?
Where do I set all ports from 192.168.0.0. to 192.168.1.255 as trusted IP's
in Windows Firewall?


--

Kind regards
ěyvind Granberg

tresfjording@live.no
www.tresfjording.com

"Jack [MVP-Networking]" <jack@discussiongroup.com> skrev i nyhetsmeldingen:
OediHeI6KHA.348@TK2MSFTNGP02.phx.gbl ...
> Hi
> You first have to set a solid file sharing system.
> Do not use the Public Network but the regular Home/Work Network.
> Make sure that the Software Firewall on each computer allows free local
> traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
> be Off, and the active Firewall has to adjusted to your Network IP numbers
> on what is some time called the Trusted Zone (consult your 3rd Party
> Firewall instructions.
> General example, http://www.ezlan.net/faq#trusted
> Vista File and Printer Sharing-
> http://technet.microsoft.com/en-us/l.../bb727037.aspx
> When done hard reboot all network computers and the Router.
> Jack (MS, MVP-Networking).
>
>
> "ěyvind Granberg" <tresfjording@live.no> wrote in message
> news:7187AD6A-0B7C-4C9E-96E1-BC8C5AE0BFD5@microsoft.com...
>> Hi...
>>
>> I have this two pc's with Vista.
>> Between them I use SyncToy to, among other files, copy my Outlook 2007
>> PSF-file.
>>
>> To get this to work I have to turn on Network Recognition in the Network
>> and sharing window. Else one pc can't communicate with the other.
>> But after every restart the network recognition is reset to user defined.
>> I have set all network sonnections to public, but still the setting is
>> reset at next restart.
>> I have set them to private networks, but no fix.
>>
>> This is very annoying since Syntoy do not find the other pc without the
>> network recognition set to on....
>>
>> What can I do to avvoid this resetting of the network recognition
>> settings at every restart?
>>
>>
>> --
>>
>> Kind regards
>> ěyvind Granberg
>>
>> tresfjording@live.no
>> www.tresfjording.com

>

Reply With Quote
  #4 (permalink)  
Old 05-01-2010
ěyvind Granberg
 

Posts: n/a
Re: Network recognition won't stick....
I have set the network to Private.
I have set the gorup name to MSHOME on both.
I have set the Network Discovery to ON
Rebooted both computers and the wireless and the ADSL routers.
Waste of time!
After a reboot NEtwork Discovery is changed back to Custom resulting in the
loss of access to back up my files...
Then I have to set the Network Discovery to ON, before I am allowed to
backup.
Then after a reboot, it changes back to Cusotm again, and I have to change
the setteing once again before I can do my backuping the next time...

This is to put it mildly, annoying... frustrating...

--

Kind regards
ěyvind Granberg

tresfjording@live.no
www.tresfjording.com

"Jack [MVP-Networking]" <jack@discussiongroup.com> skrev i nyhetsmeldingen:
OediHeI6KHA.348@TK2MSFTNGP02.phx.gbl ...
> Hi
> You first have to set a solid file sharing system.
> Do not use the Public Network but the regular Home/Work Network.
> Make sure that the Software Firewall on each computer allows free local
> traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
> be Off, and the active Firewall has to adjusted to your Network IP numbers
> on what is some time called the Trusted Zone (consult your 3rd Party
> Firewall instructions.
> General example, http://www.ezlan.net/faq#trusted
> Vista File and Printer Sharing-
> http://technet.microsoft.com/en-us/l.../bb727037.aspx
> When done hard reboot all network computers and the Router.
> Jack (MS, MVP-Networking).
>
>
> "ěyvind Granberg" <tresfjording@live.no> wrote in message
> news:7187AD6A-0B7C-4C9E-96E1-BC8C5AE0BFD5@microsoft.com...
>> Hi...
>>
>> I have this two pc's with Vista.
>> Between them I use SyncToy to, among other files, copy my Outlook 2007
>> PSF-file.
>>
>> To get this to work I have to turn on Network Recognition in the Network
>> and sharing window. Else one pc can't communicate with the other.
>> But after every restart the network recognition is reset to user defined.
>> I have set all network sonnections to public, but still the setting is
>> reset at next restart.
>> I have set them to private networks, but no fix.
>>
>> This is very annoying since Syntoy do not find the other pc without the
>> network recognition set to on....
>>
>> What can I do to avvoid this resetting of the network recognition
>> settings at every restart?
>>
>>
>> --
>>
>> Kind regards
>> ěyvind Granberg
>>
>> tresfjording@live.no
>> www.tresfjording.com

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista partition recognition / windows xp partition recognition? jim microsoft.public.windows.vista.general 1 02-29-2008 23:04
USB-stick Ingrid microsoft.public.nl.windows.vista 6 10-24-2007 08:11
Latest Vista Updates Prevent Network Recognition With Me David Oltmann microsoft.public.windows.vista.general 2 06-19-2007 12:28
1 stick or 2 kjk microsoft.public.windows.vista.general 11 03-01-2007 05:28




All times are GMT +1. The time now is 10:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120