Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

internet stops loading pages, thinking dns prob

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-14-2007
bert02
 

Posts: n/a
internet stops loading pages, thinking dns prob
windows vista 32bit
intel core2 duo 6600
2gig ram
netgear wireless wg311v3


i can be using the internet fine and then sometimes a webpage wont load
so i tried the run "cmd" ipconfig/flushdns
and sometimes that fixes it for a little while then it stops working again
so i do it again and then sometimes it doesnt fix it

all other computers conected on the network work fine and there using xp

i can still use
messenger,
xfire,
p2p apps ect,
play counterstrike
IF they are connected b4 the problem occurs, if not connected they wont
connect

so some of these i didnt need to try but have just 4 piece of mind
ive reset the router
tried different browsers ie7 and mozzilla firefox
reset the wireless addapter
tried the windows vista diagnostic thing in ie7 and tried all the repair
options
and nothing has worked

the only thing that fixes it is resetting the computer


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-05-2007
Kim [MS]
 

Posts: n/a
RE: internet stops loading pages, thinking dns prob
Bert02,

I'm sorry you're experiencing trouble. Is this still happening? If so then
this may be an issue with your router. Differences in the networking
stack between XP and Vista have exposed a lot of router bugs which were
hitherto hidden.

Vista uses UPnP much more heavily than XP ever did, and we've found that a
lot of routers have suboptimal UPnP implementations, causing them to crash.

1. Does this happen on both a wired connection to the router AND a wireless
connection?

2. when Vista "loses" connection, does it come back automatically, or do you
have to reboot your router? Do the other xp machines also lose
connectivity?

3. If ONLY the vista machine loses connectivity, then there is an issue with
your vista machine. Make sure your drivers are all up to date. If
wireless, make sure you have the latest drivers for your card. Go to
linksys' website and verifiy that what you've got is the latest.

4. While you're there, make sure you have the latest firmware for your
router. We found a lot of bugs in router firmware during development, and
the vendors posted a lot of firmware updates.

5. Then, try running the router tool at
http://www.microsoft.com/windows/usi...d/default.mspx, and see if it
passes the tests.

If we can narrow the issue down to your router, that is, that when Vista
loses connectivity ALL the machines (xp too) lose connectivity, then there
are some things worth trying:

A possible solution worth trying is to turn of UPnP. This can be done on
the router (you would have to log onto the routers config page, find out
where it has the UPnP on/off switch, and turn it off) or from the machine
itself.

You can also try disabling window scaling.

So, please try these out:

1. Go to the webtool, and when the test is finished, click on the "view
detailed report" link, and copy that data off & save it.
2. turn off UPnP, either on the router or on the vista machine:
from an elevated command prompt,type the following:
a. sc config SSDPSRV start= disabled
b. net stop ssdpsrv <or> reboot the system
3. Try your test again. If it still fails after some perioed of time, turn
off Window Scaling:
From an elevated command prompt, type the following:
a. netsh in tcp set gl auto=di
<no reboot required>

(original post by KarlF)






"bert02" wrote:

> windows vista 32bit
> intel core2 duo 6600
> 2gig ram
> netgear wireless wg311v3
>
>
> i can be using the internet fine and then sometimes a webpage wont load
> so i tried the run "cmd" ipconfig/flushdns
> and sometimes that fixes it for a little while then it stops working again
> so i do it again and then sometimes it doesnt fix it
>
> all other computers conected on the network work fine and there using xp
>
> i can still use
> messenger,
> xfire,
> p2p apps ect,
> play counterstrike
> IF they are connected b4 the problem occurs, if not connected they wont
> connect
>
> so some of these i didnt need to try but have just 4 piece of mind
> ive reset the router
> tried different browsers ie7 and mozzilla firefox
> reset the wireless addapter
> tried the windows vista diagnostic thing in ie7 and tried all the repair
> options
> and nothing has worked
>
> the only thing that fixes it is resetting the computer
>
>

Reply With Quote
  #3 (permalink)  
Old 08-15-2007
kreismeister
 

Posts: n/a
Re: internet stops loading pages, thinking dns prob

Same here (Vista Business 32Bit), I'm in a corporate network and a
domain member. The router is a NetScreen 5GT.

All of a sudden, all but one applications are no longer able to resolve
any host name (Firefox, IE, Subversion, etc.). I can't even ping the
host name. The only exception is "nslookup". It's still able to lookup
the host name.

Unfortunately, "ipconfig /flushdns" doesn't help. I have to
deactivate/reactivate the network connection.


--
kreismeister
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Browser stops working but Internet still connected DP microsoft.public.windows.vista.general 25 04-14-2007 01:06
Browser stops working but Internet still connected DP microsoft.public.windows.vista.performance maintenance 25 04-14-2007 01:06
Dutch DNS expert to lead Internet advisory group Steve Security News 0 03-20-2007 11:02
Internet Connection Stops When Away From PC pj microsoft.public.windows.vista.performance maintenance 1 03-18-2007 22:00
How to move an internet dns from server to another =?Utf-8?B?RmFiaW9STQ==?= microsoft.public.windows.vista.performance maintenance 2 03-10-2007 00:14




All times are GMT +1. The time now is 14:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120