Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Connection and memory

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-12-2007
susan
 

Posts: n/a
Connection and memory
I have a Windows Vista Business configuration and when it initially starts
up, it fails to connect. I have to go to the NIC card and disable, then
re-enable it and then it gets a connection just fine.

Any ideas of why?

Also, I have 4 gigs of memory and the OS only reports having 3. The bios
counts it properly, but Vista doesnt. Anyone know why?

Thanks, all -- i appreciate your help SO much!
Susan


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-14-2007
Dustin Harper
 

Posts: n/a
Re: Connection and memory
As for your memory problem, I assume you are using the 32 Bit version of
Windows. It has a 4GB addressing limit, which includes your RAM, video RAM,
and other devices that map to memory. Therefore, your computer can only use
3.x amount of RAM.

--
Dustin Harper
dharper@vistarip.com
http://www.vistarip.com

--
"susan" <smcrey@earthlink.net> wrote in message
news:e7OsQxNlHHA.208@TK2MSFTNGP05.phx.gbl...
>I have a Windows Vista Business configuration and when it initially starts
>up, it fails to connect. I have to go to the NIC card and disable, then
>re-enable it and then it gets a connection just fine.
>
> Any ideas of why?
>
> Also, I have 4 gigs of memory and the OS only reports having 3. The bios
> counts it properly, but Vista doesnt. Anyone know why?
>
> Thanks, all -- i appreciate your help SO much!
> Susan
>


Reply With Quote
  #3 (permalink)  
Old 05-15-2007
susan
 

Posts: n/a
Re: Connection and memory
WOW! I had no idea. I guess I better get a copy of the 64bit version.

"Dustin Harper" <dharper@vistarip.com> wrote in message
news:85FD6EBD-D149-473D-9EB5-B9B094C35B3E@microsoft.com...
> As for your memory problem, I assume you are using the 32 Bit version of
> Windows. It has a 4GB addressing limit, which includes your RAM, video
> RAM, and other devices that map to memory. Therefore, your computer can
> only use 3.x amount of RAM.
>
> --
> Dustin Harper
> dharper@vistarip.com
> http://www.vistarip.com
>
> --
> "susan" <smcrey@earthlink.net> wrote in message
> news:e7OsQxNlHHA.208@TK2MSFTNGP05.phx.gbl...
>>I have a Windows Vista Business configuration and when it initially starts
>>up, it fails to connect. I have to go to the NIC card and disable, then
>>re-enable it and then it gets a connection just fine.
>>
>> Any ideas of why?
>>
>> Also, I have 4 gigs of memory and the OS only reports having 3. The bios
>> counts it properly, but Vista doesnt. Anyone know why?
>>
>> Thanks, all -- i appreciate your help SO much!
>> Susan
>>

>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with memory (graphics shared memory) =?Utf-8?B?YmxhY2sybmlnaHQ=?= microsoft.public.windows.vista.general 3 03-29-2007 23:16
IE 7 Connection problems & Windows Mail Connection =?Utf-8?B?UEI5MA==?= microsoft.public.windows.vista.general 1 03-09-2007 17:19
How to have more than one LAN connection in the Newtork Connection =?Utf-8?B?V2llc2xhdw==?= microsoft.public.windows.vista.networking sharing 5 03-09-2007 16:26
Ati Radeon 9550 using system memory? 511mb shared system memory. =?Utf-8?B?R1Q=?= microsoft.public.windows.vista hardware devices 11 03-05-2007 02:51
Memory =?Utf-8?B?S0JPQg==?= microsoft.public.windows.vista.general 4 03-01-2007 15:39




All times are GMT +1. The time now is 22:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120