Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Odd network issue.

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-12-2007
imfnet
 

Posts: n/a
Odd network issue.

I am using vista ultimate over a wireless network with a netgear router.
i have norton installed and everything is setup so that the firewall
will allow other computers over a private network.

I am having a problem only viewing the other computer which is a wired
computer over the network. When i go to the network screen the other
workstations do not appear however if i type '\\-othercomputer-'
(file://\\othercomputer) in the address bar or search bar i can see the
shared folders from that computer. The same goes for printer.

Also when i restart my vista laptop i am not able to connect to
'\\-othercomputer-' (file://\\othercomputer) till i turn off norton
firewall and restart it.

Not a big deal but its more of a pain in the butt to tell you the
truth.

Any help or suggestions would be great. Thanks guys!


--
imfnet
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-12-2007
Chuck
 

Posts: n/a
Re: Odd network issue.
On Sat, 12 May 2007 14:46:50 -0500, imfnet <imfnet.2qhkm1@no-mx.forums.net>
wrote:

>
>I am using vista ultimate over a wireless network with a netgear router.
>i have norton installed and everything is setup so that the firewall
>will allow other computers over a private network.
>
>I am having a problem only viewing the other computer which is a wired
>computer over the network. When i go to the network screen the other
>workstations do not appear however if i type '\\-othercomputer-'
>(file://\\othercomputer) in the address bar or search bar i can see the
>shared folders from that computer. The same goes for printer.
>
>Also when i restart my vista laptop i am not able to connect to
>'\\-othercomputer-' (file://\\othercomputer) till i turn off norton
>firewall and restart it.
>
>Not a big deal but its more of a pain in the butt to tell you the
>truth.
>
>Any help or suggestions would be great. Thanks guys!


I would bet that you need to check the NetBT settings on the computers, and the
SMB settings on the Norton (Internet Security?).
<http://nitecruzr.blogspot.com/2006/07/advanced-windows-networking-using.html>
http://nitecruzr.blogspot.com/2006/0...ing-using.html

And make sure that you're not overlooking another firewall / security device.
<http://nitecruzr.blogspot.com/2005/05/your-personal-firewall-can-either-help.html>
http://nitecruzr.blogspot.com/2005/0...ther-help.html

--
Cheers,
Chuck, MS-MVP [Windows - Networking]
http://nitecruzr.blogspot.com/
Paranoia is not a problem, when it's a normal response from experience.
My email is AT DOT
actual address pchuck mvps org.
Reply With Quote
  #3 (permalink)  
Old 05-12-2007
imfnet
 

Posts: n/a
Re: Odd network issue.

Ah sweet thanks. I actually noticed that traffic through NetBIOS was
being blocked through norton so i just enabled that and boom it was all
there. Thanks for the help, it was much appreciated.




--
imfnet
Reply With Quote
  #4 (permalink)  
Old 05-13-2007
Chuck
 

Posts: n/a
Re: Odd network issue.
On Sat, 12 May 2007 17:20:16 -0500, imfnet <imfnet.2qhrk1@no-mx.forums.net>
wrote:

>
>Ah sweet thanks. I actually noticed that traffic through NetBIOS was
>being blocked through norton so i just enabled that and boom it was all
>there. Thanks for the help, it was much appreciated.
>
>


Kewl. Thanks for the feedback. 8-)

--
Cheers,
Chuck, MS-MVP [Windows - Networking]
http://nitecruzr.blogspot.com/
Paranoia is not a problem, when it's a normal response from experience.
My email is AT DOT
actual address pchuck mvps org.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network issue BkStCrawler microsoft.public.windows.vista.networking sharing 2 05-07-2007 23:31
Very odd Vista upgrade problem. Permissions issue? Google@StarBus.com microsoft.public.windows.vista.general 2 03-10-2007 01:48
Network and sleep issue David Qunt microsoft.public.windows.vista.general 4 03-07-2007 00:39
network issue stetala@gmail.com microsoft.public.windows.vista.networking sharing 1 02-19-2007 22:30
Odd network name/behavior for Vista machine ncfoster@gmail.com microsoft.public.windows.vista.networking sharing 2 02-01-2007 08:58




All times are GMT +1. The time now is 11:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120