Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Cannot "Ping"

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-11-2007
Doug
 

Posts: n/a
Cannot "Ping"
I have a Vista Business notebook with a networking problem. In the
troubleshooting process I have discovered that I can "ping" other computers
from it, but cannot "ping" it from any of the other PCs, even with the
firewall OFF.
What should I be looking for? Windows firewall is standard. No 3rd party
suite yet, but eventually will be installed once the the Vista networks
correctly.
--
Doug
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-12-2007
Chuck
 

Posts: n/a
Re: Cannot "Ping"
On Fri, 11 May 2007 15:43:00 -0700, Doug <Doug@discussions.microsoft.com> wrote:

>I have a Vista Business notebook with a networking problem. In the
>troubleshooting process I have discovered that I can "ping" other computers
>from it, but cannot "ping" it from any of the other PCs, even with the
>firewall OFF.
>What should I be looking for? Windows firewall is standard. No 3rd party
>suite yet, but eventually will be installed once the the Vista networks
>correctly.


Why not tell us about why you're running troubleshooting? Did you run "Diagnose
and repair" from the Network System Icon?

Did you set the Network Location Type to "Private"?
<http://nitecruzr.blogspot.com/2006/12/windows-xp-and-vista-on-lan-together.html>
http://nitecruzr.blogspot.com/2006/1...-together.html

--
Cheers,
Chuck, MS-MVP [Windows - Networking]
http://nitecruzr.blogspot.com/
Paranoia is not a problem, when it's a normal response from experience.
My email is AT DOT
actual address pchuck mvps org.
Reply With Quote
  #3 (permalink)  
Old 05-12-2007
Doug
 

Posts: n/a
Re: Cannot "Ping"
OK. I'm running troubleshooting to determine wht this Vista Business
notebook cannot access the Internet through an XP PC running ICS. This XP PC
has a 1-way satellite USB connection. The other 3 PCs all use ICS OK. Just
the Vista won't. I have had no luck asking for help in the ICS problem, so
I'm doing more troubleshooting myself. At the moment I'm just trying to find
why I can't ping the Vista PC, but can ping all the others. The Vista can
ping all the others. On Monday I'll hook up my PC and run Ethereal for more
info. I was just hoping that someone would give me soime "ping" clues first.
It could be that the ICS problem is related to the ping problem. Strangely
enough, the Vista does get DNS translated, so it is talking to the ICS PC and
getting replies. But why can't it get web pages, and why can't the ICS PC
oing the Vista?

And yes, I've run repair and it found no problems and made no difference.
--
Doug


"Chuck" wrote:

> On Fri, 11 May 2007 15:43:00 -0700, Doug <Doug@discussions.microsoft.com> wrote:
>
> >I have a Vista Business notebook with a networking problem. In the
> >troubleshooting process I have discovered that I can "ping" other computers
> >from it, but cannot "ping" it from any of the other PCs, even with the
> >firewall OFF.
> >What should I be looking for? Windows firewall is standard. No 3rd party
> >suite yet, but eventually will be installed once the the Vista networks
> >correctly.

>
> Why not tell us about why you're running troubleshooting? Did you run "Diagnose
> and repair" from the Network System Icon?
>
> Did you set the Network Location Type to "Private"?
> <http://nitecruzr.blogspot.com/2006/12/windows-xp-and-vista-on-lan-together.html>
> http://nitecruzr.blogspot.com/2006/1...-together.html
>
> --
> Cheers,
> Chuck, MS-MVP [Windows - Networking]
> http://nitecruzr.blogspot.com/
> Paranoia is not a problem, when it's a normal response from experience.
> My email is AT DOT
> actual address pchuck mvps org.
>

Reply With Quote
  #4 (permalink)  
Old 05-13-2007
Chuck
 

Posts: n/a
Re: Cannot "Ping"
On Fri, 11 May 2007 22:29:01 -0700, Doug <Doug@discussions.microsoft.com> wrote:

>OK. I'm running troubleshooting to determine wht this Vista Business
>notebook cannot access the Internet through an XP PC running ICS. This XP PC
>has a 1-way satellite USB connection. The other 3 PCs all use ICS OK. Just
>the Vista won't. I have had no luck asking for help in the ICS problem, so
>I'm doing more troubleshooting myself. At the moment I'm just trying to find
>why I can't ping the Vista PC, but can ping all the others. The Vista can
>ping all the others. On Monday I'll hook up my PC and run Ethereal for more
>info. I was just hoping that someone would give me soime "ping" clues first.
> It could be that the ICS problem is related to the ping problem. Strangely
>enough, the Vista does get DNS translated, so it is talking to the ICS PC and
>getting replies. But why can't it get web pages, and why can't the ICS PC
>oing the Vista?
>
>And yes, I've run repair and it found no problems and made no difference.


The term "cannot ping" is used to describe 2 different symptoms.
# The error "unknown host" or similar error comes from name resolution issues.
# The "request timed out" error comes from firewall or IP configuration
problems.

I'd start with "ipconfig /all" from all computers.
<http://nitecruzr.blogspot.com/2005/05/reading-ipconfig-and-diagnosing.html>
http://nitecruzr.blogspot.com/2005/0...iagnosing.html

--
Cheers,
Chuck, MS-MVP [Windows - Networking]
http://nitecruzr.blogspot.com/
Paranoia is not a problem, when it's a normal response from experience.
My email is AT DOT
actual address pchuck mvps org.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Explorer: How to force ALL folders to use "All Items" template rather than "Pictures & Videos" Tom microsoft.public.windows.vista.general 11 05-01-2007 04:44
Internet Explorer 7 for Windows Vista not prompting me to "Open/Run" or "Save" files Brandon Taylor microsoft.public.windows.vista.general 2 04-01-2007 22:45
WM5 Sync with Vista "Windows Calender", "Contacts", and "Mail" =?Utf-8?B?VG9ueQ==?= microsoft.public.windows.vista.general 1 02-17-2007 01:20




All times are GMT +1. The time now is 15:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120