Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Lost Network Connection

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 03-11-2010
Wolf Pack
 

Posts: n/a
Lost Network Connection

I am working on a friend's Dell Optiplex 330 running Vista SP2. The
Broadcom Gigabit Controller is showing enabled and functional in Device
Manager but does not show in Network Connections. IPCONFIG /all shows
the hardware connection with specific DNS entries. How do I get the
connection to show in Network Connections so I can change the
configuration to automatically assign IP/DNS?




--
Wolf Pack
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-11-2010
Jack [MVP-Networking]
 

Posts: n/a
Re: Lost Network Connection
Hi
If there is a valid entry in the Device manager there should be a valid
connection in the Control Panel.
Try to delete the Installation from the Device Manger, and be ready with the
latest drivers for the NIC.
When Vista re-discovers it, install the updated drivers.
Jack (MS, MVP-Networking).

"Wolf Pack" <Wolf.Pack.5deec23@vistabanter.com> wrote in message
news:Wolf.Pack.5deec23@vistabanter.com...
>
> I am working on a friend's Dell Optiplex 330 running Vista SP2. The
> Broadcom Gigabit Controller is showing enabled and functional in Device
> Manager but does not show in Network Connections. IPCONFIG /all shows
> the hardware connection with specific DNS entries. How do I get the
> connection to show in Network Connections so I can change the
> configuration to automatically assign IP/DNS?
>
>
>
>
> --
> Wolf Pack


Reply With Quote
  #3 (permalink)  
Old 03-13-2010
Wolf Pack
 

Posts: n/a
Re: Lost Network Connection

Thank you, Jack. Deleting the device worked. Vista discovered it and
reinstalled it. I was able to set go into the IP4 properties and set it
for automatic IP address and DNS server. I appreciate the help.

'Jack [MVP-Networking Wrote:
> ;904992']Hi
> If there is a valid entry in the Device manager there should be a
> valid
> connection in the Control Panel.
> Try to delete the Installation from the Device Manger, and be ready
> with the
> latest drivers for the NIC.
> When Vista re-discovers it, install the updated drivers.
> Jack (MS, MVP-Networking).
>
> "Wolf Pack" Wolf.Pack.5deec23@vistabanter.com wrote in message
> news:Wolf.Pack.5deec23@vistabanter.com...-
>
> I am working on a friend's Dell Optiplex 330 running Vista SP2. The
> Broadcom Gigabit Controller is showing enabled and functional in
> Device
> Manager but does not show in Network Connections. IPCONFIG /all shows
> the hardware connection with specific DNS entries. How do I get the
> connection to show in Network Connections so I can change the
> configuration to automatically assign IP/DNS?
>
>
>
>
> --
> Wolf Pack -





--
Wolf Pack
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost network connection with a Win 2k pc weewillie@anon.com microsoft.public.windows.vista.networking sharing 2 11-10-2008 09:41
RE: lost Network connection Jonak microsoft.public.windows.vista.networking sharing 3 04-02-2008 23:34
Lost network connection Ken microsoft.public.windows.vista hardware devices 0 01-05-2008 11:52
Network Mapped Drive : Lost Network Connection Ian Robert microsoft.public.windows.vista.networking sharing 14 08-24-2007 10:58
Shares lost on network connection. va3zc microsoft.public.windows.vista.networking sharing 1 06-27-2007 23:58




All times are GMT +1. The time now is 04:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120