Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

How to prevent from automatically connecting to "default" wireless network and only with specified ones?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 02-20-2010
AI
 

Posts: n/a
How to prevent from automatically connecting to "default" wireless network and only with specified ones?
I'm running Vista Home edition on my laptop and when I use my laptop
at home, it keeps on connecting to an unsecured default wireless
network, instead of connecting to my home network, which is named and
is secured. I guess one of my neighbours decided to just run their
wireless network like that.

How can I prevent my laptop from connecting to other networks other
than the ones I specify? I've looked in the settings and options in
the wireless connection management utility in Vista and couldn't find
a way to do that. Perhaps i didn't look hard enough, but would
appreciate it if someone could provide a solution to this issue.
Thank you very much for your time and courtesy.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2010
Bob
 

Posts: n/a
Re: How to prevent from automatically connecting to "default" wireless network and only with specified ones?
Right click the network(s) you don't want>>select Properties>>Connection
tab>>Uncheck Connect when this network is in range.

"AI" <android@appstore.com> wrote in message
news:kh7un5tnp1t4cmghe7ul87ifhl6v6eog40@4ax.com...
> I'm running Vista Home edition on my laptop and when I use my laptop
> at home, it keeps on connecting to an unsecured default wireless
> network, instead of connecting to my home network, which is named and
> is secured. I guess one of my neighbours decided to just run their
> wireless network like that.
>
> How can I prevent my laptop from connecting to other networks other
> than the ones I specify? I've looked in the settings and options in
> the wireless connection management utility in Vista and couldn't find
> a way to do that. Perhaps i didn't look hard enough, but would
> appreciate it if someone could provide a solution to this issue.
> Thank you very much for your time and courtesy.


Reply With Quote
  #3 (permalink)  
Old 02-20-2010
AI
 

Posts: n/a
Re: How to prevent from automatically connecting to "default" wireless network and only with specified ones?
Oh, I don't think I've tried that yet. Great, thanks for your reply!

On Sat, 20 Feb 2010 17:29:12 -0500, "Bob" <bob@nowhere.net> wrote:

>Right click the network(s) you don't want>>select Properties>>Connection
>tab>>Uncheck Connect when this network is in range.
>
>"AI" <android@appstore.com> wrote in message
>news:kh7un5tnp1t4cmghe7ul87ifhl6v6eog40@4ax.com.. .
>> I'm running Vista Home edition on my laptop and when I use my laptop
>> at home, it keeps on connecting to an unsecured default wireless
>> network, instead of connecting to my home network, which is named and
>> is secured. I guess one of my neighbours decided to just run their
>> wireless network like that.
>>
>> How can I prevent my laptop from connecting to other networks other
>> than the ones I specify? I've looked in the settings and options in
>> the wireless connection management utility in Vista and couldn't find
>> a way to do that. Perhaps i didn't look hard enough, but would
>> appreciate it if someone could provide a solution to this issue.
>> Thank you very much for your time and courtesy.


Reply With Quote
  #4 (permalink)  
Old 02-21-2010
Bob
 

Posts: n/a
Re: How to prevent from automatically connecting to "default" wireless network and only with specified ones?
YW

"AI" <android@appstore.com> wrote in message
news:mto0o5d273ls9epm469bs837ab0dpi1hf9@4ax.com...
> Oh, I don't think I've tried that yet. Great, thanks for your reply!
>
> On Sat, 20 Feb 2010 17:29:12 -0500, "Bob" <bob@nowhere.net> wrote:
>
>>Right click the network(s) you don't want>>select Properties>>Connection
>>tab>>Uncheck Connect when this network is in range.
>>
>>"AI" <android@appstore.com> wrote in message
>>news:kh7un5tnp1t4cmghe7ul87ifhl6v6eog40@4ax.com. ..
>>> I'm running Vista Home edition on my laptop and when I use my laptop
>>> at home, it keeps on connecting to an unsecured default wireless
>>> network, instead of connecting to my home network, which is named and
>>> is secured. I guess one of my neighbours decided to just run their
>>> wireless network like that.
>>>
>>> How can I prevent my laptop from connecting to other networks other
>>> than the ones I specify? I've looked in the settings and options in
>>> the wireless connection management utility in Vista and couldn't find
>>> a way to do that. Perhaps i didn't look hard enough, but would
>>> appreciate it if someone could provide a solution to this issue.
>>> Thank you very much for your time and courtesy.

>


Reply With Quote
  #5 (permalink)  
Old 02-21-2010
digz
 

Posts: n/a
Re: How to prevent from automatically connecting to "default" wireless network and only with specified ones?
check out your settings in 'network & sharing centre' > manage wireless
networks
find your network (possible delete all except yours?), check the wireless
properties. I have mine set to 'connect automatically when in range'
you could try unchecking the option about connecting to preferred network if
available



"AI" <android@appstore.com> wrote in message
news:kh7un5tnp1t4cmghe7ul87ifhl6v6eog40@4ax.com...
> I'm running Vista Home edition on my laptop and when I use my laptop
> at home, it keeps on connecting to an unsecured default wireless
> network, instead of connecting to my home network, which is named and
> is secured. I guess one of my neighbours decided to just run their
> wireless network like that.
>
> How can I prevent my laptop from connecting to other networks other
> than the ones I specify? I've looked in the settings and options in
> the wireless connection management utility in Vista and couldn't find
> a way to do that. Perhaps i didn't look hard enough, but would
> appreciate it if someone could provide a solution to this issue.
> Thank you very much for your time and courtesy.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I keep wireless network from automatically connecting? ggull microsoft.public.windows.vista.general 0 10-20-2008 19:00
How to change default "connect to" from all to wireless? lllusion microsoft.public.windows.vista.general 2 06-17-2008 16:35
PPTP VPN connections fail if "Use default gateway on remote network" is set. Carl Farrington microsoft.public.windows.vista.networking sharing 3 01-25-2008 18:55
"Intel(R) PRO/Wireless 3945ABG Network Connection" driver installa Quantum Mechanic microsoft.public.windows.vista hardware devices 2 08-17-2007 22:54
Automatically "Automatically get new IP settings for the network adapter" Hexaphim microsoft.public.windows.vista.networking sharing 0 08-03-2007 20:46




All times are GMT +1. The time now is 14:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120