Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

L2TP with preshared key?

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-09-2007
Per Salmi
 

Posts: n/a
L2TP with preshared key?
Hi!
I have to connect to a L2TP VPN using a preshared key. This works well with
Windows XP clients, but it doesn't work with any Vista clients.

In Vista I get an error 789 when the connection fails. I have tried the
advice I found about enabling NAT-T and enabling weak encryption for L2TP
without any change.

/Per


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-10-2007
Per Salmi
 

Posts: n/a
RE: L2TP with preshared key?
I can report that this was solved by the sysadm at the server side who
applied some patches on the server.

/Per

"Per Salmi" wrote:

> Hi!
> I have to connect to a L2TP VPN using a preshared key. This works well with
> Windows XP clients, but it doesn't work with any Vista clients.
>
> In Vista I get an error 789 when the connection fails. I have tried the
> advice I found about enabling NAT-T and enabling weak encryption for L2TP
> without any change.
>
> /Per
>
>

Reply With Quote
  #3 (permalink)  
Old 05-12-2007
ramachandran
 

Posts: n/a
Re: L2TP with preshared key?
Hi Per,
Are you aware of what these patches that your admin applied on the
server? The info will help us help other customers like you who are
experiencing a similar problem. You can send me this info to
aanandr@microsoft.com

thanks
Aanand

"Per Salmi" <PerSalmi@discussions.microsoft.com> wrote in message
news:CF97FB3E-6D53-4C82-BFA3-36D4CCD9FDC4@microsoft.com...
>I can report that this was solved by the sysadm at the server side who
> applied some patches on the server.
>
> /Per
>
> "Per Salmi" wrote:
>
>> Hi!
>> I have to connect to a L2TP VPN using a preshared key. This works well
>> with
>> Windows XP clients, but it doesn't work with any Vista clients.
>>
>> In Vista I get an error 789 when the connection fails. I have tried the
>> advice I found about enabling NAT-T and enabling weak encryption for L2TP
>> without any change.
>>
>> /Per
>>
>>



Reply With Quote
  #4 (permalink)  
Old 05-14-2007
Per Salmi
 

Posts: n/a
Re: L2TP with preshared key?
Just so that anyone can find the same info I repeat the solution here:

The VPN server/firewall used at my clients site is a Clavister product. The
version that they upgraded to make the connection work for me is 8.80.02.
Last Friday a version 8.81.00 was released that also should contain the same
fix.
The administrator also tells me that customers running version 8.60 that
doesn’t have support agreements can get the same fix by installing version
8.60.05.

/Per Salmi

"ramachandran" wrote:

> Hi Per,
> Are you aware of what these patches that your admin applied on the
> server? The info will help us help other customers like you who are
> experiencing a similar problem. You can send me this info to
> aanandr@microsoft.com
>
> thanks
> Aanand
>
> "Per Salmi" <PerSalmi@discussions.microsoft.com> wrote in message
> news:CF97FB3E-6D53-4C82-BFA3-36D4CCD9FDC4@microsoft.com...
> >I can report that this was solved by the sysadm at the server side who
> > applied some patches on the server.
> >
> > /Per
> >
> > "Per Salmi" wrote:
> >
> >> Hi!
> >> I have to connect to a L2TP VPN using a preshared key. This works well
> >> with
> >> Windows XP clients, but it doesn't work with any Vista clients.
> >>
> >> In Vista I get an error 789 when the connection fails. I have tried the
> >> advice I found about enabling NAT-T and enabling weak encryption for L2TP
> >> without any change.
> >>
> >> /Per
> >>
> >>

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
An UPDATE invalidates my key? Requires new activation key? =?Utf-8?B?UGFvbG9UQ1M=?= microsoft.public.windows.vista.installation setup 13 07-06-2007 13:20
Using certificates with to authenticate users with L2TP/IPSec =?Utf-8?B?anJw?= microsoft.public.windows.vista.networking sharing 0 04-10-2007 21:54
Need an Ultimate Key, Exchange 4 Office 2007 With Key Free =?Utf-8?B?V2F0ZXJfQm9p?= microsoft.public.windows.vista.installation setup 3 03-01-2007 07:56
Serial Key =?Utf-8?B?R2lhbiBNaWNoYWVs?= microsoft.public.windows.vista.general 6 02-27-2007 02:12
key in use?its my key =?Utf-8?B?YWxleA==?= microsoft.public.windows.vista.general 4 02-20-2007 13:09




All times are GMT +1. The time now is 19:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120