Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 won't run in Protected Mode"

microsoft.public.windows.vista.networking sharing






Speedup My PC
Reply
  #1 (permalink)  
Old 05-09-2007
Doug
 

Posts: n/a
IE7 won't run in Protected Mode"
After installing CA Internet Security Suite 2007 for Vista, IE7 is so slow it
is unusable. After UNinstalling CA IS, Internet Explorer comes up with
message that it has stopped working. If I "Run as Administrator" it works,
but I have to go through UAC every time. *Is there a way to enable IE7 so
that it doesn't need to be run as administrator?

I also found that it runs as normal if I turn off "Protected Mode". How can
I fix the security for IE7?
--
Doug

--
Doug
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Videos in IE7 and Protected Mode =?Utf-8?B?V2VsY29tZSBCYWNr?= microsoft.public.windows.vista.music pictures video 0 04-11-2007 04:18
IE7 protected mode =?Utf-8?B?YWtpdGE=?= microsoft.public.windows.vista.general 26 02-28-2007 22:19
IE7 protected mode =?Utf-8?B?YWtpdGE=?= microsoft.public.windows.vista.security 14 01-04-2007 23:31
IE7 keeps saying protected mode is off on bottom but it is on? Choice Jumper microsoft.public.windows.vista.performance maintenance 2 12-10-2006 07:29
Re: IE7 protected mode: Off =?Utf-8?B?cGhwbWF2ZW4=?= microsoft.public.windows.vista.security 0 12-02-2006 21:23




All times are GMT +1. The time now is 23:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120